Gnome läuft recht instabil

Dieses Thema im Forum "Gnome" wurde erstellt von Marco, 13.01.2003.

  1. Marco

    Marco Routinier

    Dabei seit:
    15.04.2002
    Beiträge:
    267
    Zustimmungen:
    0
    Ort:
    München
    OOC: Bitte habt etwas Nachsicht mit mir, bin nimmer ganz dabeigewesen in den letzten Monaten ;) Also nicht gleich meckern wenn ich mal keine Antwort gebe wie sie erwartet wird :P

    Ich hab auf meinem Rechner nun wieder woody installiert. X-Server nutze ich Version 4.1.0-16 (xserver-xfree86), WM ist Sawfish 1.0.1.20020116-3 (sawfish-gnome), DE ist Gnome 1.4.0.6-5 (gnome-core). Grafikkarte is ne GeForce 3 TI 200 mit den Standardtreibern (werds gleich mit selbstkompilierten testen).

    Nun habe ich folgendes Problem: Regelmäßig stürzen mir Programme unter oben genannter Konfiguration ab. Als Beispiel Gaim (0.58-2.3): Sobald ich das Profil eines Nutzers abrufen will verabschiedet sich Gaim. Gelegentlich kann ich dann nichtmal mehr ein anderes Programm starten, weil ich direkt von Gnome eine Fehlermeldung kriege (hab IMMO leider weder Textlaut und Fehlercode).

    Wollte mal fragen ob jemand ne Idee hat worans liegt. (btw, boote mit noapic! Das hatte mir damals schon ne Menge Probleme gemacht als Woody überhaupt nicht lief.)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Marco

    Marco Routinier

    Dabei seit:
    15.04.2002
    Beiträge:
    267
    Zustimmungen:
    0
    Ort:
    München
    Gnome läuft wieder.

    Thread moved by me.
     
  4. #3 moonlook, 14.01.2003
    moonlook

    moonlook !alleswissenwollen!

    Dabei seit:
    28.08.2002
    Beiträge:
    403
    Zustimmungen:
    0
    Ort:
    /dev/null
    Was wars?
    Würde mich schon interessieren.8)
     
  5. Marco

    Marco Routinier

    Dabei seit:
    15.04.2002
    Beiträge:
    267
    Zustimmungen:
    0
    Ort:
    München
    :)
    Die selbstkompilierten Treiber haben mir Abhilfe verschafft. Wobei ich jetzt sarge habe und da läufts sogar mit den Defaulttreibern :/
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Gnome läuft recht instabil

Die Seite wird geladen...

Gnome läuft recht instabil - Ähnliche Themen

  1. Gnome3 endlich läufts..

    Gnome3 endlich läufts..: Endlich habe ich Gnome3 hinbekommen. Mit NVidia Treiber ! Die ersten Eindrücke waren sehr verhalten, nach 2Tagen benutzen finde ich es immer...
  2. Gnome freeze Maus läuft weiter? (Ubuntu 9.10)

    Gnome freeze Maus läuft weiter? (Ubuntu 9.10): Hallo, seitdem ich von Ubuntu 9.04 auf 9.10 umgestiegen bin friert der gnome Desktop willkürlich ein. Das merkwürdige dabei ist, die Maus läuft...
  3. Sim läuft nicht auf Gnome

    Sim läuft nicht auf Gnome: Hi Leute, Ich hab mir mal Gnome Installiert. Aber jetzt wollte ich SIM(Simple Instant Messgner) starten aber nirgends konnte ich es finden....
  4. centos & Gnome autostart

    centos & Gnome autostart: Hi zusammen, ich würde gerne nach dem Start von CentOS + Gnome ein von mir geschriebenes Script ausführen (lassen). im Idealfall würde ich gerne...
  5. Gnome ohne Systemd bei Gentoo und Funtoo

    Gnome ohne Systemd bei Gentoo und Funtoo: Das GitHub-Projekt »GNOME Without Systemd« will für Gentoo und dessen Derivat Funtoo die Möglichkeit bieten, die Desktopumgebung Gnome ohne...