Firefox 1.0.6; Komische Standardeinstellungen

Dieses Thema im Forum "Anwendungen" wurde erstellt von hehejo, 03.08.2005.

  1. hehejo

    hehejo blöder Purist

    Dabei seit:
    12.10.2003
    Beiträge:
    1.280
    Zustimmungen:
    0
    Ort:
    Stein (Mittelfranken)
    Hallo, ich nutze den Firefox natürlich auch unter Windows - und hier hab ich auch mein Problem.
    Wenn ich eine Seite ohne Stylesheets ansehe, dann ist der ganze Hintergrund schwarz und alles recht unleserlich.
    Ich glaube das irgendwo alte Einstellungen rumgeistern könnten.
    In den Einstellung habe ich bei "Schriftarten und Farben" keine Häkchen gesetzt.
    Ich nutze weder die "Systemfarben" noch meine eigenen Schriftarten und Farben.

    In der Registy habe ich auch schon alle alten Firefox-Schlüssel gelöscht.
     

    Anhänge:

    • F106.jpg
      F106.jpg
      Dateigröße:
      27,6 KB
      Aufrufe:
      21
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Cyber

    Cyber .:DISTORTED:.

    Dabei seit:
    16.05.2003
    Beiträge:
    999
    Zustimmungen:
    0
    Ort:
    D -> BW -> Karlsruhe
    Moin, mach mal ein "about:config" und schau mal da in den Settings nach.
     
  4. #3 hehejo, 03.08.2005
    Zuletzt bearbeitet: 03.08.2005
    hehejo

    hehejo blöder Purist

    Dabei seit:
    12.10.2003
    Beiträge:
    1.280
    Zustimmungen:
    0
    Ort:
    Stein (Mittelfranken)
    Ah, das ist eine gute Idee.
    Öhm - da gibt's aber eine Vielzahl von Einstellung. Na ich such mal...

    //Edit

    So jetzt hab ich ein paar Werte auf standard zurückgesetzt. Hat aber immer noch keine Auswirkung..
     
  5. #4 DennisM, 03.08.2005
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Machs doch einfach mal Windows-like deinstallier's und installier's danach wieder, so machen das die meisten Windows User :P

    MFG

    Dennis
     
  6. hehejo

    hehejo blöder Purist

    Dabei seit:
    12.10.2003
    Beiträge:
    1.280
    Zustimmungen:
    0
    Ort:
    Stein (Mittelfranken)
    Tja leider hat das auch nichts gebracht.
     
  7. proggi

    proggi Noob aus Beruf

    Dabei seit:
    20.05.2003
    Beiträge:
    273
    Zustimmungen:
    0
    Ort:
    Deutschland (Sachsen)
    Öffne doch einfach mal den Einstellungsdialog und geh In Font&Color unter Generel. Dort kannst du doch BG- und Fontfarbe verändern. Die Häckschen da unten sind ja nur, damit die eigenen Einstellungen zur Not Stylesheets überschreiben.
     
  8. Cyber

    Cyber .:DISTORTED:.

    Dabei seit:
    16.05.2003
    Beiträge:
    999
    Zustimmungen:
    0
    Ort:
    D -> BW -> Karlsruhe
    hmm, also AFAIK gibt es ja unterschiedliche prefs. Die Globale unter bspw. "C:\Program Files\Mozilla Firefox\defaults\profile" und die Benutzerdefinierte unter z.B. "C:\Documents and Settings\$USERNAME\Application Data\Mozilla\Firefox\Profiles\nzfsp2lo.default".

    Schau mal nach der prefs.js bzw. user.js. Die kannst mit nem Texteditor anpassen. Ich denk mal, die Benutzerdefinierte musst du anpassen.
     
  9. #8 hehejo, 03.08.2005
    Zuletzt bearbeitet: 03.08.2005
    hehejo

    hehejo blöder Purist

    Dabei seit:
    12.10.2003
    Beiträge:
    1.280
    Zustimmungen:
    0
    Ort:
    Stein (Mittelfranken)
    Hab jetzt überall nach prefs.js und user.js gefunden.
    Es gab nur prefs.js.

    Aber da stand auch nichts anders als in der about:config.

    @proggi
    Da hab ich schon Schrift: schwarz und Hintergrund: weiß eingestellt..

    nüscht

    //Edit
    Zum Beispiel ist es so, das <b> als weiß dargestellt wird.
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. hehejo

    hehejo blöder Purist

    Dabei seit:
    12.10.2003
    Beiträge:
    1.280
    Zustimmungen:
    0
    Ort:
    Stein (Mittelfranken)
    Endlich

    Ich hab's!
    C:\Dokumente und Einstellungen\b604\Anwendungsdaten\Mozilla\Firefox\Profiles\rfv065n5.default\chrome

    Hier war noch ein "userContent.css" drin.
    Kann mich auch daran erinnern, dass ich mal vor Urzeiten dem mein eigenes Css mitgegeben habe..
    Aber aus den neueren Versionen ist das wohl rausgefallen.
     
  12. #10 Wolfgang, 03.08.2005
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo
    Wie das unter M$Wintendo ist weiss ich nicht, interessiert mich ehrlich gesagt auch nicht , aber:
    unter der Version für Linux gibt es diese Dateien userChrome.css und userContent.css noch und werden für individuelle Anpassungen auch nach wie vor wirksam.Das gleiche System wie auch im Mozilla.


    Gruß Wolfgang
     
Thema:

Firefox 1.0.6; Komische Standardeinstellungen

Die Seite wird geladen...

Firefox 1.0.6; Komische Standardeinstellungen - Ähnliche Themen

  1. Firefox ist running...

    Firefox ist running...: Hallo ich habe ein Ubuntu Firefoxprofil im .mozilla Ordner. Wenn ich den .mozilla Ordner (Ubuntu) auf Centos umkopiere bekomme ich Firefox is...
  2. Firefox 46 veröffentlicht

    Firefox 46 veröffentlicht: Mozilla hat den Webbrowser Firefox in Version 46 veröffentlicht. Die neue Ausgabe bringt eine GTK+ 3-Integration für Linux und andere kleine...
  3. Firefox 45 ohne Tab-Gruppen

    Firefox 45 ohne Tab-Gruppen: Die Mozilla Foundation hat planmäßig die Version 45 ihres Webbrowsers Firefox veröffentlicht. Die Tab-Gruppen wurden aus dem Browser in ein Add-On...
  4. Mozilla aktualisiert Firefox 44

    Mozilla aktualisiert Firefox 44: Das Update auf Firefox 44.0.1 behebt einige Fehler und neue Funktionen und steht ab sofort zur Verfügung. Weiterlesen...
  5. Mozilla aktualiert Firefox 44

    Mozilla aktualiert Firefox 44: Das Update auf Firefox 44.0.1 behebt einige Fehler und neue Funktionen und steht ab sofort zur Verfügung. Weiterlesen...