fglrx scho beim Ausführen gescheitert

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von klaksa, 10.07.2007.

  1. klaksa

    klaksa Foren As

    Dabei seit:
    11.06.2006
    Beiträge:
    79
    Zustimmungen:
    0
    Ort:
    München
    Hey leute hab wiedermal ein kleies Problem, hab mir grad Ubuntu 7.04 gezogen, und versuche das mesaprob (fglrx) zulösen (was ich bei suse schon geschafft hab)

    doch diesmal scheitert es schon ziemlich früh, schon beim ausführen:
    ich mache zuerst den installer ausführbar:

    :brav:
    anschließend versuche ich die datei auszuführen

    folgende "fehlermeldung" kommt

    hab versucht pakete manuell zuregenerieren doch er meint

    Requested package is not supported. :devil:

    ich glaub der befehl ist falsch

    bzgl 1, kann es sein ,dass man noch irgendwo installationsquellen freischalten muss um den installer auszuführen? wenn ja dan wo

    oder mach ich irrgendwas falsch :think:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Pascal42, 10.07.2007
    Pascal42

    Pascal42 Routinier

    Dabei seit:
    14.03.2007
    Beiträge:
    375
    Zustimmungen:
    0
    Ort:
    Vaihingen/Enz
    Nach der "Fehlermeldung" sollte eigentlich ein graphischer Installer angestartet werden.

    Bist du sicher, daß das unter Ubuntu auch funktioniert? Eigentlich ist der Installer ja bloß für SuSE, RedHat und Fedora (glaub ich zumindest).
     
  4. klaksa

    klaksa Foren As

    Dabei seit:
    11.06.2006
    Beiträge:
    79
    Zustimmungen:
    0
    Ort:
    München
    irrgendwie hab ich schonmal geschafft ubuntu pakete zuregenerieren, den genauen befehl weiß ich nicht mehr

    aber ungefähr so

    es geht sicher, bloß ich weiß nicht mehr wie...

    ich google schon seid 2 tagen...

    weiß einer ob es mit envy geht? und ob es ein envy mit dem neuesten treiber gibt?

    und warum sollte der grafische installer bei ubuntu nicht starten???
    wenigstens starten, müsste gehen...
     
  5. Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    is es eh der aktuellste Treiber? gab doch mit den älteren noch Probleme mit X.Org 7.2 oder so
     
  6. klaksa

    klaksa Foren As

    Dabei seit:
    11.06.2006
    Beiträge:
    79
    Zustimmungen:
    0
    Ort:
    München
    ja es ist der aktuellste treiber (frisch von der ATI-homepage)

    der punkt ist der installer startet nicht, aber er sollte eigendlich...

    (wenigstens ein blinken :headup: )
     
  7. #6 YoDa_Gast, 10.07.2007
    YoDa_Gast

    YoDa_Gast Yo!_Da! Stehts DOCH!

    Dabei seit:
    08.07.2007
    Beiträge:
    87
    Zustimmungen:
    0
    Code:
    sh ati-driver-installer-8.38.6-x86.x86_64.run --listpkg
    Created directory fglrx-install.x25819
    Verifying archive integrity... All good.
    Uncompressing ATI Proprietary Linux Driver-8.38.6..............
    
    *Schnipp*
    
    Package Maintainer(s): Aric Cyr <aric.cyr@gmail.com>
    Status: Verified
    Ubuntu Packages:
            Ubuntu/warty
            Ubuntu/4.10
            Ubuntu/hoary
            Ubuntu/5.04
            Ubuntu/breezy
            Ubuntu/5.10
            Ubuntu/dapper
            Ubuntu/6.06
            Ubuntu/edgy
            Ubuntu/6.10
            Ubuntu/feisty
            Ubuntu/7.04
            Ubuntu/gutsy
            Ubuntu/7.10
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 klaksa, 12.07.2007
    Zuletzt bearbeitet: 12.07.2007
    klaksa

    klaksa Foren As

    Dabei seit:
    11.06.2006
    Beiträge:
    79
    Zustimmungen:
    0
    Ort:
    München
    danke du hast mir sehr weitergeholfen

    generiert, bloß jetzt ein neues prob

    was nun fehlen mir irrgendwelche libs oder sonst was???

    aufjeden fall stimmt es was er sagt die oben genannte datei it tatsächlich nicht vorhanden, was mir noch einfällt ist dpkg-dev installieren, aber ich glaube eher nicht dass es daran liegt, was sagt ihr?
    .
     
  10. #8 Zedar, 13.07.2007
    Zuletzt bearbeitet: 13.07.2007
    Zedar

    Zedar Conquer All

    Dabei seit:
    26.02.2007
    Beiträge:
    207
    Zustimmungen:
    0
    Ort:
    Gemünden
    Hi muss man dazu nicht Root-Rechte besitzen? Also um auf die
    Code:
    /usr/local/var/dpkg/status
    zugreifen zu können? Das scheint er machen zu müssen um das Paket installieren zu können.

    Gruß Zedar
     
Thema:

fglrx scho beim Ausführen gescheitert

Die Seite wird geladen...

fglrx scho beim Ausführen gescheitert - Ähnliche Themen

  1. fglrx von Debian macht probleme

    fglrx von Debian macht probleme: Hab mir nach heutigem update den fglrx von Debian installiert, weil ich nicht jedesmal wenn die xorg erneuert wird, den ati-treiber neu...
  2. auf fglrx 10.5.xx downgraden

    auf fglrx 10.5.xx downgraden: Die Tage kam ein fglrx-update auf 10.6 raus was ich per aptitude upgraden auch installiert habe. Seitdem habe ich enorme...
  3. fglrx jetzt auch für squeeze

    fglrx jetzt auch für squeeze: habe gerade gesehen, das es jetzt was von Debian-Squeeze für fglrx gibt squeeze:/home/michael# aptitude search fglrx p fglrx-atieventsd...
  4. XServer startet nach fglrx installation nicht mehr

    XServer startet nach fglrx installation nicht mehr: OS: Ubuntu Jaunty Jackalope 9.04 64bit Notebook: A8JP C2D 2Ghz 2GB, ATI X1700 Problem: Nach dem Grub Loader kommen nur Grafikfehler und das...
  5. fglrx und 2.6.30: workaround?

    fglrx und 2.6.30: workaround?: Hallo, unter dem aktuellen Debian-Kernel laesst sich der fglrx-Treiber nicht mehr kompilieren (mit den patches, die ich bisher fand, gab's nur...