fetchmial problem

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von prof.h.meier, 12.10.2003.

  1. #1 prof.h.meier, 12.10.2003
    prof.h.meier

    prof.h.meier Mitglied

    Dabei seit:
    17.01.2003
    Beiträge:
    30
    Zustimmungen:
    0
    Ort:
    Germany
    Hola, versuche gerade fetchmail zu konfigurieren, sollte eigetlich kein problem sein .but...
    ErrorCode:
    **************************************
    Prüfe Mails auf Server(n) mit dem Befehl fetchmail -v -f '/home/user2/.fetchmailrc' pop.web.de ...

    This account is currently not available.....
    ***************************************
    Wer kann mir sagen wo's hakt?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Belkira, 17.10.2003
    Belkira

    Belkira Routinier

    Dabei seit:
    18.06.2002
    Beiträge:
    255
    Zustimmungen:
    0
    Ort:
    -
    Tja nun, was steht denn in der fetchmailrc drin?

    --
     
  4. thorus

    thorus GNU-Freiheitskämpfer

    Dabei seit:
    03.11.2002
    Beiträge:
    757
    Zustimmungen:
    0
    Ort:
    Passau, Niederbayern
    Du kannst bei Web.de nur alle 15 min deine Mails abrufen, wenn du nicht was zahlst ;)
     
  5. chuck

    chuck die bloede kuh

    Dabei seit:
    28.08.2003
    Beiträge:
    33
    Zustimmungen:
    0
    AFAIK ist der pop3 server von web.de - pop3.web.de
     
  6. Wolle

    Wolle Mitglied

    Dabei seit:
    17.07.2003
    Beiträge:
    49
    Zustimmungen:
    0
    hallo,
    ich hab auch ein problem mit fetchmail. und zwar hab ich mir postfix mit cyrus eingerichtet. nun will ich mir mit fetchmail die mails abholen lassen und hab mal zum test im verzeichnis root eine .fetchmailrc angelegt, die so aussieht:

    set postmaster "postmaster"
    set no bouncemail
    poll post.strato.de with proto POP3
    user 'test@xxx.xx' there with password ' geht keinen was an' is drew here
    warnings 3600
    antispam 554

    postfix funktioniert und in cyrus hab ich für den user 'drew' eine mailbox angelegt.

    wenn ich nun die mails mit 'fetchmail -d0' abholen will, kommt folgende fehlermeldung:

    File /root/.fetchmailrc must have no more than -rwx--x--- (0710) permissions.


    kann mir da vielleicht jm den grund nennen, wieso? wie kann ich das beheben?

    os: suse 9.0
    postfix 2.0.14-41
    imap-2002d-53
    fetchmail-6.2.3-28


    gruß wolle
     
  7. chuck

    chuck die bloede kuh

    Dabei seit:
    28.08.2003
    Beiträge:
    33
    Zustimmungen:
    0
    Wo liegt das Problem? Kannst du kein Englisch? ?(

    Es steht genau da, was du machen mußt.

    Code:
    chmod 710 /root/.fetchmailrc
    
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Wolle

    Wolle Mitglied

    Dabei seit:
    17.07.2003
    Beiträge:
    49
    Zustimmungen:
    0
    da muss ich mich dann verschrieben haben, weil das hatte ich auch mal getestet.

    weiteres problem, er bringt folgende meldung:
    skipping message blablabla 47 octets) not flu
    shed

    wieso überspringt er die messages?

    als nächstes weiß ich nicht wie ich mein outlook einrichten muss, damit ich zugriff auf meinen mailserver im lokalen netz habe, kann mir jemand da weiterhelfen?

    gruß
     
  10. Wolle

    Wolle Mitglied

    Dabei seit:
    17.07.2003
    Beiträge:
    49
    Zustimmungen:
    0
    das mit dem skipping weiß ich jetzt, müsste also nur noch wissen wie das mit dem outlook.
     
Thema:

fetchmial problem

Die Seite wird geladen...

fetchmial problem - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...