Energiesparmodus ausschalten

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Uschi, 23.05.2007.

  1. Uschi

    Uschi Endverbraucher

    Dabei seit:
    27.03.2006
    Beiträge:
    177
    Zustimmungen:
    0
    Ich habe ein Problem, dass ich einfach nicht gelöst bekomme, wenn mein Laptop ca. 10 -15 min ohne Aktivität ist, dann schaltet sich der Bildschirm ab.
    Das nervt weil ich häufig Filme auf meinem Laptop schaue.
    Ich benutze Debian Testing mit fluxbox, acpi und apic sind ausgeschaltet.
    weiss irgendjemand, was den stand by modus verursacht (der Bildschirm geht auch auf standby wenn ich in der Konsole bin) und wie ich das ändern kann?
    danke schonmal im Vorraus, Uschi
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bitmuncher, 23.05.2007
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Schau mal nach ob der APM-Daemon läuft.
     
  4. #3 Bâshgob, 23.05.2007
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    DPMS in der X-Config eingeschaltet?
     
  5. #4 bitmuncher, 23.05.2007
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Hilft ja auf der Konsole auch nicht weiter.
     
  6. #5 Bâshgob, 23.05.2007
    Zuletzt bearbeitet: 24.05.2007
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Konsole hab ich überlesen. Aber IIRC gibts da auch so eine Funktionalität deren Bezeichnung mir gerade entfallen ist[1].

    Dann ist im BIOS vielleicht ein LCD Standby timer (so heißts bei meinem) aktiviert?

    Edit:
    [1] Slackware "blankt" die Konsolen über einen Aufruf in /etc/rc.d/rc.M

    Code:
    # Screen blanks after 15 minutes idle time, and powers down in one hour
    # if the kernel supports APM or ACPI power management:
    /bin/setterm -blank 15 -powersave powerdown -powerdown 60
    Wenn nun zufällig DPMS in X mit den gleichen Zeiten konfiguriert wäre gäbs auch das beschriebene Verhalten.
     
  7. #6 Uschi, 24.05.2007
    Zuletzt bearbeitet: 24.05.2007
    Uschi

    Uschi Endverbraucher

    Dabei seit:
    27.03.2006
    Beiträge:
    177
    Zustimmungen:
    0
    APMd : läuft nicht, der support dafür ist auch im kernel nicht mit einkompiliert.
    DPMS : scheint eigentlich nirgendwo aktiviert zu werden, aber ich probiere mal xset -dpms um zu schauen obs doch daran liegt.

    zu [1] : so wie ich das verstehe geht das nur, "# if the kernel supports APM or ACPI power management:" und das tut meiner nicht.

    Danke schonmal für eure Antworten ich hab jetzt mal dpms deaktiviert, jetzt warte ich mal 30min. obs was gebracht hat.

    // Edit: dpms auszuschalten hat nichts gebracht, gibt es noch irgendwelche andere möglichkeiten?
     
  8. #7 Bâshgob, 24.05.2007
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Hast mal im BIOS geschaut?
     
  9. Uschi

    Uschi Endverbraucher

    Dabei seit:
    27.03.2006
    Beiträge:
    177
    Zustimmungen:
    0
    Oh die Möglichkeit hatte ich übersehen, aber nein im BIOS gibt es keine option in die Richtung.
     
  10. #9 Bâshgob, 24.05.2007
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Was hast du denn für'n Gerät?
     
  11. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    hatte das gleich problem! Bei mir hat das geholfen
     

    Anhänge:

  12. Uschi

    Uschi Endverbraucher

    Dabei seit:
    27.03.2006
    Beiträge:
    177
    Zustimmungen:
    0
    Das ist ein Toshiba L20-159.

    @Emess, ich habe leider kein KDE, ich benutze fluxbox mit gdm
     
  13. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    Hab gerade mal die Fluxbox gestartet. Ich muss sagen es tut mir leid, dass du mit der Fluxbox arbeiten musst. Kann man überhaupt irgend etwas einstellen??:headup: :headup:
     
  14. #13 Bâshgob, 24.05.2007
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    @Emess: Halt dich mal raus wenn sich Erwachsene unterhalten ;) Fluxbox ist halt nur für Große *g*

    Uschi, das Gerät kenne ich leider nicht, ein Handbuch habe ich im Netz eben auf die schnelle auch nicht entdeckt [1].

    Ich fasse zusammen:

    ACPI/APM is nicht, DPMS auch nicht. Wenns dann nich 'ne fies versteckte Option in den Tiefen des BIOS ist bin ich einigermaßen ratlos.

    [1] Gibts da ein Handbuch in digitaler Form? Würd ich mir gerne mal ansehen...
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    Hey ich bin 42 :oldman Na gut, Ahnung von der Fluxbox hab ich wirklich nicht. Will ich auch nicht! :D :D :brav:
     
  17. #15 Bâshgob, 24.05.2007
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Ok, gewonnen ;) Hast 10 Jahre Vorsprung, zumindest vom Lebensalter ^^
     
Thema: Energiesparmodus ausschalten
Besucher kamen mit folgenden Suchen
  1. ubuntu energiesparmodus ausschalten

    ,
  2. energiesparmodus debian

    ,
  3. linux ruhezustand deaktivieren

    ,
  4. linux stromsparmodus,
  5. debian standby abschalten,
  6. linux energiesparen ausstellen,
  7. debian energiesparmodus ausschalten,
  8. linux energiesparen deaktivieren,
  9. energiesparmodus ubuntu,
  10. linux jessie idle energieeinstellungen,
  11. Bildschirm sperren lenny Comupter läuft weiter,
  12. raspbian jessie energiesparmodus ausschalten,
  13. raspbian energiesparmodus ausschalten,
  14. raspbian ruhezustand abschalten,
  15. ubuntu energiesparmodus abschalten,
  16. fedora ruhezustand deaktivieren,
  17. linux debian standby deaktivieren,
  18. debian stromsparmodus deaktivieren,
  19. knoppix energieeinstellungen,
  20. knoppix standby ausschalten,
  21. debian energiesparen temporär ausschalten,
  22. raspbian energiemodus
Die Seite wird geladen...

Energiesparmodus ausschalten - Ähnliche Themen

  1. Netzteil Ausschalten bevor man die Steckleiste Ausschält?

    Netzteil Ausschalten bevor man die Steckleiste Ausschält?: Hallo, kann man, ohne einen Schaden am PC zu verursachen, die Mehrfachleiste ausschalten ohne, dass man davor den hinteren Schalter am PC (fürs...
  2. bildschirm sperren und ausschalten

    bildschirm sperren und ausschalten: ich weiß wie ich den bildschirm sperre und wie ich ihn ausschalte, wie ich beides zur gleichen zeit bewerkstellige weiß ich allerdings nicht....
  3. USB-Festplatte softwareseitig ein-/ausschalten?

    USB-Festplatte softwareseitig ein-/ausschalten?: Hallo, habe hier eine Trekstor (s.o.). Weiß jemand, ob man die seitens Linux ein-/ausschalten kann? Also ich meine *nicht* mount/unmount,...
  4. flashplayer seitenweise ausschalten?

    flashplayer seitenweise ausschalten?: Hallo, gibt es eine Moeglichkeit, in iceweasel (Debian lenny) das flashplayer-plugin seitenweise auszuschalten? Wenn ich sueddeutsche lese,...
  5. anderen Linux-PC autom. ausschalten

    anderen Linux-PC autom. ausschalten: Hallo, zum testen habe ich meistens 2 PCs mit Linux am "laufen". Irgendwann gehe auch ich mal schlafen und möchte den zweiten PC nicht einfach...