Datenaustausch über SMB ziemlich lahm

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von SuperLars, 06.08.2006.

  1. #1 SuperLars, 06.08.2006
    SuperLars

    SuperLars Mitglied

    Dabei seit:
    03.08.2006
    Beiträge:
    27
    Zustimmungen:
    0
    Ich habe Open SuSE 10.1.
    Habe über smb4k Laufwerke von einem Windows PC gemountet und wollte eine 4.3 GB schwere Datei über das gemountete Laufwerk auf meinen Linuxrechner ziehen, aber es kam nur zur Geschwindikeit von 2.7 MB pro Sekunde.

    Sollte ich ein anderes Progamm nutzen oder gibt es irgendwas einzustellen?:hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Hast du denn sonst eine schnellere Verbindung, z.B. wenn du eine Datei per SCP (mit WinSCP o.ae.) zu deinem Linux-Rechner kopierst?
     
  4. hex

    hex Lebende Foren Legende
    Moderator

    Dabei seit:
    10.12.2003
    Beiträge:
    1.775
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Probier mal mit iperf die Geschwindigkeit deiner Verbindung zu testen. Vllt. liegt es ja auch an deiner Netzwerkverbindung!

    mfg hex
     
  5. #4 hijacker, 06.08.2006
    hijacker

    hijacker Akronymleser

    Dabei seit:
    20.02.2005
    Beiträge:
    151
    Zustimmungen:
    0
    Ort:
    Berlin/Münster
    Ich meine das SMB generell lahm ist und immer so bei 2MB/S liegt. Ich lasse mich da aber gerne korrigieren.. :>
     
  6. Horus

    Horus Doppel-As

    Dabei seit:
    08.06.2005
    Beiträge:
    138
    Zustimmungen:
    0
    also ich erreiche mit SAMBA, IDE HDD und 100 MBit Netz
    so um die 7MB/s

    poste doch mal deine smb.conf
    was für Hardware setzt du ein?
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 SuperLars, 06.08.2006
    SuperLars

    SuperLars Mitglied

    Dabei seit:
    03.08.2006
    Beiträge:
    27
    Zustimmungen:
    0
    So, da bin ich wieder.

    Code:
    # smb.conf is the main Samba configuration file. You find a full commented
    # version at /usr/share/doc/packages/samba/examples/smb.conf.SUSE if the
    # samba-doc package is installed.
    # Date: 2006-07-13
    [global]
    	workgroup = TUX-NET
    	printing = cups
    	printcap name = cups
    	printcap cache time = 750
    	cups options = raw
    	map to guest = Bad User
    	include = /etc/samba/dhcp.conf
    	logon path = \\%L\profiles\.msprofile
    	logon home = \\%L\%U\.9xprofile
    	logon drive = P:
    	usershare allow guests = Yes
    [homes]
    	comment = Home Directories
    	valid users = %S, %D%w%S
    	browseable = No
    	read only = No
    	inherit acls = Yes
    [profiles]
    	comment = Network Profiles Service
    	path = %H
    	read only = No
    	store dos attributes = Yes
    	create mask = 0600
    	directory mask = 0700
    [users]
    	comment = All users
    	path = /home
    	read only = No
    	inherit acls = Yes
    	veto files = /aquota.user/groups/shares/
    [groups]
    	comment = All groups
    	path = /home/groups
    	read only = No
    	inherit acls = Yes
    [printers]
    	comment = All Printers
    	path = /var/tmp
    	printable = Yes
    	create mask = 0600
    	browseable = No
    [print$]
    	comment = Printer Drivers
    	path = /var/lib/samba/drivers
    	write list = @ntadmin root
    	force group = ntadmin
    	create mask = 0664
    	directory mask = 0775
    
    Das ist der Inhalt meiner Config.
    Wenn ich das Laufwerk nicht mounte sondern direkt über das Netzwerk drauf gehe und etwas kopiere, komme ich auf 4.3 MB pro Sekunde.

    Ich habe auch IDE Festplatten und ein 100 MB Netzwerk.
     
  9. Horus

    Horus Doppel-As

    Dabei seit:
    08.06.2005
    Beiträge:
    138
    Zustimmungen:
    0
    Probier mal:

    melde dich an der shell als root an


    irgendwo ein Verzeichnis anlegen, ich habe es unter "/" (root-Verzeichnis) angelegt und es windowsfreigabe genannt

    Code:
    
    mount -t smbfs -o userername=benutzername,password=passwort //servername_oder_ip_adress/freigabenname /windowsfreigabe 
    

    als Benutzername und Passwort bitte einen Benutzer des Windows Rechners
    verwenden

    Gruß

    Horus
     
Thema:

Datenaustausch über SMB ziemlich lahm

Die Seite wird geladen...

Datenaustausch über SMB ziemlich lahm - Ähnliche Themen

  1. Datenaustausch über 2 Netzwerkverbindungen

    Datenaustausch über 2 Netzwerkverbindungen: Hallo Leute habe da mal ein Frage.... Wenn ich 2 PCs mit 2 Netzwerkarten über 2 Switsche mit einander verbinde, sollte es doch möglich sein...
  2. Artikel: Datenaustausch zwischen Linux und Android

    Artikel: Datenaustausch zwischen Linux und Android: Auf das Smartphone will man unter anderem Audiodateien oder Videos kopieren, während man beispielsweise Fotos auf dem Linux-PC sichern möchte. Wie...
  3. Datenaustausch zwischen Win xp und suse 10

    Datenaustausch zwischen Win xp und suse 10: kann mir jemand helfen ich bin grad am installieren von suse 10 (das erste mal kontakt zu linux) und ich frage mich da ich hier all diese schönen...
  4. Datenaustausch mit Siemens Handy

    Datenaustausch mit Siemens Handy: Hallo erstmal, sagt mal, habt Ihr eine Ahnung, wie ich unter der SuSE 9.3 einen Datenaustausch mit meinem Siemens MC 60 machen kann? wollte mal...
  5. Datenaustausch mit Windows

    Datenaustausch mit Windows: Hallo. Ich habe mich nun auch erstmalig an eine Linux Distribution herangewagt. Die Installation der OpenSuse 10 Distribution ging mir problemlos...