Creative 5.1 Live Soundkarte mag nicht !

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Bavaria, 13.12.2006.

  1. #1 Bavaria, 13.12.2006
    Bavaria

    Bavaria Jungspund

    Dabei seit:
    13.12.2006
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo allerseits,

    ich habe nun schon google sowie die Boardsuche hier bemüht, bin aber bisher nicht weiter gekommen. Ich habe eine Creative Soundblaster 5.1 Live! in meinem PC. (Mainboard Asus A7N8X-X, CPU Athlon 2800+) Als System läuft Suse 10.1, Kernel 2.6.16.13-4-smp. Wenn ich die Karte mit YAST installiere, wird der emu10k1 korrekt installiert. Nach einem Neustart ging die Karte auch. Allerdings bleibt nach einem erneuten Reboot die Karte stumm. alsaconf erkennt sie zwar, macht aber Mucken wegen dem Soundchip auf meiner TV-Karte. Führe ich dann danach alsaconf -c 1 aus, zeigt er mir die Karte an, und ich kann alle Einstellungen vornehmen. (alsaconf nimmt die TV-Karte als Soundkarte Nr.0, daher der Parameter 1 um auf meine SB zu kommen.) Wenn ich nun neu starte, ist die Karte im YAST als "Nicht konfiguriert" eingetragen, und der PC bleibt stumm. Rufe ich KMix auf, zeigt er mir auch nur die TV-Karte an.
    Installiere ich die Karte per Yast, sehe ich nach einem Reboot beide Karten in KMix. Allerdings ist die Lautstärke dann bei 0% und das Symbol auf dem Regler in der Taskleiste ist rot. Gehe ich dann die SB-Karte, sehe ich das Master und einige andere Kanäle alle auf an sind, und in dieser Konfiguration müsste ja ein Ton zu hören sein. Allerdings kann ich die Karte hoch- und runterregeln wie ich will, ich bekomme keinen Ton.

    Ich habe es nun schon ein paar Mal (wohl durch Zufall) geschafft, das die Karte lief, aber beim nächsten Neustart war wieder alles beim alten. Einen eigenen ALSA-Treiber kann ich auch nicht kompilieren, da mein Kernel nicht mehr dem Standardkernel entspricht.

    Was nun ? Wer kann mir hier helfen ? An irgendeiner Einstellung muss es ja liegen, denn die Karte lief ja schon.:hilfe2:

    Gruß Dominik
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. D.Cent

    D.Cent Foren As

    Dabei seit:
    27.08.2006
    Beiträge:
    90
    Zustimmungen:
    0
    Wenn der Treiber emu10k1 richtig ist, probier mal "modprobe snd-emu10k1" als root.
     
  4. #3 Bavaria, 15.12.2006
    Bavaria

    Bavaria Jungspund

    Dabei seit:
    13.12.2006
    Beiträge:
    13
    Zustimmungen:
    0
    modprobe hat leider nichts gebracht. Danach habe ich per Yast die Karte installiert, neu gestartet, dann in KMix den Masterkanal auf die Soundblaster gesetz, nochmal neu gestartet, dann gings. Hat auch nen Tag gehalten...Leider heute als ich den PC hochfuhr war alles wieder beim alten. Nun habe ich die Radikalkur gemacht, und meine TV-Karte ausgebaut und siehe da : Ton geht brav wie ein Lamm...

    Also liegt es wohl an der Zuordnung des Hauptkanals zur entsprechenden Karte. Weiß jemand wo das im System gespeichert wird ? Bei mir hat sich das ja immer wieder zurückgestellt. Ich würde nun gern die TV-Karte wieder einsetzen, aber eben nur wenn in Zukunft sichergestellt ist, das die Konfiguration auch dauerhaft gespeichert wird.
     
Thema:

Creative 5.1 Live Soundkarte mag nicht !

Die Seite wird geladen...

Creative 5.1 Live Soundkarte mag nicht ! - Ähnliche Themen

  1. Webcam Creative Live! Cam Notebook - Treiber?

    Webcam Creative Live! Cam Notebook - Treiber?: Hallo, ich konnte einfach nicht wiederstehen... Hab diese Webcam gekauft ohne vorher auf Linuxkompatibilität zu prüfen, weil sie optisch...
  2. Creative Live! Cam Vista IM

    Creative Live! Cam Vista IM: Hallo alle miteinander, Ich bin stolzer Besitzer der oben genannten Webcam, und froh gewesen das drpixel einen treiber/modul für die Kamera...
  3. Creative SB Live! 24-Bit / 5.1

    Creative SB Live! 24-Bit / 5.1: hallo leute. mal wieder ein ähnliches problem mit der karte. es kommt einfach gar kein sound. ich hab linux-mint mittlerweile (basiert...
  4. Driver für Creative SB Live! 24-Bit

    Driver für Creative SB Live! 24-Bit: Hallo Leute! Such'n Treiber für die Creative Soundblaster Live! 24-Bit auf Linux! Find da nix auf dieser Seite: Offizielle Page Was soll...
  5. opensuse 10.2 und soundblaster live 24 5.1 von creative

    opensuse 10.2 und soundblaster live 24 5.1 von creative: hallo! und gleich die frage :) habe mir die opensuse 10.2 installiert und bekomme die soundkarte nicht zum laufen... sie ist bei yast nicht...