begrüssungssound bei KDE

Dieses Thema im Forum "KDE" wurde erstellt von ccc, 16.06.2004.

  1. ccc

    ccc Routinier

    Dabei seit:
    01.11.2003
    Beiträge:
    288
    Zustimmungen:
    0
    hallo

    weiss jemand, wie ich begrüssungssound bei KDE 3.1 einstellen kann ?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 dhchris, 16.06.2004
    dhchris

    dhchris Racing Tux

    Dabei seit:
    13.02.2004
    Beiträge:
    374
    Zustimmungen:
    0
    Ort:
    München

    Hi ccc

    ganz einfach...

    Kontrollzentrum -> Sounds & Multimedia -> Systemnachrichten ->

    oben im PullDown Menü "KDE-Systemnachrichten" auswählen -> "KDE-Startet" Sound ändern.

    Sollte es gewesen sein...

    :]
     
  4. #3 redlabour, 16.06.2004
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    @ccc - wofür haben wir ein KDE Topic und eines für Sound ? Verschoben ! ;)
     
  5. ccc

    ccc Routinier

    Dabei seit:
    01.11.2003
    Beiträge:
    288
    Zustimmungen:
    0
    habe probiert, aber es geht nach wie vor nicht,
    obwohl die soundkarte einwandfrei funktioniert.
     
  6. #5 dhchris, 16.06.2004
    dhchris

    dhchris Racing Tux

    Dabei seit:
    13.02.2004
    Beiträge:
    374
    Zustimmungen:
    0
    Ort:
    München
    Komisch... habs grad selbst nochmal ausprobiert, bei mir klappts einwandfrei.
    Ich schau mir das heut Abend nochmal genauer an und vielleicht find ihc noch was :)
    Derweilen viel Glück...
     
  7. dalex

    dalex Tripel-As

    Dabei seit:
    28.10.2003
    Beiträge:
    175
    Zustimmungen:
    0
    Ort:
    Augsburg
    Hallo,
    gibt es schon eine Lösung? Habe dasselbe Problem hier unter Mandrake 10. Keine Systemsounds unter KDE hörbar. In allen anderen Programmen funktioniert der Sound aber bestens.

    Gruß dalex
     
  8. #7 nob62, 22.06.2004
    Zuletzt bearbeitet: 22.06.2004
    nob62

    nob62 Jungspund

    Dabei seit:
    26.01.2003
    Beiträge:
    14
    Zustimmungen:
    0
    @ccc, @dalex,

    bei kde-3.2 (mdk-10.0):
    K-Menü -> System -> Einstellungen -> Arbeitsumgebung konfigurieren ->
    -> Klänge -> Signalton -> Signalton statt Systemnachrichten verwenden nicht aktiviert -> dann weiter -> Look & Feel -> Systemnachrichen -> Quelle für das Ereignis: KDE-Systemnachrichen und wie weiter ist dann zu sehen.
     
  9. dalex

    dalex Tripel-As

    Dabei seit:
    28.10.2003
    Beiträge:
    175
    Zustimmungen:
    0
    Ort:
    Augsburg
    Ist schon klar. Das Problem bei mir und dem Thread-Eröffner ist, daß anscheinend der Soundserver von KDE nicht funktioniert. Ich habe schon all die Tips und Einstellungen die hier genannt werden ausprobiert. Unter KDE und nur KDE kommt kein Pieps. So hab ich bis jetzt keine Sound und Systemklänge in den KDE-Proggies.

    Aber unter Suse 9.1 geht der Mist.

    Seltsam

    Gruß dalex
     
  10. #9 andylinux, 08.12.2004
    andylinux

    andylinux Routinier

    Dabei seit:
    20.10.2003
    Beiträge:
    315
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    Der funzt; keine Sorge; nur es gibt da irgendwo ein Script für die Soundausgabe beim start, da muss man was umschreiben, ich bin auch grade auf der suche.... *kopfschüddel* ist bei kanotix nähmlich auch
    standardmäßig aus
     
  11. #10 andylinux, 08.12.2004
    andylinux

    andylinux Routinier

    Dabei seit:
    20.10.2003
    Beiträge:
    315
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    So ich hab die Lösung; so muss der Inhalt der folgenden Datei aussehen:
    ~/.kde/share/config/knotifyrc
    Inhalt:
    [StartProgress]
    Arts Init=true
    KNotify Init=true
    Use Arts=true

    Also halt alles auf true!
     
  12. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. dalex

    dalex Tripel-As

    Dabei seit:
    28.10.2003
    Beiträge:
    175
    Zustimmungen:
    0
    Ort:
    Augsburg
    Alles klar, werde ich mal probieren. Allerdings existiert die Installation von Mandrake nicht mehr, da ich jetzt Suse 9.2 benutze.

    Trotzdem vielen Dank.

    Gruß dalex
     
  14. #12 andylinux, 08.12.2004
    andylinux

    andylinux Routinier

    Dabei seit:
    20.10.2003
    Beiträge:
    315
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    kein ding :-)
     
Thema:

begrüssungssound bei KDE

Die Seite wird geladen...

begrüssungssound bei KDE - Ähnliche Themen

  1. Begrüssungssound beim Starten von KDE

    Begrüssungssound beim Starten von KDE: Moin, Slax 4.0.8 hat so eine geile Melodie dabei. Wo finde ich diese Sounddatei unter KDE-Dateien ?