amule install geht nicht wegen libc6

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von myth88, 05.06.2007.

  1. myth88

    myth88 Haudegen

    Dabei seit:
    02.06.2007
    Beiträge:
    604
    Zustimmungen:
    0
    Ort:
    Italien
    Hi, es geht um den esel, denn ich habe heute das Upgrade auf die 7.04 gemacht, und jetzt muesste ich mein amule neu installieren.
    Das geht aber nicht weil er die libc6 nicht mag, genau sagt er das hier:
    Code:
    amule:
      Depends: libc6 (>=2.5-5) but 2.5-0ubuntu14 is to be installed
     Depends: amule-i18n-en-gb but it is not going to be installed or
    	amule-i18n
    
    Wer weiss da was?

    Sry fuer noobie-fragen...
    myth
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bitmuncher, 05.06.2007
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Code:
    sudo apt-get update && sudo apt-get dist-upgrade && sudo apt-get install amule
    
     
  4. #3 Goodspeed, 05.06.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Oder falls das nicht hilft ... wo haste das amule-Paket her?
     
  5. #4 bitmuncher, 05.06.2007
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Es handelt sich vermutlich um ein Debian-Paket. Wenn es ein Ubuntu-Paket wäre, würde er eine libc mit "Ubuntu-Versionsnummer" verlangen.
     
  6. #5 Goodspeed, 05.06.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Sowas hatte ich mir schon gedacht ... aber ich wollte niemandem was unterstellen ;)
     
  7. myth88

    myth88 Haudegen

    Dabei seit:
    02.06.2007
    Beiträge:
    604
    Zustimmungen:
    0
    Ort:
    Italien
    Ich lade es direkt mit Synaptic oder aus der Konsole con vollstreckernet, weil das dann die neueste CVS ist...

    und das oben beschriebene geht auch nicht...
     
  8. #7 bitmuncher, 05.06.2007
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    WAS geht an dem oben beschriebenen nicht? Könntest du bitte die Fehlermeldung posten?
     
  9. #8 Goodspeed, 05.06.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    1. wie sieht Deine sources.list aus
    2. was gibt
    Code:
    apt-cache policy amule
    
     
  10. myth88

    myth88 Haudegen

    Dabei seit:
    02.06.2007
    Beiträge:
    604
    Zustimmungen:
    0
    Ort:
    Italien
    "apt-cache policy amule" gibt
    Code:
    amule:
      Installed: (none)
      Candidate: 2.1.3+CVS20070605-1
      Version table:
         2.1.3+CVS20070605-1 0
            500 http://www.vollstreckernet.de testing/amule Packages
         2.1.3+CVS20070603-1 0
            100 /var/lib/dpkg/status
         2.1.3-1ubuntu2 0
            500 http://archive.ubuntu.com feisty/universe Packages
    
    Was da nicht geht, ist das immer der Fehler mit der libc6 kommt...was aber nicht schlimm ist, denn momentan laeuft emule in WINE sehr gut!^^
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Goodspeed, 05.06.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Du solltest halt keine Debian-Pakete (vollstreckernet.de) mit Ubuntu mischen ...das geht in die Hose.
     
  13. myth88

    myth88 Haudegen

    Dabei seit:
    02.06.2007
    Beiträge:
    604
    Zustimmungen:
    0
    Ort:
    Italien
    Achso...aber die aMule CVS gibt es nur dort als Packet...macht aber auch nichts...da der eMule sowieso (IMHO) besser ist...

    Danke fuer eure Hilfe!
    MyTh
     
Thema:

amule install geht nicht wegen libc6

Die Seite wird geladen...

amule install geht nicht wegen libc6 - Ähnliche Themen

  1. aMule installieren klappt nicht

    aMule installieren klappt nicht: !!! ERROR: x11-libs/wxGTK-2.6.2-r1 failed. Call stack: ebuild.sh, line 1539: Called dyn_compile ebuild.sh, line 939: Called src_compile...
  2. Pidgin und Amule?!

    Pidgin und Amule?!: Hi, Hab mich heute mal dran gewagt und mein erstes Programm Compiliert! Nämlich Pidgin gibt ja seit heute die neue Version 2.2.1, jedenfalls...
  3. aMule CVS unter Ubuntu Feisty x86_64 compilieren?

    aMule CVS unter Ubuntu Feisty x86_64 compilieren?: Wie kann das gehen? Ich bekomme bei der Standardprozedur nur immer: root@ubuntu-server:~/downloads/amule-cvs# ./configure --disable-debug...
  4. aMule

    aMule: sooo..... also ich hab ein problem mit meinem aMule nähmlich läd der keine datein runter ich kann blo welche in die übertragungsliste packen er...
  5. amule + auf einmal 100% cpu-Auslastung

    amule + auf einmal 100% cpu-Auslastung: Abend zusammen, hab seit gerade eben ein Problem mit amule unter Ubuntu Edgy. Situtation vorher: - amule lief sauber mit niedriger...