Alternativer Paketmanager -> SMART

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von staublunge, 15.05.2008.

  1. #1 staublunge, 15.05.2008
    staublunge

    staublunge Jungspund

    Dabei seit:
    08.06.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Hi zusammen,

    seid einiger Zeit setze ich auf meinem SuSE10.1 VPS smart statt rug/zmd ein. Installiert ist auf dem system zusäzlich noch plesk in der Version 8.4. Im prinzip funktioniert auch alles. Das Problem was ich habe tritt auf, sobald ich versuche mit smart imap-devel, postfix, sendmail oder exim zu installieren. Am einfachsten ist wenn ich einfach mal den output poste : )

    owngrading packages (1):
    exim-4.51-21@i586

    Removing packages (26):
    SSHTerm-0.2.2-suse10.1.build84080425.19@noarch psa-libpam-plesk-8.4.0-suse10.1.build84080425.19@i586
    psa-8.4.0-suse10.1.build84080425.19@i586 psa-locale-de-DE-8.4-build84080430.21@noarch
    psa-api-8.4.0-suse10.1.build84080425.19@noarch psa-manual-custom-skin-guide-8.4.0-suse10.1.build84080425.19@noarch
    psa-api-rpc-8.4.0-suse10.1.build84080425.19@noarch psa-migration-manager-8.4.0-suse10.1.build84080425.19@i586
    psa-awstats-configurator-1.0.0-suse10.1.build84080425.19@noarch psa-mimp-1.0.2-suse10.1.build84080425.19@noarch
    psa-backup-manager-8.4.0-suse10.1.build84080425.19@i586 psa-mnemo-2.1.2-suse10.1.build84080425.19@noarch
    psa-courier-imap-add-8.4.0-suse10.1.build84080425.19@i586 psa-passwd-3.0.1-suse10.1.build84080425.19@noarch
    psa-fileserver-1.0.0-suse10.1.build84080425.19@i586 psa-qmail-rblsmtpd-0.70-suse10.1.build84080425.19@i586
    psa-firewall-1.0.1-suse10.1.build84080425.19@i586 psa-rubyrails-configurator-1.1.6-suse10.1.build84080425.19@i586
    psa-horde-3.1.7-suse10.1.build84080425.19@noarch psa-spamassassin-8.4.0-suse10.1.build84080425.19@i586
    psa-imp-4.1.6-suse10.1.build84080425.19@noarch psa-turba-2.1.7-suse10.1.build84080425.19@noarch
    psa-ingo-1.1.5-suse10.1.build84080425.19@noarch psa-updates-8.4.0-suse10.1.build84080425.19@noarch
    psa-kronolith-2.1.7-suse10.1.build84080425.19@noarch psa-vpn-2.0.1-suse10.1.build84080425.19@i586

    Also im prinzip würde er mir plesk komplett vom system entfernen. Das gleiche Problem tritt ebenfalls bei plesk 8.3 auf. Witzig ist folgendes:
    Wenn ich aus den smart repros mir das imap-devel paket herrunter lade und anschliessend mit rpm -ivh .... installiere klappt alles wunderbar. Nur smart macht da halt Zicken.
    Meine Frage wären nun ob ihr generell erfahrungen mit smart gemacht habt und evtl. gleiches oder änliches erlebt habt? Oder sonst irgendwelche tips, ideen, anregungen, o.ä?
    *ggg*

    Ich bin langsamm am verzweifeln. Denn von diesem mist einmal abgesehen ist smart echt sehr schön.

    So, dann haut mal in die Tasten. Danke im Vorraus.

    Greeetz
    Staublunge
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 15.05.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Wie hast du diese Pakete installiert?

    Code:
    owngrading packages (1):
    exim-4.51-21@i586
    
    Removing packages (26):
    SSHTerm-0.2.2-suse10.1.build84080425.19@noarch psa-libpam-plesk-8.4.0-suse10.1.build84080425.19@i586
    psa-8.4.0-suse10.1.build84080425.19@i586 psa-locale-de-DE-8.4-build84080430.21@noarch
    psa-api-8.4.0-suse10.1.build84080425.19@noarch psa-manual-custom-skin-guide-8.4.0-suse10.1.build84080425.19@noarch
    psa-api-rpc-8.4.0-suse10.1.build84080425.19@noarch psa-migration-manager-8.4.0-suse10.1.build84080425.19@i586
    psa-awstats-configurator-1.0.0-suse10.1.build84080425.19@noarch psa-mimp-1.0.2-suse10.1.build84080425.19@noarch
    psa-backup-manager-8.4.0-suse10.1.build84080425.19@i586 psa-mnemo-2.1.2-suse10.1.build84080425.19@noarch
    psa-courier-imap-add-8.4.0-suse10.1.build84080425.19@i586 psa-passwd-3.0.1-suse10.1.build84080425.19@noarch
    psa-fileserver-1.0.0-suse10.1.build84080425.19@i586 psa-qmail-rblsmtpd-0.70-suse10.1.build84080425.19@i586
    psa-firewall-1.0.1-suse10.1.build84080425.19@i586 psa-rubyrails-configurator-1.1.6-suse10.1.build84080425.19@i586
    psa-horde-3.1.7-suse10.1.build84080425.19@noarch psa-spamassassin-8.4.0-suse10.1.build84080425.19@i586
    psa-imp-4.1.6-suse10.1.build84080425.19@noarch psa-turba-2.1.7-suse10.1.build84080425.19@noarch
    psa-ingo-1.1.5-suse10.1.build84080425.19@noarch psa-updates-8.4.0-suse10.1.build84080425.19@noarch
    psa-kronolith-2.1.7-suse10.1.build84080425.19@noarch psa-vpn-2.0.1-suse10.1.build84080425.19@i586
    Händisch? rug?

    P.S.: Bitte Code-Tags nutzen und immer neben dem kompletten output auch deine Eingabe hier posten.
     
  4. #3 staublunge, 15.05.2008
    staublunge

    staublunge Jungspund

    Dabei seit:
    08.06.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Hi,

    danke erstmal für deine Antwort.

    Da es sich um ein VPS handelt war plesk schon vorinstalliert. Das heisst da wurde nix von mir geändert.

    Yo, sorry. Beim nächsten mal :D
     
  5. #4 supersucker, 15.05.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Ich vermute mal, das die irgendwelche dubiosen plesk-Pakete ins System gebügelt haben und sich smart soweit völlig korrekt verhält wenn er die runterpfeffern will.

    Prüf mal, was für Versionen von plesk-Paketen die installiert haben via

    Code:
    rpm -qa | grep -i psa
    und vergleich das mal mit den Paketen, die smart in den von dir benutzten Repositories für "aktuell" hält.
     
  6. #5 staublunge, 15.05.2008
    staublunge

    staublunge Jungspund

    Dabei seit:
    08.06.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Hi,

    mache jetzt feierabend. Ich werde das moin ma checken und hier posten. Danke dir...

    Greeetz
    staublunge
     
  7. #6 Inventor, 16.05.2008
    Inventor

    Inventor Jungspund

    Dabei seit:
    15.04.2004
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo,

    ich habe da eine andere Vermutung, das die Plex Pakete mit rpm -ivh --nodeps
    eingepielt worden sind. Als fehlen möglicherweise irgend welche
    Abhängigkeiten.

    Versuch mal :

    smart update

    smart check Und wenn er hier was bemängelt

    smart fix

    Gruß
    Christian
     
  8. #7 staublunge, 16.05.2008
    staublunge

    staublunge Jungspund

    Dabei seit:
    08.06.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Hi,

    Das ist jetzt nen bissle viel output :D
    Beim Überfliegen sieht das für mich in ordnung aus. Die Plesk 8.3 Sachen tauchen da auf da ich die auch noch in die repros aufgenommen habe. Das Problem bestand allerdings schon vorher. Was mich halt ne bissle stuzig macht ist die Tatsache das, obwohl das die gleichen Pakete sind, sie trotzdem im diff auftauchen. Aber ich denke das ist eine andere Baustelle...

    Code:
    rpm -qa|grep psa > a && smart query psa* > b && diff a b
    1,38c1,251
    < psa-courier-imap-3.0.8-suse10.1.build84080425.19
    < psa-logrotate-3.7-suse10.1.build84080425.19
    < psa-ftputil-8.4.0-suse10.1.build84080425.19
    < psa-pear-1.4.9-20060517.1
    < psa-php5-configurator-1.4.0-suse10.1.build84080425.19
    < psa-proftpd-xinetd-1.3.1-suse10.1.build84080425.19
    < psa-mailman-configurator-8.4.0-suse10.1.build84080425.19
    < psa-autoinstaller-3.3.1-build33080407.16
    < psa-8.4.0-suse10.1.build84080425.19
    < psa-imp-4.1.6-suse10.1.build84080425.19
    < psa-api-rpc-8.4.0-suse10.1.build84080425.19
    < psa-awstats-configurator-1.0.0-suse10.1.build84080425.19
    < psa-rubyrails-configurator-1.1.6-suse10.1.build84080425.19
    < psa-vpn-2.0.1-suse10.1.build84080425.19
    < psa-mimp-1.0.2-suse10.1.build84080425.19
    < psa-mnemo-2.1.2-suse10.1.build84080425.19
    < psa-passwd-3.0.1-suse10.1.build84080425.19
    < psa-turba-2.1.7-suse10.1.build84080425.19
    < psa-spamassassin-8.4.0-suse10.1.build84080425.19
    < psa-qmail-1.03-suse10.1.build84080425.19
    < psa-courier-imap-add-8.4.0-suse10.1.build84080425.19
    < psa-locale-base-en-US-8.4.0-suse10.1.build84080425.19
    < psa-pylibplesk-8.4.0-suse10.1.build84080425.19
    < psa-fcgi-2.4.0-1
    < psa-proftpd-1.3.1-suse10.1.build84080425.19
    < psa-libpam-plesk-8.4.0-suse10.1.build84080425.19
    < psa-horde-3.1.7-suse10.1.build84080425.19
    < psa-api-8.4.0-suse10.1.build84080425.19
    < psa-migration-manager-8.4.0-suse10.1.build84080425.19
    < psa-ingo-1.1.5-suse10.1.build84080425.19
    < psa-updates-8.4.0-suse10.1.build84080425.19
    < psa-firewall-1.0.1-suse10.1.build84080425.19
    < psa-manual-custom-skin-guide-8.4.0-suse10.1.build84080425.19
    < psa-kronolith-2.1.7-suse10.1.build84080425.19
    < psa-locale-de-DE-8.4-build84080430.21
    < psa-backup-manager-8.4.0-suse10.1.build84080425.19
    < psa-fileserver-1.0.0-suse10.1.build84080425.19
    < psa-qmail-rblsmtpd-0.70-suse10.1.build84080425.19
    ---
    > Loading cache...
    > Updating cache...               ######################################## [100%]
    >
    > psa-8.3.0-suse10.1.build83071218.18@i586
    > psa-8.4.0-suse10.1.build84080425.19@i586
    > psa-api-8.3.0-suse10.1.build83080131.20@noarch
    > psa-api-8.4.0-suse10.1.build84080425.19@noarch
    > psa-api-rpc-8.3.0-suse10.1.build83080131.20@noarch
    > psa-api-rpc-8.4.0-suse10.1.build84080425.19@noarch
    > psa-appvault-advancedpoll-2.03-82030@noarch
    > psa-appvault-advancedpoll-2.03-8203720080409005333@noarch
    > psa-appvault-anyinventory-2.0-82024@noarch
    > psa-appvault-anyinventory-2.0-8202820080409005337@noarch
    > psa-appvault-articlepublisher-1.0-8200920080409005343@noarch
    > psa-appvault-autoindex-1.5.3-82031@noarch
    > psa-appvault-autoindex-2.2.4-8200220080409005350@noarch
    > psa-appvault-avactis-1.8.1-8200720080409005405@noarch
    > psa-appvault-b2evolution-0.9.0.12-82025@noarch
    > psa-appvault-b2evolution-0.9.0.12-8203020080409005439@noarch
    > psa-appvault-bbclone-0.4.9-8200320080409005500@noarch
    > psa-appvault-bbclone-0.48-82025@noarch
    > psa-appvault-brim-2.0.0-82026@noarch
    > psa-appvault-brim-2.0.0-8203120080409005520@noarch
    > psa-appvault-coppermine-1.3.3-82045@noarch
    > psa-appvault-coppermine-1.4.16-8200220080409005533@noarch
    > psa-appvault-cs-cart-1.3.5-8201220080409005618@noarch
    > psa-appvault-cslh-2.12.2-82024@noarch
    > psa-appvault-cslh-2.14.5-8200220080409005735@noarch
    > psa-appvault-cubecart-4.2.0-8200220080409005750@noarch
    > psa-appvault-docfaq-1.71-82031@noarch
    > psa-appvault-docfaq-1.71-8203720080409005800@noarch
    > psa-appvault-dolphin-6.0.0-8201020080409005813@noarch
    > psa-appvault-drupal-4.7.8-82005@noarch
    > psa-appvault-drupal-6.1-8200320080409005854@noarch
    > psa-appvault-easybiller-1.0-8200120080409013521@noarch
    > psa-appvault-easysnaps-2.0-8200120080409013534@noarch
    > psa-appvault-egroupware-1.4.002-82006@noarch
    > psa-appvault-egroupware-1.4.002-8201220080409005942@noarch
    > psa-appvault-emuwebmail-7.0.1-8200720080409010123@noarch
    > psa-appvault-eswap-1.0-8200220080409013550@noarch
    > psa-appvault-gallery-2.2-82009@noarch
    > psa-appvault-gallery-2.2-8201720080409010331@noarch
    > psa-appvault-geeklog-1.3.11-82046@noarch
    > psa-appvault-geeklog-1.4.1-8200320080409010751@noarch
    > psa-appvault-gtchat-0.93-80027@noarch
    > psa-appvault-gtchat-0.93-8003020080409010834@noarch
    > psa-appvault-helpcenterlive-2.1.5-8200220080409010839@noarch
    > psa-appvault-joomla-1.0.12-82036@noarch
    > psa-appvault-joomla-1.0.15-8200720080409010851@noarch
    > psa-appvault-knowledgetreeoss-3.4.5-8200820080409010953@noarch
    > psa-appvault-mailer-6.3-8200320080409011030@noarch
    > psa-appvault-mambo-4.6.2-82008@noarch
    > psa-appvault-mambo-4.6.2-8201520080409011052@noarch
    > psa-appvault-mantis-1.0.6-82022@noarch
    > psa-appvault-mantis-1.1.1-8200320080426054935@noarch
    > psa-appvault-mediawiki-1.11.0-82004@noarch
    > psa-appvault-mediawiki-1.11.0-8200920080409011142@noarch
    > psa-appvault-merchant-5.3-80027@noarch
    > psa-appvault-merchant-5.3-8003020080416013305@noarch
    > psa-appvault-moodle-1.8-82025@noarch
    > psa-appvault-moodle-1.8-8202920080409011254@noarch
    > psa-appvault-movabletype-4.0-8201520080415002955@noarch
    > psa-appvault-multicart-2.0-8200120080409013600@noarch
    > psa-appvault-myorgbook-2.8-82023@noarch
    > psa-appvault-myorgbook-2.8-8202720080409011528@noarch
    > psa-appvault-noahclass-1.3-82051@noarch
    > psa-appvault-noahclass-1.3-8205520080409011532@noarch
    > psa-appvault-nucleus-3.21-8203220080409011537@noarch
    > psa-appvault-onebiz-8.0-8200120080409013714@noarch
    > psa-appvault-openbiblio-0.5-82041@noarch
    > psa-appvault-openbiblio-0.5-8204720080409011541@noarch
    > psa-appvault-oscommerce-2.2ms2-82052@noarch
    > psa-appvault-oscommerce-2.2ms2-8206120080409011549@noarch
    > psa-appvault-osticket-1.3.0-8203320080409011555@noarch
    > psa-appvault-owl-0.80-82029@noarch
    > psa-appvault-owl-0.80-8203620080409011601@noarch
    > psa-appvault-phpads-2.0.8-82031@noarch
    > psa-appvault-phpads-2.0.8-8203520080409011611@noarch
    > psa-appvault-phpbb-2.0.22-82019@noarch
    > psa-appvault-phpbb-3.0.0-8200820080409011626@noarch
    > psa-appvault-phpbook-1.50-82026@noarch
    > psa-appvault-phpbook-1.50-8203220080409011638@noarch
    > psa-appvault-phpbugtracker-1.19-82030@noarch
    > psa-appvault-phpbugtracker-1.19-8203820080416050605@noarch
    > psa-appvault-phpdig-1.85-82023@noarch
    > psa-appvault-phpdig-1.85-8203120080409011645@noarch
    > psa-appvault-phpmoney-1.3-82036@noarch
    > psa-appvault-phpmoney-1.3-8204320080409011649@noarch
    > psa-appvault-phpmyfamily-1.4.1-82027@noarch
    > psa-appvault-phpmyfamily-1.4.1-8203420080409011655@noarch
    > psa-appvault-phpmyvisites-2.3-82020@noarch
    > psa-appvault-phpmyvisites-2.3-8202820080409011701@noarch
    > psa-appvault-phprojekt-5.2-82003@noarch
    > psa-appvault-phprojekt-5.2-8200820080409011713@noarch
    > psa-appvault-phpsurveyor-0.98-82036@noarch
    > psa-appvault-phpsurveyor-0.98-8204320080409011723@noarch
    > psa-appvault-phpwebsite-0.10.2-82027@noarch
    > psa-appvault-phpwebsite-0.10.2-8203420080409011738@noarch
    > psa-appvault-phpwiki-1.3.11-82037@noarch
    > psa-appvault-phpwiki-1.3.11-8204320080409011808@noarch
    > psa-appvault-pinnacle-cart-3.5.2-82059720080409014951@noarch
    > psa-appvault-plog-1.0-82029@noarch
    > psa-appvault-plog-1.0-8203620080409011828@noarch
    > psa-appvault-pmachinefree-2.4-82029@noarch
    > psa-appvault-pmachinefree-2.4-8203520080409011839@noarch
    > psa-appvault-postnuke-0.761a-82052@noarch
    > psa-appvault-postnuke-0.761a-8205620080409011859@noarch
    > psa-appvault-ray-3.0.0-8201220080412085531@noarch
    > psa-appvault-serendipity-1.1.2-82025@noarch
    > psa-appvault-serendipity-1.1.2-8203020080409011950@noarch
    > psa-appvault-siteframe-3.2.2-82022@noarch
    > psa-appvault-siteframe-3.2.2-8202920080409012006@noarch
    > psa-appvault-smf-1.1.2-82028@noarch
    > psa-appvault-smf-1.1.2-8203320080409012015@noarch
    > psa-appvault-socialware-1.0-8200120080409013622@noarch
    > psa-appvault-ssm-1.0-8203720080409012023@noarch
    > psa-appvault-sugarcrm-5.0.0-8201220080409012107@noarch
    > psa-appvault-sugarcrmpro-5.0.0-8200220080409012303@noarch
    > psa-appvault-supportcenter-2.5.2-8200820080409012450@noarch
    > psa-appvault-supportdesk-3.0-8200120080409013706@noarch
    > psa-appvault-tellme-1.2-82021@noarch
    > psa-appvault-tellme-1.2-8202720080409012523@noarch
    > psa-appvault-tikiwiki-1.9.7-82032@noarch
    > psa-appvault-tikiwiki-1.9.7-8203920080409012557@noarch
    > psa-appvault-tutos-1.88-82031@noarch
    > psa-appvault-tutos-1.88-8203820080409012705@noarch
    > psa-appvault-typo3-4.0-82012@noarch
    > psa-appvault-typo3-4.0-8202020080424050531@noarch
    > psa-appvault-uebimiau-2.7.8-82031@noarch
    > psa-appvault-uebimiau-2.7.8-8203720080409012807@noarch
    > psa-appvault-updates-8.4.0-suse10.1.build84080425.19@noarch
    > psa-appvault-vivvocms-4.0.0-8200720080409012815@noarch
    > psa-appvault-webcalendar-1.0.5-82004@noarch
    > psa-appvault-webcalendar-1.0.5-8201020080409012824@noarch
    > psa-appvault-webshopmanager-2.0-82023@noarch
    > psa-appvault-webshopmanager-2.0-8203120080409012829@noarch
    > psa-appvault-wordpress-2.0-82021@noarch
    > psa-appvault-wordpress-2.3.3-8200520080412062207@noarch
    > psa-appvault-xoops-2.2-82044@noarch
    > psa-appvault-xoops-2.2-8204820080409012846@noarch
    > psa-appvault-xrms-1.19-82023@noarch
    > psa-appvault-xrms-1.19-8203120080415030843@noarch
    > psa-appvault-xtcommerce-3.0.4-8200920080409012921@noarch
    > psa-atis-1.0-41@noarch
    > psa-atis-1.0-42@noarch
    > psa-autoinstaller-3.3.0-build33080201.09@i586
    > psa-autoinstaller-3.3.1-build33080407.16@i586
    > psa-awstats-configurator-1.0.0-suse10.1.build83071218.18@noarch
    > psa-awstats-configurator-1.0.0-suse10.1.build84080425.19@noarch
    > psa-backup-manager-8.3.0-suse10.1.build83080131.20@i586
    > psa-backup-manager-8.4.0-suse10.1.build84080425.19@i586
    > psa-backup-manager-vz-8.3.0-suse10.1.build83071218.18@i586
    > psa-backup-manager-vz-8.4.0-suse10.1.build84080425.19@i586
    > psa-bf1942-1.0.0-suse10.1.build83071218.18@i586
    > psa-bf1942-1.0.0-suse10.1.build84080425.19@i586
    > psa-bf2-1.0.0-suse10.1.build83071218.18@i586
    > psa-bf2-1.0.0-suse10.1.build84080425.19@i586
    > psa-coldfusion-support-8.3.0-suse10.1.build83071218.18@noarch
    > psa-coldfusion-support-8.4.0-suse10.1.build84080425.19@noarch
    > psa-courier-imap-3.0.8-suse10.1.build83071218.18@i586
    > psa-courier-imap-3.0.8-suse10.1.build84080425.19@i586
    > psa-courier-imap-add-8.3.0-suse10.1.build83071218.18@i586
    > psa-courier-imap-add-8.4.0-suse10.1.build84080425.19@i586
    > psa-fcgi-2.4.0-1@i586
    > psa-fileserver-1.0.0-suse10.1.build83071218.18@i586
    > psa-fileserver-1.0.0-suse10.1.build84080425.19@i586
    > psa-firewall-1.0.1-suse10.1.build83071218.18@i586
    > psa-firewall-1.0.1-suse10.1.build84080425.19@i586
    > psa-ftputil-8.3.0-suse10.1.build83071218.18@i586
    > psa-ftputil-8.4.0-suse10.1.build84080425.19@i586
    > psa-horde-3.1.5-suse10.1.build83071218.18@noarch
    > psa-horde-3.1.7-suse10.1.build84080425.19@noarch
    > psa-hotfix3-8.3.0-suse10.1.build83080109.18@i586
    > psa-hotfix4-8.3.0-suse10.1.build83080131.20@i586
    > psa-imp-4.1.5-suse10.1.build83071218.18@noarch
    > psa-imp-4.1.6-suse10.1.build84080425.19@noarch
    > psa-ingo-1.1.4-suse10.1.build83071218.18@noarch
    > psa-ingo-1.1.5-suse10.1.build84080425.19@noarch
    > psa-kav-1.0.0-suse10.1.build83071218.18@i386
    > psa-kav-1.0.0-suse10.1.build84080425.19@i386
    > psa-kronolith-2.1.6-suse10.1.build83071218.18@noarch
    > psa-kronolith-2.1.7-suse10.1.build84080425.19@noarch
    > psa-libpam-plesk-8.3.0-suse10.1.build83071218.18@i586
    > psa-libpam-plesk-8.4.0-suse10.1.build84080425.19@i586
    > psa-locale-base-en-US-8.3.0-suse10.1.build83071225.16@noarch
    > psa-locale-base-en-US-8.4.0-suse10.1.build84080425.19@noarch
    > psa-locale-de-DE-8.3-build83071218.19@noarch
    > psa-locale-de-DE-8.4-build84080430.21@noarch
    > psa-locale-es-ES-8.3-build83071218.19@noarch
    > psa-locale-es-ES-8.4-build84080424.14@noarch
    > psa-locale-fr-FR-8.3-build83071218.19@noarch
    > psa-locale-fr-FR-8.4-build84080424.14@noarch
    > psa-locale-it-IT-8.3-build83071218.19@noarch
    > psa-locale-it-IT-8.4-build84080424.14@noarch
    > psa-locale-ja-JP-8.3-build83071218.19@noarch
    > psa-locale-ja-JP-8.4-build84080424.14@noarch
    > psa-locale-ru-RU-8.3-build83071218.19@noarch
    > psa-locale-ru-RU-8.4-build84080424.14@noarch
    > psa-locale-zh-CN-8.3-build83071218.19@noarch
    > psa-locale-zh-CN-8.4-build84080424.14@noarch
    > psa-locale-zh-TW-8.3-build83071218.19@noarch
    > psa-locale-zh-TW-8.4-build84080424.14@noarch
    > psa-logrotate-3.7-suse10.1.build83071218.18@i586
    > psa-logrotate-3.7-suse10.1.build84080425.19@i586
    > psa-mailman-configurator-8.3.0-suse10.1.build83071218.18@i586
    > psa-mailman-configurator-8.4.0-suse10.1.build84080425.19@i586
    > psa-manual-custom-skin-guide-8.3.0-suse10.1.build83071218.18@noarch
    > psa-manual-custom-skin-guide-8.4.0-suse10.1.build84080425.19@noarch
    > psa-migration-manager-8.3.0-suse10.1.build83080131.20@i586
    > psa-migration-manager-8.4.0-suse10.1.build84080425.19@i586
    > psa-mimp-1.0.2-suse10.1.build83071218.18@noarch
    > psa-mimp-1.0.2-suse10.1.build84080425.19@noarch
    > psa-miva-8.3.0-suse10.1.build83071218.18@i586
    > psa-miva-8.4.0-suse10.1.build84080425.19@i586
    > psa-mnemo-2.1.1-suse10.1.build83071218.18@noarch
    > psa-mnemo-2.1.2-suse10.1.build84080425.19@noarch
    > psa-mod-fcgid-configurator-1.0-13@i586
    > psa-passwd-3.0.1-suse10.1.build83071218.18@noarch
    > psa-passwd-3.0.1-suse10.1.build84080425.19@noarch
    > psa-pear-1.4.9-20060517.1@noarch
    > psa-php5-configurator-1.3.0-suse10.1.build83071218.18@noarch
    > psa-php5-configurator-1.4.0-suse10.1.build84080425.19@noarch
    > psa-proftpd-1.3.0-suse10.1.build83071218.18@i586
    > psa-proftpd-1.3.1-suse10.1.build84080425.19@i586
    > psa-proftpd-xinetd-1.3.0-suse10.1.build83071218.18@i586
    > psa-proftpd-xinetd-1.3.1-suse10.1.build84080425.19@i586
    > psa-pylibplesk-8.3.0-suse10.1.build83071218.18@i586
    > psa-pylibplesk-8.4.0-suse10.1.build84080425.19@i586
    > psa-qmail-1.03-suse10.1.build83071218.18@i586
    > psa-qmail-1.03-suse10.1.build84080425.19@i586
    > psa-qmail-rblsmtpd-0.70-suse10.1.build83071218.18@i586
    > psa-qmail-rblsmtpd-0.70-suse10.1.build84080425.19@i586
    > psa-rubyrails-configurator-1.1.6-suse10.1.build83071218.18@i586
    > psa-rubyrails-configurator-1.1.6-suse10.1.build84080425.19@i586
    > psa-sbm3-5.0-11@noarch
    > psa-sbm3-5.0-13@noarch
    > psa-spamassassin-8.3.0-suse10.1.build83071218.18@i586
    > psa-spamassassin-8.4.0-suse10.1.build84080425.19@i586
    > psa-tomcat-configurator-8.3.0-suse10.1.build83071219.23@noarch
    > psa-tomcat-configurator-8.4.0-suse10.1.build84080425.19@noarch
    > psa-turba-2.1.5-suse10.1.build83071218.18@noarch
    > psa-turba-2.1.7-suse10.1.build84080425.19@noarch
    > psa-updates-8.3.0-suse10.1.build83080131.20@noarch
    > psa-updates-8.4.0-suse10.1.build84080425.19@noarch
    > psa-vpn-2.0.1-suse10.1.build83071218.18@i586
    > psa-vpn-2.0.1-suse10.1.build84080425.19@i586
    > psa-watchdog-2.0.3-suse10.1.build83080131.20@i586
    > psa-watchdog-2.0.3-suse10.1.build84080425.19@i586
    >
    > Saving cache...
    >
    
    Dann verstehe ich allerdings nicht wieso ein normales rpm -ivh imap-devel das Paket ohne Probs installiert. Wenn das Plesk auf dubiose Weie installiert wurde, müsste dann rpm an dieser Stelle nicht auch mekkern?

    Greeetz
    Julian
     
  9. #8 tuxlover, 16.05.2008
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    die einfachste möglichkeit, die mir einfällt wie man das erstmal fixen könnte ist die gui zu nehmen und das paket exim verbieten sich downzugraden, also es zu sperren.

    das müsste auch mit der shell variante gehen. einfach mal die manpage dazu lesen,- die ist eigentlich ganz brauchbar,- oder auf der homepage von smart informieren.

    liebe grüße

    tuxlover
     
  10. #9 staublunge, 16.05.2008
    staublunge

    staublunge Jungspund

    Dabei seit:
    08.06.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Hi,

    darüber habe ich auch schon nachgedacht. Das Problem könnte halt sein, das bis auf die 3 "gefundenen" Pakete noch einige andere ein gleiches oder änliches Problem erzeugen. Das würde im worst case bedeuten, das man irgendwann eine ganze Liste an Paketen hat, die nicht mehr geupdated würden, da ich es ihnen ja verboten habe. Trotzdem danke für deine Antwort :D
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 supersucker, 16.05.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Du hast auch noch nicht alle benötigten Infos gegeben:

    und

    Sprich wir spielen hier immer noch Rätselraten.....
     
  13. #11 staublunge, 16.05.2008
    staublunge

    staublunge Jungspund

    Dabei seit:
    08.06.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Tach auch,

    zu den plesk Versionen: siehe vorletzter Post von mir. Oder habe ich da was verpeilt. Hatte dich so verstanden nen abgleich zwischen rpm -qa und smart query.

    Stimmt, hatte ich verpeilt hier zu Posten, Sorry. Hatte nix gebracht. Hier mal die Ausgabe:

    Code:
    smart update
    Loading cache...
    Updating cache...                                            ##################################################################################### [100%]
    
    Fetching information for 'SuSE Installations Repro NonOSS'...
    -> http://download.opensuse.org/distribution/SL-10.1/non-oss-inst-source/media.1/media
    media                                                        ##################################################################################### [  2%]
    
    Fetching information for 'SUSE Linux extra proprietary packages'...
    -> http://ftp.belnet.be/mirrors/ftp.suse.com/suse/i386/10.1/inst-source-extra/media.1/media
    media                                                        ##################################################################################### [  5%]
    
    Fetching information for 'SUSE 10.1 Repository'...
    -> http://download.opensuse.org/distribution/SL-10.1/inst-source/media.1/media
    media                                                        ##################################################################################### [  8%]
    
    Fetching information for 'Suse Installations Repro'...
    
    Fetching information for 'Plesk install Repro'...
    -> http://autoinstall.plesk.com/PSA_8.4.0/dist-rpm-SuSE-10.1-i386/repodata/repomd.xml
    repomd.xml                                                   ##################################################################################### [ 11%]
    
    Fetching information for 'Plesk 8.3 Install'...
    -> http://autoinstall.plesk.com/PSA_8.3.0/dist-rpm-SuSE-10.1-i386/repodata/repomd.xml
    repomd.xml                                                   ##################################################################################### [ 17%]
    
    Fetching information for 'Packman 3rd Party Package Repository'...
    -> http://packman.mirrors.skynet.be/pub/packman/suse/10.1/repodata/repomd.xml
    repomd.xml                                                   ##################################################################################### [ 23%]
    
    Fetching information for 'SUSE Linux Online Updates'...
    -> ftp://ftp.suse.com/pub/suse/update/10.1/repodata/repomd.xml
    repomd.xml                                                   ##################################################################################### [ 29%]
    -> ftp://ftp.suse.com/pub/suse/update/10.1/repodata/filelists.xml.gz
    -> ftp://ftp.suse.com/pub/suse/update/10.1/repodata/primary.xml.gz
    primary.xml.gz                                               ##################################################################################### [ 32%]
    filelists.xml.gz                                             ##################################################################################### [ 35%]
    
    Fetching information for 'Suse Update Repro'...
    -> http://download.suse.com/update/10.1/repodata/repomd.xml
    repomd.xml                                                   ##################################################################################### [ 38%]
    -> http://download.suse.com/update/10.1/repodata/primary.xml.gz
    primary.xml.gz                                               ##################################################################################### [ 41%]
    -> http://download.suse.com/update/10.1/repodata/filelists.xml.gz
    filelists.xml.gz                                             ##################################################################################### [ 44%]
    
    Fetching information for 'Guru smart repository'...
    -> http://ftp.gwdg.de/pub/linux/misc/suser-guru/smart/repo/10.1/repodata/repomd.xml
    repomd.xml                                                   ##################################################################################### [ 47%]
    
    Updating cache...                                            ##################################################################################### [100%]
    
    Channels have 3 new packages:
        e2fsprogs-1.38-25.29.3@i586
        e2fsprogs-devel-1.38-25.29.3@i586
        libcom_err-1.38-25.29.3@i586
    
    Saving cache...
    
    lvps80-237-140-40:~ # smart check
    Loading cache...
    Updating cache...
    
    
    Die Pakete hier:

    Channels have 3 new packages:
    e2fsprogs-1.38-25.29.3@i586
    e2fsprogs-devel-1.38-25.29.3@i586
    libcom_err-1.38-25.29.3@i586

    waren gestern noch nicht da. Denke aber auch mal das die nix mit der Problematik zu tuhen haben. Ich hoffe ich habe jetzt nix vergessen :D

    Greeetz
    Staublunge
     
Thema:

Alternativer Paketmanager -> SMART

Die Seite wird geladen...

Alternativer Paketmanager -> SMART - Ähnliche Themen

  1. Lightspark: Freier alternativer Flash Player für Linux

    Lightspark: Freier alternativer Flash Player für Linux: Eine freie Implementierung des Adobe Flash Player unter dem Namen Lightspark ist nun in einer ersten Betaversion veröffentlicht worden. Die...
  2. Debian von alternativer Platte installieren

    Debian von alternativer Platte installieren: Hallo zusammen Also, zu meiner Story: Ich hab 3 Platten. 1x Hauptsystem, 1x Daten, 1x Backup von Daten & Hauptsystem. Nun ist mir das...
  3. configure & alternativer pfad [giFT]

    configure & alternativer pfad [giFT]: Hi, ich versuche seit zwei Stunden giFT inklusive dem giFT-Fasttrack plugin zu installieren und zwar aus den Quellen. Mein System bietet das...
  4. Artikel: Pacman – Der Paketmanager von Arch Linux

    Artikel: Pacman – Der Paketmanager von Arch Linux: Einer der großen Vorzüge der Linux-Distribution Arch Linux ist ihr Paketmanager »Pacman« und seine Buildtools. Trotz der sehr umfangreichen und...
  5. GNU Guix: Paketmanager mit interessanten Möglichkeiten

    GNU Guix: Paketmanager mit interessanten Möglichkeiten: Die Entwickler Ludovic Courtès und Jason Self haben sich daran gemacht, mit Guix einen einfach zu verwendenden funktionalen Paketmanager für...