3d unterstützung nicht aktiviert

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Flash2k5, 18.08.2006.

  1. #1 Flash2k5, 18.08.2006
    Flash2k5

    Flash2k5 Jungspund

    Dabei seit:
    14.08.2006
    Beiträge:
    18
    Zustimmungen:
    0
    hi,
    ich ein ziemliches problem, mit den grafik einstellungen.
    Mein System:
    SuSE 10.1 64bit mit GNOME
    Graka: ATI X800

    am anfang war die einstellugn auf 640x480. dann bin ich auf ati.com gegangen und habe mir ati-driver-installer-8.27.10-x86_64.run die datei runtergeladen. ich bin dann in die konsole gegangen, habe mich als su angemeldet und den treiber installiert. danach bin ich runlevel 3 gegangen und hab aticonfig --initial eingegeben und hab den pc neu gestartet. wärend der installation gab es keine probleme und die auflösung war 1280x1024. leider ist das ganze aber immer noch nicht 3d kompatibel. und wenn ich über SAX2 das grafikkartenmenü lade, dann sagt er jedes mal, das mindestens ein anzeigemodus gewählt sein muss und danach ist wieder 640x480 udn das lässt sich dann nicht mehr verstellen...

    ich hoffe, ihr könnt mir helfen
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. obec

    obec Foren As

    Dabei seit:
    02.07.2006
    Beiträge:
    86
    Zustimmungen:
    0
    Unter SuSE Liux 10.1 muss stets ein RPM installiert werden. Siehe hier:http://www.linux-club.de/ftopic62114.html

    Gruß

    obec
     
  4. #3 Flash2k5, 18.08.2006
    Flash2k5

    Flash2k5 Jungspund

    Dabei seit:
    14.08.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Schon mal vilen dank, so eienn link habe ich gesucht.
    aber leider funktioniert das ganze nciht so richtig bei mir. wenn ich versuche eine rpm datei aus dem treiber zu erstellen apssiert das:
    Code:
    linux:/home/flash # sh ati-driver-installer-8.27.10-x86_64.run --buildpkg SuSE/SUSE101-IA32
    Creating directory fglrx-install
    Verifying archive integrity... All good.
    Uncompressing ATI Proprietary Linux Driver-8.27.10......................
    ..................................................................
    .................................................................
    ................................................................
    ................................................................
    ................................................................
    ......................................
    ==================================================
     ATI Technologies Linux Driver Installer/Packager
    ==================================================
    Generating package: SuSE/SUSE101-IA32
    Requested package is not supported.
    Removing temporary directory: fglrx-install
    
    es taucht ganz kurz eine datei auf, die dann direkt wieder verschwindet
     
  5. #4 MadJoker, 18.08.2006
    Zuletzt bearbeitet: 18.08.2006
    MadJoker

    MadJoker Tripel-As

    Dabei seit:
    06.06.2006
    Beiträge:
    219
    Zustimmungen:
    0
    Ort:
    Tampa, FL
    Fuehre doch mal den Treiber ohne eingabe des "--buildpkg SuSE/SUSE101-IA32" in einem Terminal Fenster unter X aus.
    Dort kannst du dann dein Packet auch erstellen.
    Welche CPU hast du denn? AMD Athlon 64? Dann wird das Paket auch anders genannt zum Beispiel: SuSE/SUSE101-AMD64. Kenn mich sonst so mit x64 CPUs nicht aus ( renne immer noch auf nem 32bit Athlon) aber eines ist klar, die Kernel sourcen muessen installiert sein!
    Die kannst du ueber smart, apt oder Yast! nachinstallieren.
    Gib sonst in einem Terminal Fenster unter X mal fglrxinfo ein. Was kommt denn da als Meldung?
    Wenn MESA auftaucht hast du den Treiber nicht richtig installiert und das MESA Projekt ist immer noch als Treiber installiert.
     
  6. #5 Flash2k5, 18.08.2006
    Flash2k5

    Flash2k5 Jungspund

    Dabei seit:
    14.08.2006
    Beiträge:
    18
    Zustimmungen:
    0
    jo, ich habe den AMD Athlon 64.
    ich habe es jetzt geschafft die rpm datei zu erstellen und wollte sie dann ausführen. er hat sie auch installiert, aber am ende kam dann die nachricht, dass kernel-source nicht installiert ist (ich dachte, das hätte ich eigentlich geschafft über Yast). dann habe ich kernel-source manuel installiert und wollte dann nochmal die vorher erstellte rpm datei installieren, aber es kam die nachricht, dass die datei zu vollständig isntalliert ist. ich habe dann in init 3 nochmal die xorg.conf neu initialisieren lassen und rebootet, aber leider funktioniert 3d immer noch nicht.
     
  7. rieke

    rieke Doppel-As

    Dabei seit:
    30.10.2005
    Beiträge:
    134
    Zustimmungen:
    0
    Ort:
    Ostfriesland
    hallo

    Eine Frage wie hast du denn getestet ob 3d läuft.
     
  8. #7 Flash2k5, 18.08.2006
    Flash2k5

    Flash2k5 Jungspund

    Dabei seit:
    14.08.2006
    Beiträge:
    18
    Zustimmungen:
    0
    ich habe die spiele wie xmoto gestartet und da kam eine fehlermeldung
     
  9. #8 tuxlover, 18.08.2006
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    hi ich habe vor kurzem schonmal die gleiche graka zum laufen gebracht:

    du musst

    1. die fglrx-rpms deinstallieren.

    2. den installer starten mit ./ati-driver-installer.***.run (die sterne stehen für die versionsnummer)

    3. im installer dann custom anwählen --> hier die richtige xorg wählen --> distribution suse wählen installieren.

    du solltest auch auf der ati seite nochmal schauen, dort sollten vor allem infos über noch benötigte bzw. empfohlene pakete. diese solltest du vorher installieren.

    hier gibts mehr dazu

    https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/linux_8.27.10-inst.html
    http://linux.wordpress.com/2006/05/12/suse-101-ati-drivers-installation/

    danach musst du x noch mitteilen dass du den driver verwenden willst. dazu öffnest du eine konsole und Melde dich als root an.
    "Wechsel mit "cd" in den Ordner, in den du den Treiber downloaded hast. z.B "cd home/user/"
    Dann gibst du "sh ATITREIBER.run" ein. Für ATITREIBER gibst du den Namen der Treiberdatei ein.
    Führe die Installation des Treibers aus.
    Gib nach der Installation "aticonfig --initial --input=/etc/X11/xorg.conf" ein." Zitat kommt von FalseCAM aus diesem beitrag http://unixboard.de/vb3/showthread.php?t=20905&highlight=grafikkarte

    danach neustarten und die 3d sollte funzen viel erfolg

    gruß tuxlover
     
  10. #9 Flash2k5, 18.08.2006
    Flash2k5

    Flash2k5 Jungspund

    Dabei seit:
    14.08.2006
    Beiträge:
    18
    Zustimmungen:
    0
    ich hab leider imemr noch ein problem...
    ich wollte die rpm datei starten, aber er hat mir angezeigt, dass kernel-source und gcc fehlt...
    kernel-source habe ich manuel installiert und gcc dachte ich eigentlich wäre aktiviert...
    ich kann auch nichts über yast2 installieren, der macht einfach nichts wenn ich auf übernehmen klicke. kernel-source wird auch als aktiviert angezeigt... vermutlich kommt die anzeige nur, weil gcc aus ist oder so.
     
  11. #10 tuxlover, 18.08.2006
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    ich sagte ja schon, dass du auf den oben genannten websiten nachschauen sollst, welche pakete du noch brauchst. da steht unter anderem

    statt die xfree86-lib benötigst du natürlich die xorg-lib

    die rpms kannst du z.B. hier suchen

    http://rpm.pbone.net und dann mit rpm -Uhv <Paktename> installieren. oder mit dem apt tool für suse. dazu gibts hier im forum auch genug material. musst mal suchen.

    ach ja wichtig vorher die datei /etc/xorg.conf absichern
     
  12. #11 Flash2k5, 18.08.2006
    Flash2k5

    Flash2k5 Jungspund

    Dabei seit:
    14.08.2006
    Beiträge:
    18
    Zustimmungen:
    0
    so ich habe es jetzt geschafft.
    danke, die links waren sehr hilfreich. ich konnte jetzt gcc manuell isntallen und dann gings. ich frag mich nur, warum ich nichts über yast installieren kann
     
  13. #12 tuxlover, 18.08.2006
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    das ist eine andere geschichte und soll ein anderes mal erzählt werden :devil:

    du wirst dich noch wundern über sue 10.1 was da alles nicht funktioniert. bisher habe ich jedes update zur nächsten version mitgemacht aber da hört der spaß auf
     
  14. #13 Flash2k5, 18.08.2006
    Flash2k5

    Flash2k5 Jungspund

    Dabei seit:
    14.08.2006
    Beiträge:
    18
    Zustimmungen:
    0
    dann habe ich mir wohl die beste version zum einsteigen ausgesucht...
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 tuxlover, 18.08.2006
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    generell ist suse für einsteiger und advanced linux nutzer nicht schlecht. nur nicht unbedingt die 10.1. mit der 10.0 wirst du deutlich weniger probleme kriegen. aber probiers ertsmal ne runde aus. bzw. suche mal hier im forum was alles nicht funktioniert bei suse 10.1
     
  17. #15 gropiuskalle, 19.08.2006
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    SuSE 10.1 ist schon prima, aber updates und Installieren machen immer noch große Probleme. Die 10.0 ist da schon wesentlich bewährter.
     
Thema:

3d unterstützung nicht aktiviert

Die Seite wird geladen...

3d unterstützung nicht aktiviert - Ähnliche Themen

  1. Synaptics: Offizielle Linux-Unterstützung nicht in Sicht

    Synaptics: Offizielle Linux-Unterstützung nicht in Sicht: Nachdem fast 1500 Personen eine Petition für bessere Linux-Treiber für die Touchpads von Synaptics unterschrieben haben, reagiert nun auch der...
  2. Ubuntu halbiert den Zeitraum der Unterstützung für Nicht-LTS-Veröffentlichungen

    Ubuntu halbiert den Zeitraum der Unterstützung für Nicht-LTS-Veröffentlichungen: Das Ubuntu Technical Board hat Ideen von Mark Shuttleworth aufgegriffen und beschlossen, dass Nicht-LTS-Veröffentlichungen zukünftig nur noch neun...
  3. 3D Unterstützung läuft immer noch nicht

    3D Unterstützung läuft immer noch nicht: Hallo, ich bin neu in der Linux Welt und habe alles gut installiert bekommen (TV, Sound usw) Ich hätte aber gerne einen Desktop mit tollen 3D...
  4. LTS-Unterstützung von Debian 7 beginnt

    LTS-Unterstützung von Debian 7 beginnt: Fast drei Jahre nach der Veröffentlichung wird der reguläre Support für Debian 7 (»Wheezy«) planmäßig eingestellt. Die weitere Pflege wird fortan...
  5. Runescape NXT mit Linux-Unterstützung

    Runescape NXT mit Linux-Unterstützung: Mit der Freigabe eines neuen Clients für das beliebte Online-Rollenspiel »Runescape« hat der Hersteller auch Linux in die Liste der offiziell...