Zero-Day-Exploit: PwnKit-Schwachstelle erlaubt Root-Rechte unter Linux

newsbot

newsbot

Feedreader
article-630x354.52676241.jpg

Die kritische Schwachstelle „PwnKit“ im Berechtigungsdienst Polkit, der zuvor unter der Bezeichnung „PolicyKit“ bekannt war, erlaubt eine Rechteausweitung und damit das Erlangen von Root-Rechten unter Linux. Für viele Distributionen sind bereits entsprechende Sicherheitspatches gegen einen Zero-Day-Exploit erschienen.

Weiterlesen...
 

Ähnliche Themen

Zero-Day-Exploit: PwnKit-Schwachstelle erlaubt Root-Rechte unter Linux (Update)

Linux: Sicherheitslücke erlaubt Root-Zugriff

Neuer Linux-Exploit

Diveres Anfängerfragen

Linux Systemadministration v. Jochen Hein

Oben