xfce - battery-plugin läßt sich nicht kompilieren

Diskutiere xfce - battery-plugin läßt sich nicht kompilieren im Sonstige Window Manager Forum im Bereich X Window; Hallo, ich bin gerade dabei das battery-plugin für auf meinem Notebook zu kompilieren, aber ich bekomme es einfach nicht hin. Es fehlt immer ein...

  1. cos

    cos Gast

    Hallo,
    ich bin gerade dabei das battery-plugin für auf meinem Notebook zu kompilieren, aber ich bekomme es einfach nicht hin. Es fehlt immer ein Paket, welches ich aber bei der Suse (v9.1) Cd nicht finden kann.

    Fehlermeldung:
    appending configuration tag "CXX" to libtool
    checking for ld used by g++... /usr/i586-suse-linux/bin/ld
    checking if the linker (/usr/i586-suse-linux/bin/ld) is GNU ld... yes
    checking whether the g++ linker (/usr/i586-suse-linux/bin/ld) supports shared libraries... yes
    checking for g++ option to produce PIC... -fPIC
    checking if g++ PIC flag -fPIC works... yes
    checking if g++ supports -c -o file.o... yes
    checking whether the g++ linker (/usr/i586-suse-linux/bin/ld) supports shared libraries... yes
    checking how to hardcode library paths into programs... immediate
    checking whether stripping libraries is possible... yes
    checking dynamic linker characteristics... GNU/Linux ld.so
    appending configuration tag "F77" to libtool
    checking for ANSI C header files... (cached) yes
    checking for sysctl... yes
    checking for pkg-config... /usr/bin/pkg-config
    checking for xfce4-panel-1.0 >= 3.99.2... Package libxml-2.0 was not found in the pkg-config search path.
    Perhaps you should add the directory containing `libxml-2.0.pc'
    to the PKG_CONFIG_PATH environment variable
    Package 'libxml-2.0', required by 'xfce4-panel', not found

    configure: error: Library requirements (xfce4-panel-1.0 >= 3.99.2) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

    hat jemand eine Idee wie ich das am besten mache? Und wie aktiviere ich dann das Plugin?

    Danke schonmal

    cos
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. DaMutz

    DaMutz Doppel-As

    Dabei seit:
    18.10.2003
    Beiträge:
    149
    Zustimmungen:
    0
    Ort:
    Giebenach / Schweiz
  4. cos

    cos Gast

    danke,
    da habe ich wohl nach dem falschen Paket gesucht. Jetzt klappt es.
     
Thema:

xfce - battery-plugin läßt sich nicht kompilieren

Die Seite wird geladen...

xfce - battery-plugin läßt sich nicht kompilieren - Ähnliche Themen

  1. Xfce wechselt zu GitLab

    Xfce wechselt zu GitLab: Das Team der Entwickler der Desktop-Umgebung Xfce ist zur Verwaltung ihres Codes am 1. Mai zur Webanwendung GitLab umgezogen. Weiterlesen...
  2. Kali Linux 2019.4 mit Xfce als Standard

    Kali Linux 2019.4 mit Xfce als Standard: Die Live-Distribution für Penetrationstests und Sicherheits-Auditing Kali Linux ist in Version 2019.4 erschienen. Die neue Version ist vollgepackt...
  3. Entwicklung zu Xfce 4.16 beginnt

    Entwicklung zu Xfce 4.16 beginnt: Die Entwicklungsziele für den Nachfolger des im August erschienenen Xfce 4.14 sind definiert und die Entwicklung beginnt. Weiterlesen...
  4. SparkyLinux 2019.09 mit Xfce 4.14 verfügbar

    SparkyLinux 2019.09 mit Xfce 4.14 verfügbar: SparkyLinux 2019.09 ist ein Rolling-Release, setzt auf Debian Testing und bietet Xfce 4.14 als Desktop-Umgebung. Weiterlesen...
  5. Xfce 4.16 ohne GTK4 und Wayland

    Xfce 4.16 ohne GTK4 und Wayland: Wie die Entwickler von Xfce bekannt gaben, wird die kommende Version der beliebten Desktop-Umgebung erst im kommenden Jahr erscheinen. Der Fokus...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden