X problem

Diskutiere X problem im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; hi. neuerdings kann ich mich nicht mehr in X einloggen. bei startx kommte folgende fehlermeldung (auszug): (EE) Failed to load module...

  1. SKD

    SKD Grünschnabel

    Dabei seit:
    25.08.2003
    Beiträge:
    1
    Zustimmungen:
    0
    Ort:
    buxtetown
    hi.

    neuerdings kann ich mich nicht mehr in X einloggen. bei startx
    kommte folgende fehlermeldung (auszug):

    (EE) Failed to load module "GLcore" (module does not exist, 0)

    alles was erschein is das nvidia logo, und dann der abbruch

    weis nicht woran es liegt aber vorher gings ja auch , ich glaube auch mit dieser meldung.

    wenn ich nur X eingebe gehts aber damit kann ich schlecht arbeiten.

    das letzte was ich gemacht habe als es noch ging. war den inhalt vom tmp verz. zu löschen. vielleicht konnte da ein paar programme nicht reichtig beenenden, ka.

    ich habe kein plan was ich machen machen könnte.

    wenn ich z.b. das glcore mod. als der xfree cfg raus nehmen geht überhaupt nix mehr.

    habe auch gelesen das jemand das problem beseitig hat indem er auf sid upgedatet hat aber ich auch schon prob. klappte aber immer noch nicht. entweder hat der update nicht geklappt oder ...

    :(

    thx for help
     
Thema:

X problem

Die Seite wird geladen...

X problem - Ähnliche Themen

  1. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  2. VDSL 50 FRITZBOX 7490 PROBLEM?

    VDSL 50 FRITZBOX 7490 PROBLEM?: Hallo ,ich besitze seit letzter Woche VDSL 50 also eine 50000er Leitung. Im Router wird mir allerdings unter "DSL Informationen" 109,34 Mbit/s...
  3. Problem mit SATA

    Problem mit SATA: Hallo zusammen Wo liegt hier das Problem? - Controller defekt? (LSI SAS3041X-L) - Festplatten defekt (Western Digital Green 1.5 TB)...
  4. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  5. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden