Wine-Fehler !!! Help !

homoeolin

homoeolin

QT-Freak
Hallo!
Ich hab mir mal die neuste Wine Version runtergezogen und wollte
kompilieren und dann bekomm ich diese Fehlermeldung:



gcc -c -I. -I. -I../../include -I../../include -Wall -mpreferred-stack-boundary=2 -fno-strict-aliasing -gstabs+ -Wpointer-arith -O6 -march=i586 -mcpu=i586 -O6 -march=i586 -mcpu=i586 -o mcl.o mcl.c
gcc -c -I. -I. -I../../include -I../../include -Wall -mpreferred-stack-boundary=2 -fno-strict-aliasing -gstabs+ -Wpointer-arith -O6 -march=i586 -mcpu=i586 -O6 -march=i586 -mcpu=i586 -o utils.o utils.c
gcc -c -I. -I. -I../../include -I../../include -Wall -mpreferred-stack-boundary=2 -fno-strict-aliasing -gstabs+ -Wpointer-arith -O6 -march=i586 -mcpu=i586 -O6 -march=i586 -mcpu=i586 -o wmc.o wmc.c
gcc -c -I. -I. -I../../include -I../../include -Wall -mpreferred-stack-boundary=2 -fno-strict-aliasing -gstabs+ -Wpointer-arith -O6 -march=i586 -mcpu=i586 -O6 -march=i586 -mcpu=i586 -o y.tab.o y.tab.c
gcc -O6 -march=i586 -mcpu=i586 -o wmc lang.o mcl.o utils.o wmc.o write.o y.tab.o -L../../libs/unicode -lwine_unicode -L../../libs/port -lwine_port -lfl
/lib/libm.so.6: undefined reference to `atexit'
collect2: ld returned 1 exit status
make[2]: *** [wmc] Fehler 1
make[2]: Verlassen des Verzeichnisses Verzeichnis »/usr/local/wine-20030911/tools/wmc«
make[1]: *** [wmc] Fehler 2
make[1]: Verlassen des Verzeichnisses Verzeichnis »/usr/local/wine-20030911/tools«
make: *** [tools] Fehler 2



Ich habe Wine Version 20030911
GCC-Version 3.3.1
Icepack-Linux 2.75

Weis jemand da Rat ??? :help:

P.s.: Hab ne Wireless-Karte (PCI) drin, könnte es daran liegen ?!?
 
devilz

devilz

Pro*phet
Also an der Wireless Karte liegt das mal nicht :)

Tippe eher auf nen Source Fehler ... oder an nem Problem mit ner LIb/Gcc/etc ...
 
homoeolin

homoeolin

QT-Freak
War der GCC

War der GCC 3.3.1 !!!
Wenn euch das Problem wiederfährt, dann saugt euch den
GCC 3.2.3 oder einen ganz neuen runter aber nicht den 3.3.1!
Der is nämlich sehr unstabil (geht fast gar nichts mehr !!!)
 

Ähnliche Themen

Samba 4 Gast Zugang unter Ubuntu funktioniert nicht

Firefox 3.5 kompilieren

gcc-4.4.5 kde-4.7.2 wine Bildschirm flackert System stürzt ab

Falsche Rechte gesetzt beim Anlegen von Ordnern via Samba-Client

Statistikprogramm R

Oben