wie verändere ich das anschlag verhalten von Tasten

Diskutiere wie verändere ich das anschlag verhalten von Tasten im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; Ich hab nun die 4te Linux Distribution im dauertest Und das ubuntu 64 bit ist sehr gut bis jetzt Aber mich stört etwas das ich für ^^ 4 mal die...

  1. Kodiax

    Kodiax Eroberer

    Dabei seit:
    29.06.2006
    Beiträge:
    50
    Zustimmungen:
    0
    Ich hab nun die 4te Linux Distribution im dauertest
    Und das ubuntu 64 bit ist sehr gut bis jetzt
    Aber mich stört etwas das ich für ^^ 4 mal die ^ taste drücken muss
    kann ich das ohne großen Aufwand ändern?

    google und sufu habe ich benutzt aber nichts gefunden :(

    PS: ein tread für kleine fragen wäre toll, das man nicht immer nen neuen auf machen muss
     
  2. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    "nodeadkeys" is das stichwort
     
  3. Kodiax

    Kodiax Eroberer

    Dabei seit:
    29.06.2006
    Beiträge:
    50
    Zustimmungen:
    0
    Vielen dank hat wunderbar geklappt
     
  4. Kodiax

    Kodiax Eroberer

    Dabei seit:
    29.06.2006
    Beiträge:
    50
    Zustimmungen:
    0
    Seit dem update auf Ubuntu IBEX, geht mein nodeadkeys Eintrag nicht mehr

    Wenn ich die Ausblendung entferne kommt eine Treiber Fehlermeldung des Display Treibers

    woran könnte das liegen :think:
     
  5. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    ab einer bestimmten xorg-version musste ich, zumindest unter gentoo, meine tastatur über hal konfigurieren.
    wie das bei ubuntu oder anderen distris gehandelt wird weiss ich nicht.

    ich nutze zwar mitlerweile ubuntu, aber was du damit sagen willst ist mir schleierhaft.
     
  6. Kodiax

    Kodiax Eroberer

    Dabei seit:
    29.06.2006
    Beiträge:
    50
    Zustimmungen:
    0
    Es kommt das der display treiber ein problem hat und ich den debuggen soll
     
  7. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    "die Ausblendung" -- noch nie von gehört, bzw kann alles mögliche sein

    "eine Treiber Fehlermeldung" -- und welche soll das genau sein (im wortlaut - am bestetn copy/paste)

    niemand kann dir helfen mit der fehlermeldung: "geht nich"
     
  8. Gast1

    Gast1 Guest

    Dürfte für Kunterbuntu 8.10 auch gelten.
     
  9. #9 Kodiax, 08.11.2008
    Zuletzt bearbeitet: 08.11.2008
    Kodiax

    Kodiax Eroberer

    Dabei seit:
    29.06.2006
    Beiträge:
    50
    Zustimmungen:
    0
    Ja stimmt und ist auch nicht meine art sonst.
    Der Fehler besagt das Ubuntu im low grafiks Modus läuft da ein fehler im Treiber aufgetreten ist
    Und das ich ihn beheben lassen kann oder es selbst tun kann

    Lösung
    #commented out by update-manager, HAL is now used
    #Section "InputDevice"
    # Identifier "Generic Keyboard"
    # Driver "kbd"
    # Option "XkbRules" "xorg"
    # Option "XkbModel" "pc105"
    # Option "XkbLayout" "de"
    # Option "XkbVariant" "nodeadkeys"
    #EndSection

    die rauten wieder davor setzen

    Was ist HAL ? google spuckt nicht all zu viel aus ^"
     
  10. #10 gropiuskalle, 08.11.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    1
    Ort:
    Berlin
    Gibt ja auch noch Wikipedia, bei sehr knappen Stichworten lässt sich damit schneller was informatives finden → klick.
     
  11. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    ja sowas in der art hatte ich mir gedacht, aber deine formulierung war einfach zu wischiwaschi ;)

    mit deiner jetzigen xorgversion wird die keyboard config in der xorgconf ignoriert.

    die google stichworte zur lösung sind sowas wie: hal policy keyboard


    10-keymap.fdi is auch ein gutes stichwort
     
Thema:

wie verändere ich das anschlag verhalten von Tasten