Wie mache ich eine Internet freigebe unter MDK 10 für Windows rechner?

N

Nitro

Grünschnabel
Hei ich habe mir vor 3 Tagen mal MDK 10.0 installiert weil ich endlich von Windows weg möchte, und ich einfach mehr über Computer wissen möchte. So dachte ich mir MDK 10.0 ist das richtige da es zwischen Debian und Suse liegt. Aber nun zu meinem problem.
Ich wohne in einer WG wo alle anderen User Windows XP home oder W2k haben. Die pochen nun auf recht ins Internet zu können, und da liegt das problem.
Ich habe zwei Netzwerkkarten eine Realtek und die andere eine onboard (Mainboard: K7N2 Delta).
Ich habe es geschaft das ich selber ins Internet kann ( war nicht schwer)
und ich habe es auf die reihe bekommen, das ich gleichzeitig im Netzwerk bin, nur schaffe ich es nicht das die anderen über mich ins Internet können.
Was ich in der hinsicht schon unternommen habe.
In der Computereinstellung gibt es die option Internetfreigabe, die habe ich so gut wie ich es weiss ausgefüllt, und eigentlich bin ich da auch fit zumindest bei Windows.
Ich habe also sicher nicht die beiden netzwerkkarten miteinander verwechselt.
Ich habe schon die IP angepasst, sprich MDK benutzt standart 192.168.1.1 ich habe sie in 192.168.0.1 geändert da bei den anderen rechner so die gateway eingestellt ist. Ich habe es auch schon anderesrum versucht also die 192.168.1.1 so belassen und die Windows rechner anderes ausgerichtet.
Zudem ist mir auch aufgefallen das ich nach der Internetfreigabe nicht von den Windows rechnern ping bar bin ( ping 192.168.0.1 oder ......1.1 100% Verlust)
Das ist wieder anders wenn ich die Internetfreibe raus nehme.

Wenn euch also nicht gerade die Augen bluten von meinem kleinen Aufsatz und ihr eine Idee habt an was es liegen kann.

Schreibt, bitte der haus segen hängt schon einwenig schief.



P.s Was Linux betrifft bin ich noch ein Noob


Danke!
 
devilz

devilz

Pro*phet
Ich möchte dich bitten das nachste mal nur ein Thread für dein Problem zu öffnen, sonst muß ich beide Postings löschen !
 
hehejo

hehejo

blöder Purist
Wenn ich mir das so durchlese könnte es mit den Subnetzmasken zu tun haben.
Denn 192.168.1.1 liegt in einem andern Netz als 192.168.0.1

Aber um die Uhrzeit kann ich dir nichts genaueres sagen.. Dazu bräuchten wir hier alle auch mehr Informationen...
 
N

Nitro

Grünschnabel
Was willst du den für infomationen?

Wenn ich mich nicht täusche ist doch die Subnetmask die selbe nämlich 255.255.255.0.
Aber egal, wenn ihr mehr infos braucht fragt nur, ich schreib euch alles zudem thema was ihr wissen wollt, habtsache ich bekommen das Internet ins Netzwerk.
:bounce:
 

Ähnliche Themen

Mit Windows 98SE über Suse-Linux 10.0 ins internet

Oben