Welche OpenOffice Version verwendet ihr?

Diskutiere Welche OpenOffice Version verwendet ihr? im Anwendungen Forum im Bereich Linux/Unix Allgemein; Ich verwende die OpenOffice 2 RC 1.

?

Welche Office Version verwendet ihr?

Diese Umfrage wurde geschlossen: 22.10.2005
  1. OpenOffice 1.1.x

    36 Stimme(n)
    38,7%
  2. OpenOffice 2 Beta

    55 Stimme(n)
    59,1%
  3. Koffice

    6 Stimme(n)
    6,5%
  4. AbiWord

    5 Stimme(n)
    5,4%
  5. ein anderes Programm

    6 Stimme(n)
    6,5%
Eine Auswahl mehrerer Antworten ist erlaubt.
  1. mo_no

    mo_no Linux User seit 2.0.35

    Dabei seit:
    29.09.2004
    Beiträge:
    1.134
    Zustimmungen:
    0
    Ich verwende die OpenOffice 2 RC 1.
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rafer

    Rafer Onkel Joe

    Dabei seit:
    20.04.2005
    Beiträge:
    187
    Zustimmungen:
    0
    OpenOffice 1.1.5
     
  4. Rothut

    Rothut --------------------

    Dabei seit:
    05.10.2005
    Beiträge:
    442
    Zustimmungen:
    0
    2 Beta rulezz
     
  5. #4 ChrisMD, 07.10.2005
    ChrisMD

    ChrisMD Haudegen

    Dabei seit:
    30.06.2005
    Beiträge:
    619
    Zustimmungen:
    0
    OO2 Beta.
    Was hat AbiWord mit OpenOffice zu tun?
     
  6. #5 DennisM, 07.10.2005
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ich verwende KOffice, da ich eh nur simple Dokumente verfassen muss dazu reicht KOffice locker. Außerdem integriert sich KOffice perfekt in den KDE Desktop.

    MFG

    Dennis
     
  7. devilz

    devilz Pro*phet

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ich hab die Umfrage mal angepasst - nu sollte es stimmen ;)
     
  8. sono

    sono Sack Flöhe Hüter

    Dabei seit:
    31.01.2004
    Beiträge:
    1.299
    Zustimmungen:
    0
    Solange OpenOffice 2 nicht Final ist noch 1.1.3 oder so .

    Den hoary standart halt .
     
  9. #8 NiceDay, 07.10.2005
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Deb-Standard: OO 1.1.4 schön als Paket :)
     
  10. #9 schwedenmann, 07.10.2005
    schwedenmann

    schwedenmann Foren Gott

    Dabei seit:
    18.11.2003
    Beiträge:
    2.694
    Zustimmungen:
    5
    Oo

    Hallo


    verwende zumArbeiten OO 1.1.4

    Habe aber auch parallel OO 1.9.125 zum Testen installiert.


    Mfg
    schwedenmann
     
  11. #10 tobiedl, 07.10.2005
    tobiedl

    tobiedl Tripel-As

    Dabei seit:
    12.04.2005
    Beiträge:
    231
    Zustimmungen:
    0
    Halte mein OpenOffice zwar aktuell, nutze also Version 2.0 RC1, für meine normale Arbeit greife ich lieber zu KOffice, weil ich dann noch ein bisschen Luft im Arbeitsspeicher habe ;)
     
  12. #11 Graf_Ithaka, 08.10.2005
    Graf_Ithaka

    Graf_Ithaka Routinier

    Dabei seit:
    29.01.2005
    Beiträge:
    487
    Zustimmungen:
    0
    hmm.. ich glaube ich sollte meine OO 1.1.3 mal updaten.. Aber da ichs sogut wie nie benutze (hab nich so oft was am PC zu tippen, reichts derzeit vollkommen aus :) )

    mfg Graf_Ithaka
     
  13. Rothut

    Rothut --------------------

    Dabei seit:
    05.10.2005
    Beiträge:
    442
    Zustimmungen:
    0
    Man kann seine Briefe auch mit emacs schreiben :P
     
  14. munuel

    munuel Eroberer

    Dabei seit:
    11.09.2004
    Beiträge:
    53
    Zustimmungen:
    0
    hi
    1.1.0
    Viele Grüsse munuel
     
  15. mo_no

    mo_no Linux User seit 2.0.35

    Dabei seit:
    29.09.2004
    Beiträge:
    1.134
    Zustimmungen:
    0
    Hätte ich keine Alternativen eingetragen, hatte sich bestimmt wieder jemand beschwert. ;)
     
  16. dramen

    dramen Routinier

    Dabei seit:
    13.01.2005
    Beiträge:
    356
    Zustimmungen:
    0
    OpenOffice 1.1.4-r1
     
  17. #16 NiceDay, 08.10.2005
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Hätteste einfach "Sonstiges" geschrieben :D
     
  18. #17 YellowSPARC, 08.10.2005
    YellowSPARC

    YellowSPARC Doppel-As

    Dabei seit:
    12.12.2004
    Beiträge:
    113
    Zustimmungen:
    0
    StarOffice7

    Ist natuerlich nicht so aktuell, wie der allnaechtliche OpenOffice-Build,
    aber die mitgelieferten Vorlagen der Kommerzversion sind schon sehr praktisch.
     
  19. #18 chiefadri, 08.10.2005
    chiefadri

    chiefadri *******

    Dabei seit:
    12.11.2002
    Beiträge:
    246
    Zustimmungen:
    0
    Ich benutze OO 1.9.x

    Und für kleine sachen benutze ich AbiWord 2.4
     
  20. #19 hazelnoot, 20.10.2005
    hazelnoot

    hazelnoot www.mywm.dl.am

    Dabei seit:
    13.10.2005
    Beiträge:
    377
    Zustimmungen:
    0
    oo2 beta release also ich mach meine referate usw... auch schon mit oo2 und bin echt begeistert!!!
     
  21. PBeck

    PBeck Routinier

    Dabei seit:
    11.08.2005
    Beiträge:
    319
    Zustimmungen:
    0
    oo2 Beta für alles ;)

    Super Sache und es wurden auch viele Bugs gefixt. Da macht das arbeiten schon wieder viel mehr spaß ;)

    MfG PBeck
     
Thema:

Welche OpenOffice Version verwendet ihr?

Die Seite wird geladen...

Welche OpenOffice Version verwendet ihr? - Ähnliche Themen

  1. Welches Linux und Desktop für alten Laptop

    Welches Linux und Desktop für alten Laptop: ... mit 1GHZ Singlecore-CPU und 1GB RAM? Gibt es da noch etwas brauchbares, womit man auch noch Youtube-Videos ansehen kann (auch in geringerer...
  2. mail Kommando: Welche Servereinstellung ist minimal notwendig?

    mail Kommando: Welche Servereinstellung ist minimal notwendig?: Welches Programm muss ich einrichten um auf einem jung freudigen Debian Server, auf der Konsole mittels mail, eine Mail an userxy@gmail.com senden...
  3. Welches Linux/Unix für ehemaligen OSX Nutzer?

    Welches Linux/Unix für ehemaligen OSX Nutzer?: Hallo zusammen Ich überlege mir schon lange ein Linux/Unix System anders als OS X als primäres Betriebssystem zu nutzen. Seit 7 Jahren nutze...
  4. Welche Grafikkarte?

    Welche Grafikkarte?: Hallo, ich brauche eine neue GraKa an die sich 2 Monitore über HDMI (oder zur Not DVI) anschliessen lassen, bevorzugt NVIDIA ... und Sie muss...
  5. Gigabit PCI Ethernet Card welche unter Kernel 3.16 läuft?

    Gigabit PCI Ethernet Card welche unter Kernel 3.16 läuft?: Hallo zusammen Bezüglich diesem Problem habe ich nun eine neue PCI Gigabit Ethernet Card gekauft, jedoch zeigt mit lspci REIN GAR NIX an!! ->...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden