USB Festplatte nicht mount-bar -Knoppix

Diskutiere USB Festplatte nicht mount-bar -Knoppix im Sonstige Linux Distributionen Forum im Bereich Linux Distributionen; Da ein Edit in diesem Thread [http://www.unixboard.de/vb3/showthread.php?p=154759#post154759] wahrscheinlich nicht auffällt, jetzt noch einmal ein...

  1. #1 emic, 04.06.2006
    Zuletzt bearbeitet: 04.06.2006
    emic

    emic Grünschnabel

    Dabei seit:
    28.05.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Da ein Edit in diesem Thread [http://www.unixboard.de/vb3/showthread.php?p=154759#post154759] wahrscheinlich nicht auffällt, jetzt noch einmal ein neuer Thread.

    Also..... Nachdem ich jetzt einige Tage weg war, wollte ich gestern erneut probieren, die Daten zu kopieren. Der Bootvorgang bleibt jedoch stehen!
    Auf dem Bildschirm erscheint noch
    "Processor 0 is ...
    ACPI Bios found, ...
    PCMCIA found, ...
    USB found, managed by hotplug."
    und dann bleibt der Computer stehen. Die Festplatte hatte ich bereits vor dem booten eingesteckt. Stecke ich sie am Anfang des Bootvorganges ein, so passiert das selbe, stecke ich sie im hochgefahrenen Zustand ein, so erkennt Knoppix sie nicht.
    Bitte um Hilfe!

    Emic
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Ich wuerde es mal ohne ACPI versuchen, also die Kernel-Parameter
    Code:
    acpi=off noapci
    benutzen.
     
  4. emic

    emic Grünschnabel

    Dabei seit:
    28.05.2006
    Beiträge:
    4
    Zustimmungen:
    0
    das müsste ich vor dem bootvorgang eingeben, oder?
    wenn ich das tue, bekomme ich die rückmeldung dass es ein entsprechendes "kernel image" nicht gibt. ?( ?( ?(
    emic
     
  5. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Das musst du auch den Kernel-Image als zusaetzlichen Parameter uebergeben.
    Code:
    imagename parameter
    
    Bsp: Grub

    Eintrag auswaehlen, 'e' druecken, zeile mit dem Image und den Parametern auswaehlen, genannte Optionen ganz am Ende anfuegen, booten.
     
Thema:

USB Festplatte nicht mount-bar -Knoppix

Die Seite wird geladen...

USB Festplatte nicht mount-bar -Knoppix - Ähnliche Themen

  1. Festplatte wird nicht erkannt

    Festplatte wird nicht erkannt: Hallo, ich habe auf meinem HTPC (Mainboard IOM330-ITX von Zotac) XBMCbuntu installiert, das ist ein Lubuntu mit XBMC als HTPC-Oberfläche. Das...
  2. Festplatte stirbt, dd funktioniert nicht

    Festplatte stirbt, dd funktioniert nicht: Hallo Allerseits, meine Festplatte scheint ihren Geist auf zu geben. Mein System: Acer Travelmate 6292 Festplatte: WDC WD6400BPVT-00HXZT0...
  3. Externe Festplatte nicht mehr nutzbar / kaputt

    Externe Festplatte nicht mehr nutzbar / kaputt: Hallo, nachdem ich heute meine gute WD MyPassport externe Festplatte während der Nutzung der Ubuntu 10.10 Installations CD am PC hatte, will das...
  4. Festplatte lässt sich nicht einhängen

    Festplatte lässt sich nicht einhängen: Hallo, habe hier ein kleines Problem: Ich habe hier eine 80GB S-ATA Festplatte, die sich nicht einhängen lässt. Verwendet man den normalen mount...
  5. Festplatte über SATA Controller wird nicht erkannt

    Festplatte über SATA Controller wird nicht erkannt: Hi! Hab mir vor einigen Wochen einen lautlosen PC gekauft. Allerdings hab ich übersehen, dass das Motherboard keinen SATA Anschluss besitzt....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden