Unter ein Druckertreiber uploadbar?!

Diskutiere Unter ein Druckertreiber uploadbar?! im Samba Forum im Bereich Netzwerke & Serverdienste; Hallo, ich habe hier eine kleine Testkiste gebaut, um ein bisschen mit Samba zu spielen. Nun habe ich die Datei- und Druckerfreigabe für...

  1. #1 max_luehrig, 14.09.2008
    max_luehrig

    max_luehrig Eroberer

    Dabei seit:
    13.04.2007
    Beiträge:
    50
    Zustimmungen:
    0
    Hallo,

    ich habe hier eine kleine Testkiste gebaut, um ein bisschen mit Samba zu spielen. Nun habe ich die Datei- und Druckerfreigabe für Windows aufgesetzt.
    Ein Problem ist nun, dass ich die Druckertreiber auf den Server hinterlegen möchte, das klappt auch mit einem Treiber für einen Canon Pixma IP4000, doch bei einem Treiber für einen Samsung ML-2010R stockt es.
    Es kommt die Meldung, dass eventuell keine Schreibberechtigung vorhanden ist, bzw. der Treiber nicht kopiert werden konnte.

    Das uploaden des Treibers funktioniert von einem XP und einem 2000 Client nicht.
    Das "Driver"Verzeichnis habe ich bereits mit chmod -R 777 bearbeitet, aber leider hatte es keinen Erfolg.

    Was mache ich falsch?

    Achja, eine Firewall läuft nicht und der Server ist ein OpenSuSE im Textmode.

    Danke
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Unter ein Druckertreiber uploadbar?!

Die Seite wird geladen...

Unter ein Druckertreiber uploadbar?! - Ähnliche Themen

  1. Druckertreiber unter Linux

    Druckertreiber unter Linux: :hilfe2: Hallo... Habe eine kleine Frage zu den Druckertreibern unter Linux/Knoppix/SuSE. Und zwar wird der Drucker Lexmark Z65 nicht...
  2. Samba 4 trennt sich beim Übertragen unter Windows7/10

    Samba 4 trennt sich beim Übertragen unter Windows7/10: Hallo zusammen Mir ist nun schon ein paar Mal aufgefallen dass sich mein Samba-Server (Debian 8.7.1 + backports-Kernel v4.9.x) "einfach so", ohne...
  3. Gigabit PCI Ethernet Card welche unter Kernel 3.16 läuft?

    Gigabit PCI Ethernet Card welche unter Kernel 3.16 läuft?: Hallo zusammen Bezüglich diesem Problem habe ich nun eine neue PCI Gigabit Ethernet Card gekauft, jedoch zeigt mit lspci REIN GAR NIX an!! ->...
  4. androis-apps unter Linux ausführen

    androis-apps unter Linux ausführen: Hallo Welche Möglichkeiten habe ich, um unter Linux (Debian) Android-apps (hier ein Spiel *.apk ? ) auszuführen ? Einen Android-emulator hab...
  5. OpenJDK8 unter Debian7.11/sparc64/kernel 3.16 kompilieren

    OpenJDK8 unter Debian7.11/sparc64/kernel 3.16 kompilieren: Hallo zusammen Habe vor das OpenJDK8 unter Debian 7.11 (mit Kernel 3.16.x aus wheezy-backports...) auf meiner Sun Ultra 45 zu kompilieren....