unstable probleme mit xserver

bueno

Eroberer
Beiträge
69
Hallo,

Habe mir gerade über die netinstall die unstable installiert. Mein problem ist grad, dass ich den xserver über das apt nicht installieren kann.

Ich gebe ein:
Code:
 apt-get install xserver-xorg x-window-system

Der sagt mir dann, dass es irgendwelche Abhängigkeiten oder sowas gibt. Ich habe bis jetzt rausgefunden, dass die Pakete angeblich beschädigt sind, aber wie soll ich mir jetzt den xserver installieren? Muss ich jetzt nochmal installieren und die stable nehmen oder?
 

Goodspeed

Foren Gott
Moderator
Beiträge
4.168
Bei so ausführlichen Problembeschreibung fällt mir nur eine Antwort ein: JA!

Sorry, aber wer unstable installiert, sollte sich entweder selber zu helfen wissen, oder zumindest brauchbare Angaben machen können ...
 

Ähnliche Themen

Keine grafische Oberfläche (Debian Installation)

suche 32-Bit Kompatibilitaetsbibliothek für Debian Wheezy amd64 -- Welches Paket?

Probleme mit Vncserver über Ubuntu

Debian Kernel kompilieren

MacBook Pro hat Benutzer-Konten vergessen

Oben