Treiber/Konfig für Realtek ALC850 unter Suse10.0 gesucht

Diskutiere Treiber/Konfig für Realtek ALC850 unter Suse10.0 gesucht im Sound Forum im Bereich Hardware; Hallo, wie die Betreffzeile es schon sagt, für ein Gigabyte GA-K8NF9 Ultra Mainboard mit dem Realtek ALC850 suche ich Unterstützung für die...

  1. #1 geronimo2, 06.04.2006
    geronimo2

    geronimo2 Grünschnabel

    Dabei seit:
    06.04.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    wie die Betreffzeile es schon sagt, für ein Gigabyte GA-K8NF9 Ultra Mainboard mit dem Realtek ALC850 suche ich Unterstützung für die Installation der Soundkarte unter Suse 10.0.
    Bisher kommt da kein Ton heraus.

    Vielen Dank

    Gerd
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 FalseCAM, 06.04.2006
    FalseCAM

    FalseCAM Tripel-As

    Dabei seit:
    24.12.2005
    Beiträge:
    155
    Zustimmungen:
    0
    Hallo geronimo2,
    mein Mainboard ist das GA-K8NF9 (ohne Ultra). Bei dem dürfte ja eigentlich kein anderer Soundchip verbaut sein, deshalb möchte ich dir schon mal mut machen und dir sagen, dass der sound bei mir und wohl auch generell mit dem Chip läuft.
    Mein Vorschlag wäre, du gehts in Yast. Dort in die Rubrick Hardware/Sound. Dort siehst du eine Soundkarte "Number 0". Die löschst du und fügst sie dann wieder hinzu.
    Es könnte zwar auch sein, dass du die Lautsprecher ausgeschaltet, im System muted hast oder einfach noch kein Programm, das Sound ausgibt gestartet hast. Sollte es aber wirklich an der Nicht-Installierten-Soundkarte liegen, dann ist der obere weg, denke ich, der einfachste.
     
  4. #3 geronimo2, 11.04.2006
    geronimo2

    geronimo2 Grünschnabel

    Dabei seit:
    06.04.2006
    Beiträge:
    2
    Zustimmungen:
    0
    klappt leider nicht!

    Danke für die Antwort, aber das klappt bei mir leider gar nicht. Yast will überhaupt keine Soundkarte finden - daher kann ich auch keine löschen. Die Erkennung schlägt immer fehl.

    Weiß vielleicht noch jemand Rat?
     
Thema:

Treiber/Konfig für Realtek ALC850 unter Suse10.0 gesucht

Die Seite wird geladen...

Treiber/Konfig für Realtek ALC850 unter Suse10.0 gesucht - Ähnliche Themen

  1. Artikel: Pretix: Open-Source Alternative zu/für Event-Ticketdienstleister

    Artikel: Pretix: Open-Source Alternative zu/für Event-Ticketdienstleister: Pretix ist eine freie Anwendung, um Tickets für Veranstaltungen auszugeben und zu verwalten. Weiterlesen...
  2. Canonical startet Ubuntu Pro für Amazon Web Services

    Canonical startet Ubuntu Pro für Amazon Web Services: Canonical bündelt mit Ubuntu Pro für Amazon Web Services seine Amazon Machine Images mit der Unterstützung von Ubuntu Advantage. Weiterlesen...
  3. Tails veröffentlicht Ziele für 2020

    Tails veröffentlicht Ziele für 2020: Das Tails-Projekt hat seine für das Jahr 2020 definierten Ziele öffentlich gemacht. Dazu zählt neben einer informativeren Webseite auch die...
  4. GCC: Unterstützung für Motorola m68k bleibt

    GCC: Unterstützung für Motorola m68k bleibt: Die im Zuge der Überarbeitung von GCC angedrohte Entfernung der m68k-Architektur konnte abgewendet werden. Wie die Mitglieder des Projekts bekannt...
  5. Fedora diskutiert Werbung für proprietäre Software in »Gnome Software«

    Fedora diskutiert Werbung für proprietäre Software in »Gnome Software«: Ein Bugreport gegen »Gnome Software« führte zu einer Diskussion der Fedora Workstation Arbeitsgruppe über Werbung für proprietäre Software im...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden