[suse10.2]beryl Problem

Diskutiere [suse10.2]beryl Problem im SuSE / OpenSuSE Forum im Bereich Linux Distributionen; Guten Tag, Ich habe unter openSuse 10.2 [KDE] den korrekten Nivida Treiber installiert. Zusätzlich auch wieder Beryl nach der Anleitung auf...

  1. #1 retux, 10.07.2007
    Zuletzt bearbeitet: 10.07.2007
    retux

    retux SUSE-User

    Dabei seit:
    17.12.2006
    Beiträge:
    129
    Zustimmungen:
    0
    Guten Tag,

    Ich habe unter openSuse 10.2 [KDE] den korrekten Nivida Treiber installiert.
    Zusätzlich auch wieder Beryl nach der Anleitung auf www.opensuse.de.
    Natürlich nach der Variante "mit Nivida Treiberohne XGL".
    Unter sysinfo wird allerdings auch angezeigt, dass ich den Nvidia Treiber mit 3D Unterstützung habe.

    Jetzt wenn ich "beryl-manager" in die Konsole tippe startet Beryl nicht.
    Es kommt die Fehlermeldung:

    "Fehler im composite-Manager: Der Composite Manager hat sich innerhalb einer Minute zweimal beendet und wird damit für diese Arbeitssitzung abgeschlaltet".

    Auch nach einigen Resets geht der ganze Spass immer noch nicht.

    Hoffe auf qualifizierte Antworten.

    Schonmal danke im vorraus und Grüße,

    RETUX

    //EDIT:
    Das sagt die Konsole dazu:

     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 beomuex, 10.07.2007
    beomuex

    beomuex Routinier

    Dabei seit:
    11.03.2007
    Beiträge:
    354
    Zustimmungen:
    0
    welche? :P
     
  4. retux

    retux SUSE-User

    Dabei seit:
    17.12.2006
    Beiträge:
    129
    Zustimmungen:
    0
    Entschuldigung,
    Ich hatte ein Problem und musste kurzfristig abschicken.

    Habe editiert und jetzt steht sie da :)

    Gruß,
    RETUX
     
  5. #4 YoDa_Gast, 10.07.2007
    YoDa_Gast

    YoDa_Gast Yo!_Da! Stehts DOCH!

    Dabei seit:
    08.07.2007
    Beiträge:
    87
    Zustimmungen:
    0
  6. retux

    retux SUSE-User

    Dabei seit:
    17.12.2006
    Beiträge:
    129
    Zustimmungen:
    0
    Hallo,

    Hätte ich nur Google benutzt :).
    Danke Yo!_Da! , ich musste tatsächlich den Haken bei "Schatten und Transperenz" wegmachen und X neu starten.

    Mit dankenden Grüßen,
    RETUX
     
Thema:

[suse10.2]beryl Problem

Die Seite wird geladen...

[suse10.2]beryl Problem - Ähnliche Themen

  1. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....
  2. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...
  3. nginx+php-fpm problem

    nginx+php-fpm problem: Moin, ich hab hier gerade ein Problem und keine Idee mehr woran es liegt. Ich muss wie schon in der Überschrift erwähnt nginx dazu bringen php...
  4. Problem mit Windows auf Ordner auf dem Linuxsystem zuzugreifen

    Problem mit Windows auf Ordner auf dem Linuxsystem zuzugreifen: Ich mache gerade meine ersten Schritte mit Linux und würde gerne auf Dateien meines Linuxsystems auch mit Windows zugreifen, ich bin am...
  5. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...