SuSE 9.1: Problem mit smpppd / pppoe

Diskutiere SuSE 9.1: Problem mit smpppd / pppoe im SuSE / OpenSuSE Forum im Bereich Linux Distributionen; Servuz! /Google hab ich soweit durch, nichts 100% passendes gefunden... Ich habe eine SuSE Linux 9.1 Kiste. Das Einwählen (DSL) bei T-Online...

  1. #1 silver, 04.08.2004
    Zuletzt bearbeitet: 04.08.2004
    silver

    silver LinuxFreak!

    Dabei seit:
    20.10.2003
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    RLP
    Servuz!
    /Google hab ich soweit durch, nichts 100% passendes gefunden...

    Ich habe eine SuSE Linux 9.1 Kiste.
    Das Einwählen (DSL) bei T-Online funktioniert einwandfrei.
    Der Rechner fungiert für das Netzwerk als Router, also macht auch Masquerading.

    Die IDLE-Time ist auf 5 Minuten gesetzt, klappt auch ganz gut.
    Mein Problem:
    Immer Nachts anscheinend, hängt sich der smpppd auf. Nach einem Reboot funktioniert es wieder einwandfrei...

    Laut /var/log/smpppd/ifcfg-dsl0.log:

    SuSE Meta pppd (smpppd-ifcfg), Version 1.16 on xxx
    Status is: disconnected
    trying to connect to smpppd
    could not connect to smpppd
    Interface is eth1.
    Status is: lurking
    pppd[0]: Plugin rp-pppoe.so loaded.
    pppd[0]: RP-PPPoE plugin version 3.3 compiled against pppd 2.4.2
    pppd[0]: Plugin passwordfd.so loaded.
    pppd[0]: Using interface ppp0
    Status is: lurking
    pppd[0]: Couldn't increase MTU to 1500
    pppd[0]: Couldn't increase MRU to 1500
    pppd[0]: local IP address xxx.xxx.xxx.xxx
    pppd[0]: remote IP address xxx.xxx.xxx.xxx
    trying to connect to smpppd
    connect to smpppd
    Status is: lurking
    pppd[0]: Starting link
    Establishing connection due to activity.
    Status is: connecting
    pppd[0]: Connect: ppp0 <--> eth1
    pppd[0]: Couldn't increase MTU to 1500
    pppd[0]: Couldn't increase MRU to 1500
    pppd[0]: PAP authentication succeeded
    pppd[0]: peer from calling number 00:90:1A:40:1D:47 authorized
    pppd[0]: Local IP address changed to xxx.xxx.xxx.xxx
    pppd[0]: Remote IP address changed to xxx.xxx.xxx.xxx
    pppd[0]: Script /etc/ppp/ip-up finished (pid 4635), status = 0x0
    Status is: connected


    Habt ihr ne Idee, was das sein kann?
     
  2. #2 bluelupo, 04.08.2004
    bluelupo

    bluelupo LangLinuxNutzer

    Dabei seit:
    23.11.2003
    Beiträge:
    119
    Zustimmungen:
    0
    Ort:
    Nahe der bayerischen Alpen
    hi silver,

    mach halt deinen disconnect via kommando "cinternet" manuell per cronjob dann dürfte sich der automatische zwangs-logout erledigen.
     
Thema:

SuSE 9.1: Problem mit smpppd / pppoe

Die Seite wird geladen...

SuSE 9.1: Problem mit smpppd / pppoe - Ähnliche Themen

  1. openSuse 13.2 mit Custom Kernel systemd Problem

    openSuse 13.2 mit Custom Kernel systemd Problem: Hallo, ich habe bei openSuse 13.2 einen neuen Custom Kernel (3.17.5) eingespielt. Leider kommt beim reboot des neuen Kernel folgende...
  2. Netzwerk Probleme mit Opensuse 12.3

    Netzwerk Probleme mit Opensuse 12.3: Hallo, ich habe einen alten Rechner den ich für mich als Server benutze. Es ist als CPU ein Intel Celeron 2.00 GHz mit 2 GB Arbeitsspeicher....
  3. Suse 12.3 Probleme mit HP Elite und Metzwerk

    Suse 12.3 Probleme mit HP Elite und Metzwerk: Hallo, ich versuche gerade, und das schon ziemlich lange, Suse vernünftig auf einem HP-Desktop (Elite) zum Laufen zu bekommen. Das Problem ist...
  4. Probleme nach Update auf Suse 12.1

    Probleme nach Update auf Suse 12.1: Hallo Leute, Ich habe heute per Netzwerk-CD mein Sytem von 11.4 auf 12.1 upgegradet. Die Installtion ging ohne Fehlermeldungen von statten....
  5. OpenSuse 11.3 RTL8185L W-Lan und nur Probleme.

    OpenSuse 11.3 RTL8185L W-Lan und nur Probleme.: Moin Moin, So ich bin leider im besitz einer W-Lan Karte mit dem RTL 8185L Chip der (nicht nur unter Suse) nichts als ärger macht bzw das...