Suse 10.2: nForce2 AC97 Audio funktioniert nicht!

Diskutiere Suse 10.2: nForce2 AC97 Audio funktioniert nicht! im Sound Forum im Bereich Hardware; Hallo, ich bin gestern von WinXP auf Suse 10.2 umgestiegen; ich muss sagen bis jetzt hatte leider nur Probleme. Die meisten habe ich...

  1. Stoke

    Stoke Grünschnabel

    Dabei seit:
    31.03.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    ich bin gestern von WinXP auf Suse 10.2 umgestiegen; ich muss sagen bis jetzt hatte leider nur Probleme.

    Die meisten habe ich inzwischen irgendwie behoben, nur beim Sound weiß ich nicht mehr weiter.

    YaST meldet folgendes:
    Code:
    Fehler während der Installation von
    nForce2 AC97 Audio Controler (MCP)
    Das Kernmodul snd-intel8x0 für die Soundunterstützung konnte nicht geladen werden. Ein möglicher Grund dafür können falsche Modulparameter sein, sowie ungültige IO- oder IRQ Parameter.
    Somit wird zwar meine Onboard Soundkarte im Abit NF7-S Motherboard richtig erkannt, aber die Installation klappt nicht.
    Habe auch schon die Alsa Treiber von Realtek (was immer das ist..) per automatisierten Installer installiert; allerdings keine Änderung.

    Schonmal vielen dank für eure Hilfe!

    Gruß,
    Stoke
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 grichner, 29.05.2007
    grichner

    grichner Gast

    etwas kompliziert

    Hi,

    zuerst muss man alsa abschalten als su/root :

    rcalsasound stop
    rcalsasound unload


    dann noch den soundcore:

    lsmod |grep "soundcore"

    bei dir ist das wohl i810_audio

    also das module entladen mit

    rmmod i810_audio

    dann kann man mit alsaconf arbeiten

    alsaconf

    soundkarte auswählen und den Anweisungen folgen:

    dann noch

    alsactl store

    eingeben um das Kartenprofil zu speichern (/etc/asound.state)

    und der sound ist eingerichtet.

    hope this helps

    Gregor Richner :)
     
Thema:

Suse 10.2: nForce2 AC97 Audio funktioniert nicht!

Die Seite wird geladen...

Suse 10.2: nForce2 AC97 Audio funktioniert nicht! - Ähnliche Themen

  1. OpenSuse Nforce2 SPDIF ausgang geht nicht

    OpenSuse Nforce2 SPDIF ausgang geht nicht: Hallo Zusammen, ich hab die Suche schon bemüht konnte aber leider nichts finden. Mein Problem ist das der Digitale Ausgang meiner...
  2. Problem mit onboard soundkarte nforce2 SusE 9.1 pro

    Problem mit onboard soundkarte nforce2 SusE 9.1 pro: Hallo, Ich habe eine 6 Kanal (Dolby Surround 5.1) onboard Soundkarte. (Chip is von Realtec) Das Mainboard ist von Gigabyte und zwar das...
  3. suse 9.0 und mikrofon mit nforce2

    suse 9.0 und mikrofon mit nforce2: hallo zusammen habe volgendes problem mein system ein athlon 2000 xp 512 mb ram leadtek 4800ti leadtek K7NCR18D-Pro2 suse 9.0...
  4. Suse und Opensuse sollen näher zusammenrücken

    Suse und Opensuse sollen näher zusammenrücken: In einer Mail schlägt Suse-CTO Gerald Pfeifer vor, Suse Linux Enterprise und Opensuse Leap sollten noch näher zusammenrücken. Weiterlesen...
  5. Gemeinsame Konferenz von Opensuse und LibreOffice

    Gemeinsame Konferenz von Opensuse und LibreOffice: Im Oktober 2020 werden die Projekte Opensuse und LibreOffice eine gemeinsame Konferenz abhalten. Anlass für das Zusammengehen sind zwei...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden