Suse 10.1, AC97 Soundkartenproblem

Diskutiere Suse 10.1, AC97 Soundkartenproblem im Sound Forum im Bereich Hardware; Halli Hallo! Ich hab folgendes Problem: Ich hab Suse 10.1 mit einer AC97 Soundkarte auf einem Epox 8k3a+. Diese Soundkarte unterstützt ja 5.1...

  1. #1 Bellerophon, 10.02.2007
    Bellerophon

    Bellerophon Anathema

    Dabei seit:
    10.02.2006
    Beiträge:
    199
    Zustimmungen:
    0
    Halli Hallo!

    Ich hab folgendes Problem:
    Ich hab Suse 10.1 mit einer AC97 Soundkarte auf einem Epox 8k3a+.
    Diese Soundkarte unterstützt ja 5.1 Surround indem sie den Mikroeingaung und den Line In als zusätzliche Ausgänge betreibt.
    Läuft auch alles ganz gut soweit mit den hinteren zwei boxen und die Vorderen gehen auch.
    Nur der Subwoofer und die Mitte will irgendwie absolut nicht!
    Sie sind angeschlossen und unter Windoof gehen sie auch ausgezeichnet.
    Aber Linux will sie einfach nicht ansteuern!
    Obwohl die Regler in KMix hochgedreht sind kommt kein fiep aus den Boxen!
    Meine derzeitigen Einstellungen bei den "schaltern" 3D Control Switch, Duplicate Front sind an, alle andern aus, aber es ändert sich nicht, wenn man da was ändert, ausser wenn man Duplicate Front ausmacht, dann gehen die hinteren beiden Boxen irgendwie nicht O.o
    Ausserdem: Surroundjack mode: shared; Mic Select: Mic1; Mono Output Select: Mix; Channel Mode: 6Ch; Input Source select: Input 1.
    Amarok läuft mit der Xine Ausgabe, 5.1 mit dem Alsa ausgabemodul.
    kann mir jemand helfen? ich bin total ratlos woran es liegen könnte!

    Bitte um Hilfe, freu mich auf aufklärende Antworten ;)

    Belle
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Suse 10.1, AC97 Soundkartenproblem

Die Seite wird geladen...

Suse 10.1, AC97 Soundkartenproblem - Ähnliche Themen

  1. 5.1 Onboard Sound AC97 unter OpenSuse 10.3

    5.1 Onboard Sound AC97 unter OpenSuse 10.3: Hallo erstmal, ich bin hier ganz neu und das auch in der linuxwelt. Habe mich zwar schon ein wenig reingearbeitet in OpenSuse 10.3, aber ich...
  2. Suse 10.2: nForce2 AC97 Audio funktioniert nicht!

    Suse 10.2: nForce2 AC97 Audio funktioniert nicht!: Hallo, ich bin gestern von WinXP auf Suse 10.2 umgestiegen; ich muss sagen bis jetzt hatte leider nur Probleme. Die meisten habe ich...
  3. Kein Sound mit SuSe 10.0 und AC97

    Kein Sound mit SuSe 10.0 und AC97: Hallo, ich (Linuxanfänger) habe SuSe 10.0 auf meinem Notebook Acer TravelMate 292LMi installiert und habe kein Sound. Im YAST ist die...
  4. Opensuse stimmt gegen Namensänderung

    Opensuse stimmt gegen Namensänderung: Die Diskussion innerhalb der Opensuse-Gemeinschaft um eine mögliche Namensänderung ist beendet. Eine große Mehrheit stimmte gegen eine Änderung...
  5. OpenSuse ruft zur Abstimmung über Namensänderung auf

    OpenSuse ruft zur Abstimmung über Namensänderung auf: Nach einer längeren Diskussionsphase ohne Einigung ruft Opensuse die Gemeinschaft zur Abstimmung über eine mögliche Namensänderung auf. Die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden