Soundkartetreiber problem

Diskutiere Soundkartetreiber problem im SuSE / OpenSuSE Forum im Bereich Linux Distributionen; Hallo erstmal ich bin grade von Windows auf openSuSe 11 umgestiegen und habe soweit alles eingerichtet jedoch versarge ich bei der Soundkarte,...

  1. Davd-D

    Davd-D Grünschnabel

    Dabei seit:
    16.02.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo erstmal

    ich bin grade von Windows auf openSuSe 11 umgestiegen und habe soweit alles eingerichtet jedoch versarge ich bei der Soundkarte, habe auch viel gegoogelt jedoch nichts brauchbares gefunden.


    Also ich habe das Board MSI K9N SLI V2 mit den Soundkartenchipsatzt REALTEK ALC888, und suche einen passenden treiber dazu den ohne sound ises i-wie dumm.

    wenn ich xmms per console starte und auf play drucke kommt folgende Fehlermeldung.

    Code:
    dave@localhost:~> xmms
    libasound.so.2: Kann die Shared-Object-Datei nicht öffnen: Datei oder Verzeichnis nicht gefunden
    libasound.so.2: Kann die Shared-Object-Datei nicht öffnen: Datei oder Verzeichnis nicht gefunden
    
    ** WARNING **: oss_open(): Failed to open audio device (/dev/dsp): Datei oder Verzeichnis nicht gefunden
    YaST2 erkennt die karte als das Kartenmodel MCP65 High Definition Audio

    und wenn ich bei YaSt klicke er solle sie alleine konfigurieren kommt sowas


    Fehler wärend der Installation von

    MCP65 High Definition Audio

    Das Kernelmodul snd-hda-intel für die Soundunterstützung konnte nicht geladen werden. Ein möglicher Grund dafür können falsche Modulparameter sein, sowie ungültige IO oder IRQ-Parameter.

    weiß jmd rat?

    Grüß, Dave
     
  2. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    hi un dwillkommen im board,
    bitte mal lspci posten
    ausserdem solltest du deine soundeinstellungen so vornehmen das nicht der oss benutzt wird, sondern alsa :)
    nur als info nebenbei

    greetz
     
  3. #3 Davd-D, 16.02.2009
    Zuletzt bearbeitet: 16.02.2009
    Davd-D

    Davd-D Grünschnabel

    Dabei seit:
    16.02.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Code:
    00:00.0 RAM memory: nVidia Corporation MCP65 Memory Controller (rev a3)
    00:01.0 ISA bridge: nVidia Corporation MCP65 LPC Bridge (rev a3)
    00:01.1 SMBus: nVidia Corporation MCP65 SMBus (rev a1)
    00:01.2 RAM memory: nVidia Corporation MCP65 Memory Controller (rev a1)
    00:02.0 USB Controller: nVidia Corporation MCP65 USB Controller (rev a3)
    00:02.1 USB Controller: nVidia Corporation MCP65 USB Controller (rev a3)
    00:06.0 Ethernet controller: nVidia Corporation MCP65 Ethernet (rev a3)
    00:07.0 Audio device: nVidia Corporation MCP65 High Definition Audio (rev a1)
    00:08.0 PCI bridge: nVidia Corporation MCP65 PCI bridge (rev a1)
    00:09.0 IDE interface: nVidia Corporation MCP65 IDE (rev a1)
    00:0a.0 IDE interface: nVidia Corporation MCP65 SATA Controller (rev a3)
    00:0b.0 PCI bridge: nVidia Corporation Device 045b (rev a1)
    00:0c.0 PCI bridge: nVidia Corporation MCP65 PCI Express bridge (rev a1)
    00:0d.0 PCI bridge: nVidia Corporation MCP65 PCI Express bridge (rev a1)
    00:0e.0 PCI bridge: nVidia Corporation MCP65 PCI Express bridge (rev a1)
    00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
    00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
    00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
    00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
    05:00.0 VGA compatible controller: nVidia Corporation Device 0605 (rev a2)
    
    und wie schalte ich auf alsa um?

    sry bin Linux anfänger
     
Thema:

Soundkartetreiber problem

Die Seite wird geladen...

Soundkartetreiber problem - Ähnliche Themen

  1. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  2. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  3. Crontab und Scripts - Problem

    Crontab und Scripts - Problem: Hallo Zusammen Ich habe ein Script welches mittels Cronjob ausgeführt werden soll. Gemäss Log wird es auch ausgeführt, jedoch passiert nichts:...
  4. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  5. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...