sound geht immer wieder aus

Diskutiere sound geht immer wieder aus im Sound Forum im Bereich Hardware; Moin, ich habe Debian Sarge am laufen unter einen apt kernel-image.2.6.8 am laufen. Für den Sound sollte Alsa zuständig sein aber irgendwie hab...

  1. sono

    sono Sack Flöhe Hüter

    Dabei seit:
    31.01.2004
    Beiträge:
    1.299
    Zustimmungen:
    0
    Ort:
    http://webfrap.de
    Moin, ich habe Debian Sarge am laufen unter einen apt kernel-image.2.6.8 am laufen.
    Für den Sound sollte Alsa zuständig sein aber irgendwie hab ich da ein kleines Problem.

    Der Sound ging auf anhieb , xmms lief ca 5 minuten ohne probleme und aufeinmal ging der sound einfach aus. Dann lief der sound wenn ich ein lied angeklickt habe 2 sekunden und ging einfach wieder aus.

    wenn ich über gnome die lautsärke einstellen wollte ging der regler einfach wieder nach unten auf 0 un gut war.
    Jetzt ist es hier etwas leise, aber ich hätte dann doch gerne wieder musik , was könnte das ein ?

    Gruß Sono
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Lord Kefir, 03.02.2005
    Lord Kefir

    Lord Kefir König

    Dabei seit:
    10.06.2004
    Beiträge:
    945
    Zustimmungen:
    0
    Hast'e xmms mal in von einem Terminal aus gestartet und geschaut, ob es irgendwelche Fehlermeldungen gab?!

    Mfg, Lord Kefir
     
  4. Bonk

    Bonk Tripel-As

    Dabei seit:
    07.10.2003
    Beiträge:
    240
    Zustimmungen:
    0
    Hardware problem, IRQ etc. ???
     
Thema:

sound geht immer wieder aus

Die Seite wird geladen...

sound geht immer wieder aus - Ähnliche Themen

  1. Intel Sound geht nicht !

    Intel Sound geht nicht !: Hey, bin ein absoluter Neuling und bin froh das ich es soweit zum laufen bekommen habe. Mein System besteht aus Debian 6 (Ja ich weiss Testing...
  2. Sound geht nicht mehr nach Update

    Sound geht nicht mehr nach Update: Hallo, nachdem ich mit adept mein kubuntu abgedated habe läuft der Sound nicht mehr. Bei kmix erscheint ein Symbol mit dem Lautstärkeregler und...
  3. X-Fi Treiber wurde kompiliert aber Sound geht trotzdem nicht

    X-Fi Treiber wurde kompiliert aber Sound geht trotzdem nicht: Hallo, ich habe eine Creative X-Fi. Bisher habe ich sie über den Beta-Treiber den OSS am laufen gehabt aber von Zeit zu Zeit habe ich...
  4. Sound geht nicht -> HDA Intel

    Sound geht nicht -> HDA Intel: ich bräuchte etwas hilfe beim sound , der will einfach nicht gehn. OS=ubuntu7.10 installiert ist alsa-base usw. wenn ich eine mp3 abspielen...
  5. 2te Soundkarte: Mic geht nicht

    2te Soundkarte: Mic geht nicht: Hi, ich hab mir ne 2te Soundkarte geholt die ich nur für Teamspeak benutzen will, wenn ich in den Teamspeak Einstellungen als Device /dev/dsp1...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden