Server ping verhält sich seltsam

Diskutiere Server ping verhält sich seltsam im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; Hallo ich habe einen fileserver hier stehen mit Debian drauf kernel 2.6.16.5. der netzwerkverkehr verhält sich äußerst seltsam: wenn etwas...

  1. #1 -loop-, 04.08.2007
    Zuletzt bearbeitet: 05.08.2007
    -loop-

    -loop- Installer

    Dabei seit:
    27.12.2005
    Beiträge:
    117
    Zustimmungen:
    0
    Hallo

    ich habe einen fileserver hier stehen mit Debian drauf kernel 2.6.16.5.
    der netzwerkverkehr verhält sich äußerst seltsam:
    wenn etwas übertragen wird scheint es als "ruckelt" die verbindung. das kann man auch deutlich am ping erkennen:

    auf der ersten netzwerkkarte:
    Code:
    64 bytes from server.local (192.168.1.50): icmp_seq=3 ttl=64 time=0.245 ms
    64 bytes from server.local (192.168.1.50): icmp_seq=4 ttl=64 time=1.30 ms
    64 bytes from server.local (192.168.1.50): icmp_seq=5 ttl=64 time=0.239 ms
    64 bytes from server.local (192.168.1.50): icmp_seq=6 ttl=64 time=1.29 ms
    64 bytes from server.local (192.168.1.50): icmp_seq=7 ttl=64 time=0.238 ms
    64 bytes from server.local (192.168.1.50): icmp_seq=8 ttl=64 time=1.30 ms
    64 bytes from server.local (192.168.1.50): icmp_seq=9 ttl=64 time=0.231 ms
    64 bytes from server.local (192.168.1.50): icmp_seq=10 ttl=64 time=1.28 ms
    64 bytes from server.local (192.168.1.50): icmp_seq=11 ttl=64 time=0.240 ms
    64 bytes from server.local (192.168.1.50): icmp_seq=12 ttl=64 time=1.30 ms
    
    --- server.local ping statistics ---
    12 packets transmitted, 12 received, 0% packet loss, time 11008ms
    rtt min/avg/max/mdev = 0.231/0.859/1.349/0.526 ms
    

    auf der zweiten netzwerkkarte:

    Code:
    PING 192.168.1.60 (192.168.1.60) 56(84) bytes of data.
    64 bytes from 192.168.1.60: icmp_seq=1 ttl=64 time=2.61 ms
    64 bytes from 192.168.1.60: icmp_seq=2 ttl=64 time=0.233 ms
    64 bytes from 192.168.1.60: icmp_seq=3 ttl=64 time=1.29 ms
    64 bytes from 192.168.1.60: icmp_seq=4 ttl=64 time=0.230 ms
    64 bytes from 192.168.1.60: icmp_seq=5 ttl=64 time=1.28 ms
    64 bytes from 192.168.1.60: icmp_seq=6 ttl=64 time=0.236 ms
    64 bytes from 192.168.1.60: icmp_seq=7 ttl=64 time=1.28 ms
    64 bytes from 192.168.1.60: icmp_seq=8 ttl=64 time=0.235 ms
    64 bytes from 192.168.1.60: icmp_seq=9 ttl=64 time=1.29 ms
    64 bytes from 192.168.1.60: icmp_seq=10 ttl=64 time=0.239 ms
    64 bytes from 192.168.1.60: icmp_seq=11 ttl=64 time=1.29 ms
    
    --- 192.168.1.60 ping statistics ---
    11 packets transmitted, 11 received, 0% packet loss, time 10003ms
    rtt min/avg/max/mdev = 0.230/0.931/2.619/0.734 ms
    
    Wie man erkennt : 0.23 ms / 1.30 ms .. wechselt ständig.

    ein ethtool -S eth0 ergibt folgendes:

    Code:
    NIC statistics:
         rx_packets: 9917
         tx_packets: 6851
         rx_bytes: 868075
         tx_bytes: 1224083
         rx_errors: 0
         tx_errors: 12
         rx_dropped: 0
         tx_dropped: 0
         multicast: 0
         collisions: 0
         rx_length_errors: 0
         rx_over_errors: 0
         rx_crc_errors: 0
         rx_frame_errors: 0
         rx_fifo_errors: 0
         rx_missed_errors: 0
         tx_aborted_errors: 0
         tx_carrier_errors: 12
         tx_fifo_errors: 0
         tx_heartbeat_errors: 0
         tx_window_errors: 0
         tx_deferred: 0
         tx_single_collisions: 0
         tx_multi_collisions: 0
         tx_flow_control_pause: 40967
         rx_flow_control_pause: 0
         rx_flow_control_unsupported: 0
         tx_tco_packets: 0
         rx_tco_packets: 0
    
    könnte es vielleicht da dran liegen :

    tx_single_collisions: 0
    tx_multi_collisions: 0
    tx_flow_control_pause: 40967
    rx_flow_control_pause: 0
    rx_flow_control_unsupported: 0

    ?

    Hier noch die geladenen module :

    Code:
    Module                  Size  Used by
    capability              3592  0
    commoncap               5504  1 capability
    ipv6                  254944  18
    ohci_hcd               19844  0
    usbcore               122116  2 ohci_hcd
    3c59x                  42536  0
    e100                   33924  0
    mii                     5248  2 3c59x,e100
    ide_cd                 39940  0
    cdrom                  39200  1 ide_cd
    thermal                11400  0
    processor              16952  1 thermal
    fan                     3716  0
    cpuid                   3588  0
    rtc                    11316  0
    unix                   24464  22
    
    der rest ist fest einkompiliert.
    der chipsatz ist serverworks.

    Wär gut wenn ihr mir helfen könntet.

    Greetz

    -loop- :devil:

    Update:

    Sooo .. Fehler selbst gefunden:

    Da es sich hier um ein Dual-Sockel-Mainboard handelt,
    müssen auch 2 exakt gleiche CPUs verwendet werden.
    Ich habe zwar 2 x PIII 866 MHz, aber die haben nicht die
    gleiche Seriennummer.
    Das hätte mir schon vorher auffallen müssen.
    Auf dem BIOS-Bootscreen steht folgendes :

    Pentium III Coppermine 866 MHz
    Pentium III Coppermine 866 MHz*

    Dieses " * " hinter den zweiten Prozessor hatte mich schon
    von Anfang an beunruhigt. Ich wusste jedoch nicht was das zu bedeuten hat.
    Im Handbuch steht auch nichts darüber.
    Ich gehe davon aus das es ein Zeichen ist das einer von den Prozessoren anders wie der andere ist.
    Jedenfalls habe ich mir jetzt einen Dummy bestellt den ich nächste Woche einbauen werde
    um das zu testen.

    Greetz

    -loop-:devil:
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Server ping verhält sich seltsam

Die Seite wird geladen...

Server ping verhält sich seltsam - Ähnliche Themen

  1. [vt100 auf decserver] Keymapping mit GLink auf PF1-4

    [vt100 auf decserver] Keymapping mit GLink auf PF1-4: Ich habe das Problem das ich mit GLINK per vt100 auf einen decserver zugreifen muss und dabei die Tasten PF1 bis PF4 per keymapping emulieren...
  2. Suse Linux Office Server Paketverlust bei Dauerping

    Suse Linux Office Server Paketverlust bei Dauerping: Moin! Das leidige Thema. Ich versuche gerade mal wieder einen Suse Linux Office Server (von Tecchannel) aufzusetzen, habe eine SMC 9432 BTX als...
  3. Hacker dringen in LineageOS-Server ein

    Hacker dringen in LineageOS-Server ein: Am Wochenende drangen Hacker in einen Server des Android-ROM-Projekts LineageOS ein. Laut den Entwicklern wurden keine sensiblen Daten entwendet...
  4. Samba 4.6 Ads Member Server einseitige Vertrauensstellung

    Samba 4.6 Ads Member Server einseitige Vertrauensstellung: Hallo liebes Forum, seit der Domänen Umstellung in unserer FIrma habe ich Probleme mit dem Zugriff auf die Konten der neuen Domäne über unseren...
  5. Purism stellt Librem Server vor

    Purism stellt Librem Server vor: Der US-amerikanische Hersteller Purism stellt mit dem »Librem Server« ein weiteres Stück Hardware vor, das besonderen Ansprüchen an Freiheit,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden