RTCW:ET will nicht unter Ubuntu 7.04 x86_64 installieren

Diskutiere RTCW:ET will nicht unter Ubuntu 7.04 x86_64 installieren im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; Der Titel sagt eigentlich schon das meisste, ich bekomme es nicht installiert... Ich habe es auch schon mit linu32 befehl probiert aber es kommt...

  1. myth88

    myth88 Haudegen

    Dabei seit:
    02.06.2007
    Beiträge:
    604
    Zustimmungen:
    0
    Ort:
    Italien
    Der Titel sagt eigentlich schon das meisste, ich bekomme es nicht installiert...
    Ich habe es auch schon mit linu32 befehl probiert aber es kommt immer wieder diese Meldung...
    Code:
    root@ubuntu-server:~/downloads# linux32 sh et-linux-2.55.x86.run 
    Verifying archive integrity... All good.
    Uncompressing Enemy Territory 2.55...........................................................................................................................................................................................................................................................................................................
    The setup program seems to have failed on x86/glibc-2.0
    
    See http://zerowing.idsoftware.com/linux/ for troubleshooting
    root@ubuntu-server:~/downloads# 
    
    Hat da jemand eine Ahnung?
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.769
    Zustimmungen:
    3
    Ort:
    Wentorf
    du versuchst x86 auf x86_64 zu installieren, wie soll das gehen?
     
  4. #3 Mitzekotze, 10.07.2007
    Mitzekotze

    Mitzekotze little man

    Dabei seit:
    01.12.2006
    Beiträge:
    750
    Zustimmungen:
    0
    Ich weiß nicht ob es eine 64 Bit Version von Enemy Territory gibt, aber ansonsten würde ich dir raten lieber die 32 Bit Variante von Ubuntu zu nehmen, um solche Fehler zu vermeiden.
     
  5. defcon

    defcon Kaiser
    Moderator

    Dabei seit:
    22.08.2005
    Beiträge:
    1.492
    Zustimmungen:
    1
    Ort:
    Bruchsal
    Wärs möglich das ganze in einer 32bit chroot Umgebung auf dem 64bit laufen zu lassen?
     
  6. #5 damager, 10.07.2007
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
     
  7. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.769
    Zustimmungen:
    3
    Ort:
    Wentorf
    Nein, da auf deiner chroot Umgebung keine 3D Treiber vorhaden sind, siehe hier
     
  8. myth88

    myth88 Haudegen

    Dabei seit:
    02.06.2007
    Beiträge:
    604
    Zustimmungen:
    0
    Ort:
    Italien
    Geht alles auch nicht....gibt es denn da gar keine andere moeglichkeit? Oder vielleicht direkt den SourceCode? Gibt es den nicht irgendwo?

    Ich will unbedingt mein 64 bit sys behalten...

    Ich habe schon mal vor laengerer Zeit ein Programm unter Wine am laufen gehabt, hatte aber keinen Sound, meint ihr das koennte sonst gehen?
     
  9. #8 Mitzekotze, 10.07.2007
    Mitzekotze

    Mitzekotze little man

    Dabei seit:
    01.12.2006
    Beiträge:
    750
    Zustimmungen:
    0
    Was meinst du mit "geht alles auch nicht"? Kommen irgendwelche Fehlermeldungen oder ähnliches bei. Das würde vielleicht weiterhelfen.
     
  10. myth88

    myth88 Haudegen

    Dabei seit:
    02.06.2007
    Beiträge:
    604
    Zustimmungen:
    0
    Ort:
    Italien
    Es kommt immer die Meldung wegen der glibc2.0...
     
  11. #10 Mitzekotze, 10.07.2007
    Mitzekotze

    Mitzekotze little man

    Dabei seit:
    01.12.2006
    Beiträge:
    750
    Zustimmungen:
    0
    Mhhh mir würde da jetzt nichts mehr einfallen außer halt das installieren eines 32 Bit Systems. Vielleicht weiß ja noch jemand anderes Rat.
     
  12. #11 Goodspeed, 10.07.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.168
    Zustimmungen:
    2
    Ort:
    Dresden
    Warum eigentlich x86/glibc-2.0?
    Was sagt denn
    Code:
    apt-cache policy libc6-i386
    
     
  13. myth88

    myth88 Haudegen

    Dabei seit:
    02.06.2007
    Beiträge:
    604
    Zustimmungen:
    0
    Ort:
    Italien
    Das sagt:
    Code:
    libc6-i386:
      Installed: 2.5-0ubuntu14
      Candidate: 2.5-0ubuntu14
      Version table:
     *** 2.5-0ubuntu14 0
            500 http://it.archive.ubuntu.com feisty/main Packages
            100 /var/lib/dpkg/status
    
     
  14. #13 Goodspeed, 10.07.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.168
    Zustimmungen:
    2
    Ort:
    Dresden
  15. #14 liquidnight, 10.07.2007
    liquidnight

    liquidnight Routinier

    Dabei seit:
    16.04.2005
    Beiträge:
    430
    Zustimmungen:
    0
    ahnung nicht wirklich ....

    aber du brauchst eine 32bit-emulationssschicht (k.a. wie die bei ubuntu heißt). bei gentoo sind es diese pakete:
    app-emulation/emul-linux-x86-java-1.5.0.11
    app-emulation/emul-linux-x86-baselibs-10.2
    app-emulation/emul-linux-x86-xlibs-10.0
    app-emulation/emul-linux-x86-gtklibs-10.0-r1
    app-emulation/emul-linux-x86-sdl-10.1
    app-emulation/emul-linux-x86-compat-1.0-r3
    app-emulation/emul-linux-x86-medialibs-10.2
    app-emulation/emul-linux-x86-qtlibs-10.0
    app-emulation/emul-linux-x86-soundlibs-10.0-r1
    app-emulation/emul-linux-x86-java-1.4.2.03-r2
     
  16. myth88

    myth88 Haudegen

    Dabei seit:
    02.06.2007
    Beiträge:
    604
    Zustimmungen:
    0
    Ort:
    Italien
    Ich denke die linux32 compatibility packete hab ich schon, bin mir aber da nicht ganz sicher, weiss jemand welche man genau braucht?

    @Goodspeed: Das was im Link steht habe ich schon gelesen und probiert; nichts.
    2.60 geht nicht, weil die Clanserver auf denen ich spiele nur 2.55 sind.... :(
     
Thema:

RTCW:ET will nicht unter Ubuntu 7.04 x86_64 installieren

Die Seite wird geladen...

RTCW:ET will nicht unter Ubuntu 7.04 x86_64 installieren - Ähnliche Themen

  1. Warum funktioniert mein BASH - Dialog nicht ?

    Warum funktioniert mein BASH - Dialog nicht ?: Hallo, ich habe hier eine kleine Funktion in BASH geschrieben, die den Benutzer nach einer Lokalen IP Adresse Fragt, und diese dann angpingt....
  2. Apache HTTP Server startet nicht

    Apache HTTP Server startet nicht: Hallo, ich habe ein Problem bezüglich Apache auf meinem CentOS 7. Es möchte einfach nicht starten. Hier ein Auszug aus meiner Shell:...
  3. Xmoto Taste gedrückt halten funktioniert nicht unter Debian 10

    Xmoto Taste gedrückt halten funktioniert nicht unter Debian 10: Hab mir vor 2 Tagen Debian 10 installiert. Dazu wie immer auch das Spiel Xmoto, dessen Spieldaten ich von Debian 9 übertragen habe (und davor...
  4. PHP7.3 - cURL 7.0 Backport nicht möglich nach Debian Upgrade

    PHP7.3 - cURL 7.0 Backport nicht möglich nach Debian Upgrade: Guten Morgen Gemeinde, ich habe auf einem prduktiven Webserver ein step by step Upgrade von der oldstable zur stable Ausgabe von Debian...
  5. Aktualisierung nicht möglich

    Aktualisierung nicht möglich: Hallo an alle ich habe momentan Probleme mit der neuen Version 2019.2. Wenn ich das System auf meine VM setzte habe ich erst mal keine Probleme...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden