RPM-Probleme nach KDE 3.3-Update

Diskutiere RPM-Probleme nach KDE 3.3-Update im KDE Forum im Bereich X Window; Also ich habe die Version 3.1.4, welche original bei SuSE 9.0 mitgeliefert wurde, auf die neuere Version 3.3 geupdatet. Nun hab ich ein Problem,...

  1. Nezumi

    Nezumi Jungspund

    Dabei seit:
    07.05.2004
    Beiträge:
    19
    Zustimmungen:
    0
    Also ich habe die Version 3.1.4, welche original bei SuSE 9.0 mitgeliefert wurde, auf die neuere Version 3.3 geupdatet. Nun hab ich ein Problem, wenn ich RPM's installieren will. Habe diese in der vorigen KDE-Version im Konqueror geöffnet und durch den den Button "mit YaST2 installieren" installiert. Jetzt bekomme ich den Dialog "Öffnen mit..." und nicht wie in der alten Version die RPM angezeigt. Hier nun meine Frage wie bekomme ich es so wieder hin, daß RPM's mit dem Konqueror geöffnet werden wie in der alten Version?
     
Thema:

RPM-Probleme nach KDE 3.3-Update

Die Seite wird geladen...

RPM-Probleme nach KDE 3.3-Update - Ähnliche Themen

  1. Bootprobelem nach Installtion von obrevenge

    Bootprobelem nach Installtion von obrevenge: [gelöst]Hallo ich habe ein blödes Problem, das m.W. schon mehrfach bei Installationen (afaik nur bei Arch) von einer HDD installation per Livecd...
  2. Meldung nach initramfs update

    Meldung nach initramfs update: Hallo Was bedeutet die folgende Meldung nach einem initramfs update ---------- I: The initramfs will attempt to resume from /dev/sda15 I:...
  3. Keine Benachrichtigungen im Vollbild Modus

    Keine Benachrichtigungen im Vollbild Modus: Arch Linux Plasma 5.8 Weiss einer ob das gehen sollte, bzw kann mal einer testen ob es bei ihm geht, gerne auch mit anderen kde/plasma versionen....
  4. SRV Records nicht erstellt nach dcpromo

    SRV Records nicht erstellt nach dcpromo: Hallo zusammen, leider sind beim Join meines 2. DC in eine Samba 4 Domäne die SRV-DNS Records nicht erstellt worden... Hatte jemand schonmal das...
  5. CentOS 7: Falsche Metric bei regelbasiertem Routing nach Server-Reboot

    CentOS 7: Falsche Metric bei regelbasiertem Routing nach Server-Reboot: Hallo zusammen Ich möchte unseren existierenden SFTP Server durch einen neuen Server mit CentOS 7 ersetzen. Da der Server einerseits direkt via...