Probleme mit TV-Out unter NVIDIA GeForce MX4000

Diskutiere Probleme mit TV-Out unter NVIDIA GeForce MX4000 im KDE Forum im Bereich X Window; Hi Forum. Ich habe mich heute mal entschlossen mir ein Kabel zu besorgen um meinen Fernseher an den Rechner anzuschliessen. Nachdem ich mir das...

  1. #1 nikster77, 27.08.2005
    nikster77

    nikster77 Routinier

    Dabei seit:
    15.03.2004
    Beiträge:
    307
    Zustimmungen:
    0
    Hi Forum.
    Ich habe mich heute mal entschlossen mir ein Kabel zu besorgen um meinen Fernseher an den Rechner anzuschliessen.
    Nachdem ich mir das also besorgt hatte habe ich angefangen den TV-Out an meiner NVIDIA Geforce MX 400 zu konfigurieren... und was soll ich sagen... es geht nicht X(

    Hier meine xorg.conf (zumindest das IMHO wichtigste):

    Section "Monitor"
    Identifier "My TFT[0]"
    HorizSync 31.5 - 64.3
    VertRefresh 50-70
    EndSection

    Section "Monitor"
    Identifier "TV[1]"
    HorizSync 60
    VertRefresh 30-150
    EndSection

    Section "Device"
    Identifier "TV[0]"
    Driver "nvidia"
    Screen 0
    EndSection

    Section "Device"
    Identifier "NVIDIA GeForce"
    Driver "nvidia"
    Screen 1
    Option "TVOutFormat" "Composite" #or S-VIDEO etc
    Option "TVStandard" "PAL-G" #or NTSC etc
    Option "ConnectedMonitor" "TV[1]" # TV unter Monitor definiert
    VideoRam 65536
    EndSection

    Section "Screen"
    Identifier "Screen 0"
    Device "Device[0]"
    Monitor "TV[1]"
    EndSection

    Section "Screen"
    Identifier "Screen 1"
    Device "NVIDIA GeForce"
    Monitor "My Monitor[0]"
    DefaultDepth 24

    Subsection "Display"
    Depth 8
    Modes "1280x1024" "1024x768" "800x600" "640x480"
    ViewPort 0 0
    EndSubsection
    Subsection "Display"
    Depth 16
    Modes "1280x1024" "1024x768" "800x600" "640x480"
    ViewPort 0 0
    EndSubsection
    Subsection "Display"
    Depth 24
    Modes "1280x1024" "1024x768" "800x600" "640x480"
    ViewPort 0 0
    EndSubsection
    EndSection

    Section "ServerLayout"
    Identifier "Simple Layout"
    Screen "Screen 1"
    InputDevice "usbmouse" "CorePointer"
    InputDevice "Keyboard1" "CoreKeyboard"
    EndSection

    Section "ServerLayout"
    Identifier "Simple Layout"
    Screen 0 "Screen 0"
    Screen 1 "Screen 1" RightOf "Screen 0"
    # InputDevice "Mouse1" "CorePointer"
    #InputDevice "Keyboard1" "CoreKeyboard"
    EndSection

    Das mit dem RightOf habe ich einfach kopiert eigentlich will ich ja klonen aber erstmal egal...

    Hier die Fehlermeldung:

    (EE) Screen 0 deleted because of no matching config section.
    Symbol fbCloseScreen from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
    Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
    Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
    Symbol fbCreateWindow from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
    Symbol fbCreateGC from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
    Symbol fbGCPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
    Symbol fbValidateGC from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
    Symbol fbPictureInit from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
    Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
    Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
    Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
    Symbol __glXgetActiveScreen from module /usr/X11R6/lib/modules/extensions/libdri.a is unresolved!
    Symbol __glXgetActiveScreen from module /usr/X11R6/lib/modules/extensions/libdri.a is unresolved!

    *** If unresolved symbols were reported above, they might not
    *** be the reason for the server aborting.

    Fatal server error:
    Caught signal 11. Server aborting

    tja... ich weiss nicht mehr weiter.

    Danke fuer jede Hilfe

    Niels
     
Thema:

Probleme mit TV-Out unter NVIDIA GeForce MX4000

Die Seite wird geladen...

Probleme mit TV-Out unter NVIDIA GeForce MX4000 - Ähnliche Themen

  1. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  4. Forscher analysieren Durchsatzprobleme im Linux-Scheduler

    Forscher analysieren Durchsatzprobleme im Linux-Scheduler: Eine Gruppe von Forschern hat Fälle identifiziert, in denen der Scheduler im Linux-Kernel falsche Entscheidungen trifft und die CPUs nicht so gut...
  5. München: LiMux als Sündenbock für IT-Probleme?

    München: LiMux als Sündenbock für IT-Probleme?: Im Münchner Stadtrat soll später in diesem Jahr erneut über den Einsatz von Linux in der Stadtverwaltung diskutiert werden. Die Grünen vermuten,...