Probleme mit der Soundausgabe

Diskutiere Probleme mit der Soundausgabe im Sound Forum im Bereich Hardware; Hallo, ich habe nach dem Booten immer noch Probleme mit der Soundausgabe. Es erscheint die Meldung Error while initializing the sound server...

  1. #1 Anton, 19.11.2005
    Zuletzt bearbeitet: 20.11.2005
    Anton

    Anton Jungspund

    Dabei seit:
    05.11.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo,
    ich habe nach dem Booten immer noch Probleme mit der Soundausgabe. Es erscheint die Meldung
    Nach dem in der Root-Konsole alasconf ausgeführt wurde und in kmix die Lautstärken angepasst wurden, funktioniert die Soundausgabe. Ich bin auch nach häufigem und langem Googeln dem Problem noch nicht auf die Schliche gekommen. Was ich bisher schon alles probiert habe:
    - Alle ALSA Pakete entladen und neu installiert
    - damit sollten angebliche "Hotplug"-Probleme behoben sein (OSS werden vor ALSA Treiber geladen ...)
    - Rechte geprüft (dev/dsp...)

    ... bisher ohne Erfolg.
    Zunächst zu den Tatsachen:
    lspci gibt folgendes aus:
    Beim Booten gibt's folgende Meldungen:
    in etc/modules steht folgendes:
    in etc/modules.conf steht folgendes:
    Letztlich werden folgende Module geladen
    Auffällig ist noch, das KMIX als Sound-Device ein USB-Device 0x741:0x308 angegeben, das als einzigen Kanal ein Micro hat (vermutlich das Mirco der Philips-Web-Cam). Nach dem alsaconf ausgeführt wurde, steht folgendes in var/log/syslog:
    Danach muss der Sound-Server im KDE-Kontrollzentrum neu gestartet werden und im KMIX die WAVE-Lautstärken gesetzt werden, dann geht der Sound.

    Wo kann das Problem liegen ?
    Hätte ich fast vergessen: Ich benutze Debian Sarge mit Kernal 2.6.8-686-smp, AC-97-Sound ist übers BIOS deaktiviert.

    Bin über jede Hilfe dankbar !

    Grüße an die Unix/Linux-Gemeinde,

    Anton
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Probleme mit der Soundausgabe
Besucher kamen mit folgenden Suchen
  1. snd-usb-audio: cannot find the slot for index 0 (range 0-1) error: 16

Die Seite wird geladen...

Probleme mit der Soundausgabe - Ähnliche Themen

  1. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  4. Forscher analysieren Durchsatzprobleme im Linux-Scheduler

    Forscher analysieren Durchsatzprobleme im Linux-Scheduler: Eine Gruppe von Forschern hat Fälle identifiziert, in denen der Scheduler im Linux-Kernel falsche Entscheidungen trifft und die CPUs nicht so gut...
  5. München: LiMux als Sündenbock für IT-Probleme?

    München: LiMux als Sündenbock für IT-Probleme?: Im Münchner Stadtrat soll später in diesem Jahr erneut über den Einsatz von Linux in der Stadtverwaltung diskutiert werden. Die Grünen vermuten,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden