Problem Suse10.0 + siemens USB Adapter 54

Diskutiere Problem Suse10.0 + siemens USB Adapter 54 im SuSE / OpenSuSE Forum im Bereich Linux Distributionen; Hallo Leute bin blutiger Linux-Anfänger und komme auch sofort nicht weiter. Habe zu meinem Problem schon viel gelesen und rumgesucht - aber...

  1. #1 anfänger11, 03.01.2006
    anfänger11

    anfänger11 Grünschnabel

    Dabei seit:
    03.01.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Leute

    bin blutiger Linux-Anfänger und komme auch sofort nicht weiter. Habe zu meinem Problem schon viel gelesen und rumgesucht - aber geklappt hat noch nichts.

    Es geht um die Installation meines W-lan Adapters siemens USB Adapter 54 über den ndiswrapper

    folgendes passiert: (angemeldet bin ich als root)

    linux:/home/peter # ndiswrapper i/home/peter/Desktop/Neuer Ordner/Gigaset USB Adapter 54/Driver
    Usage: ndiswrapper OPTION

    Manage ndis drivers for ndiswrapper.
    -i inffile Install driver described by 'inffile'
    -d devid driver Use installed 'driver' for 'devid'
    -e driver Remove 'driver'
    -l List installed drivers
    -m Write configuration for modprobe
    -hotplug (Re)Generate hotplug information


    where 'devid' is either PCIID or USBID of the form XXXX:XXXX
    linux:/home/peter # ndiswrapper d/083a:4521 SE4501.d
    Usage: ndiswrapper OPTION

    Manage ndis drivers for ndiswrapper.
    -i inffile Install driver described by 'inffile'
    -d devid driver Use installed 'driver' for 'devid'
    -e driver Remove 'driver'
    -l List installed drivers
    -m Write configuration for modprobe
    -hotplug (Re)Generate hotplug information


    where 'devid' is either PCIID or USBID of the form XXXX:XXXX
    linux:/home/peter #

    Hat jemand eine Ahnung was ich anders machen muß???

    Wenn ja bitte idiotensicher erklären.
    Danke Anfänger 11
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gonzomania, 03.01.2006
    gonzomania

    gonzomania Grünschnabel

    Dabei seit:
    03.01.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Versuch mal
    >ndiswrapper -i /home/peter/Desktop/Neuer Ordner/Gigaset USB Adapter 54/Driver/SE4501.inf

    Danach sollte der NDiswrapper melden, dass der Treiber installiert ist und mit
    > ndiswrapper -l
    angezeigt werden.

    Danach kann man mit
    >modprobe ndiswrapper
    den WLAN Treiber aktivieren.
     
  4. #3 anfänger11, 03.01.2006
    anfänger11

    anfänger11 Grünschnabel

    Dabei seit:
    03.01.2006
    Beiträge:
    5
    Zustimmungen:
    0
    sorry, hab ich so eingegeben, ist wohl beim kopieren irgendwo abhanden gekommen,
    ndiswrapper -i /home/peter/Desktop/Neuer Ordner/Gigaset USB Adapter 54/Driver/SE4501.inf
    aber das Ergebnis ist das gleiche, allerdings nutze ich den Treiber von der Siemens CD - ist das vielleicht das Problem?
     
  5. Xanti

    Xanti Mouse Organist

    Dabei seit:
    05.09.2004
    Beiträge:
    1.855
    Zustimmungen:
    0
    Versuch mal

    Code:
    ndiswrapper -i "/home/peter/Desktop/Neuer Ordner/Gigaset USB Adapter 54/Driver/SE4501.inf"
    Gruss, Phorus
     
  6. #5 gonzomania, 03.01.2006
    gonzomania

    gonzomania Grünschnabel

    Dabei seit:
    03.01.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Man sollte vor einer erneuten Treiberinstallation natürlich das deinstallieren mit -e nicht vergessen. Sonst macht der ndiswrapper ja nix.

    Ich hab mir zum installieren (war allersdings auf 9.3) den Ndiswrapper Source besorgt.

    Den vorinstallierten über yast deinstalliert und dann den neuen Ndiswrapper für den aktuell installierten Kernel kompiliert und dann installiert.

    Damit gings ohne Probleme, mit dem orginal installierten jedoch nicht.
    Mann muss dafür jedoch auch die Kernel Sourcen installiert haben so weit ich das noch weiss....

    Den Parameter -D musste ich nie mit angeben.

    Am einfachsten ist übrigens die Nutzung eines von Linux standardmäßig erkannten USB-Wlan Modulen.

    Übrigens ist die Performance der NDiswrapperlösung nicht so der Hit bei der Übertragungsrate gewesen. Hab danach meinen Desktop einfach umgestellt und via LAN direkt an den Router angescchlossen.
     
  7. #6 anfänger11, 03.01.2006
    Zuletzt bearbeitet: 04.01.2006
    anfänger11

    anfänger11 Grünschnabel

    Dabei seit:
    03.01.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Dank eurer Hilfe hab ich das teil jetzt erst mal installiert - hoffe ich.

    leider funktioniert es immer noch nicht. Hier mal ne Auswertung der wichtigsten Abfragen dazu - vielleicht könnt ihr mir wieder weiter helfen - Danke im Voraus:

    linux:/home/peter # ndiswrapper -l
    Installed ndis drivers:
    se4501d driver present, hardware present
    linux:/home/peter # modprobe ndiswrapper
    linux:/home/peter # ifconfig
    eth0 Protokoll:Ethernet Hardware Adresse 00:30:84:79:4B:87
    inet6 Adresse: fe80::230:84ff:fe79:4b87/64 Gültigkeitsbereich:Verbindung
    UP BROADCAST NOTRAILERS MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 Sendewarteschlangenlänge:1000
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
    Interrupt:11 Basisadresse:0xa000

    lo Protokoll:Lokale Schleife
    inet Adresse:127.0.0.1 Maske:255.0.0.0
    inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:44 errors:0 dropped:0 overruns:0 frame:0
    TX packets:44 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 Sendewarteschlangenlänge:0
    RX bytes:3226 (3.1 Kb) TX bytes:3226 (3.1 Kb)

    wlan0 Protokoll:Ethernet Hardware Adresse 00:01:E3:09:FA:E5
    inet6 Adresse: fe80::201:e3ff:fe09:fae5/64 Gültigkeitsbereich:Verbindung
    UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 Sendewarteschlangenlänge:1000
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

    linux:/home/peter # iwconfig
    lo no wireless extensions.

    sit0 no wireless extensions.

    eth0 no wireless extensions.

    wlan0 IEEE 802.11g ESSID:off/any
    Mode:Managed Frequency:2.462 GHz Access Point: 00:00:00:00:00:00
    Bit Rate:2 Mb/s Tx-Power:32 dBm
    RTS thr:2347 B Fragment thr:2346 B
    Encryption key:off
    Power Management:off
    Link Quality:100 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:12 Missed beacon:0

    linux:/home/peter #
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem Suse10.0 + siemens USB Adapter 54

Die Seite wird geladen...

Problem Suse10.0 + siemens USB Adapter 54 - Ähnliche Themen

  1. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....
  2. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...
  3. nginx+php-fpm problem

    nginx+php-fpm problem: Moin, ich hab hier gerade ein Problem und keine Idee mehr woran es liegt. Ich muss wie schon in der Überschrift erwähnt nginx dazu bringen php...
  4. Problem mit Windows auf Ordner auf dem Linuxsystem zuzugreifen

    Problem mit Windows auf Ordner auf dem Linuxsystem zuzugreifen: Ich mache gerade meine ersten Schritte mit Linux und würde gerne auf Dateien meines Linuxsystems auch mit Windows zugreifen, ich bin am...
  5. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...