Problem Paket-Installation YaST

Diskutiere Problem Paket-Installation YaST im SuSE / OpenSuSE Forum im Bereich Linux Distributionen; Hatte das Problem, dass einig Pakete nicht zu installieren waren. Nutze (nur) Online-Medien. DVD ist am Start, aber jedesmal aufstehen......

  1. friend

    friend Backtracer

    Dabei seit:
    29.06.2006
    Beiträge:
    52
    Zustimmungen:
    0
    Ort:
    LE
    Hatte das Problem, dass einig Pakete nicht zu installieren waren. Nutze (nur)
    Online-Medien. DVD ist am Start, aber jedesmal aufstehen...

    Folgender Fehler wurde ausgegeben:

    rpmdb: PANIC: fatal region error detected; run recovery error: db4 error(-30977) from
    dbenv->close: DB_RUNRECOVERY: Fatal error, run database recovery

    Mit 'rpm ---rebuilddb' wurde der Fehler gefixt.

    Trotz Ausgabe des Fehlers, waren die Pakete installiert, jedoch nicht als solches gelistet.

    Fragen:

    Wo ist die Datenbank abgelegt?
    Sind euch Hintergründe hierzu bekannt? Hab das Gefühl das der 'SoftwareUpdater' irgendwie ursächlich ist...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 phrenicus, 21.07.2006
    phrenicus

    phrenicus Routinier

    Dabei seit:
    24.05.2006
    Beiträge:
    253
    Zustimmungen:
    0
    Ort:
    Tübingen, Germany
    Hallo,

    die RPM-Datenbank(en) sollte(n) in /var/lib/rpm/* liegen.
    Es gibt so einige Bugs in zast, falls Deine SUSE eine 10.1 ist.
    Ich würde da Schritt für Schritt zunächst die YaST-Module updaten,
    dann den Rest. Der Installer ist mega-krank zurzeit.

    Gruß
     
  4. polka

    polka Mitglied

    Dabei seit:
    16.07.2006
    Beiträge:
    33
    Zustimmungen:
    0
    Ich dachte das sei endlich gepatched ? Also ich habe keine probs mehr damit ...
     
  5. friend

    friend Backtracer

    Dabei seit:
    29.06.2006
    Beiträge:
    52
    Zustimmungen:
    0
    Ort:
    LE
    Seit Rebuild keine Probleme mehr. owT

    .
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem Paket-Installation YaST

Die Seite wird geladen...

Problem Paket-Installation YaST - Ähnliche Themen

  1. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....
  2. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...
  3. nginx+php-fpm problem

    nginx+php-fpm problem: Moin, ich hab hier gerade ein Problem und keine Idee mehr woran es liegt. Ich muss wie schon in der Überschrift erwähnt nginx dazu bringen php...
  4. Problem mit Windows auf Ordner auf dem Linuxsystem zuzugreifen

    Problem mit Windows auf Ordner auf dem Linuxsystem zuzugreifen: Ich mache gerade meine ersten Schritte mit Linux und würde gerne auf Dateien meines Linuxsystems auch mit Windows zugreifen, ich bin am...
  5. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...