Problem mit Xserver

Diskutiere Problem mit Xserver im Mandriva Forum im Bereich Linux Distributionen; Moin habe gerade, Madriva linux 10.1 installiert. Jetzt habe ich ein problem, mein x-server will nicht starten. also Bin ich unter ROOT ,...

  1. YuGi

    YuGi Guest

    Moin habe gerade, Madriva linux 10.1 installiert.

    Jetzt habe ich ein problem, mein x-server will nicht starten.

    also Bin ich unter ROOT , und habe XFdrake eingegeben.....

    Wen ich meine einstellungen Testen wil, bekomme ich
    folgende zwei Fehlermeldung:


    (EE) Failed to Load module "bitmap" (module does not exist,(to)

    (EE) Failed to Load module "pcidate"(module does not exist,(to)


    "Versuchen sie einen Parameter zu ändern"


    Grafikkarte:
    Intel 82845G Graphics Controller
    Internal
    64MB

    Bitte helft mir bei meinem Problem.
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 darklighting, 06.07.2006
    darklighting

    darklighting Guest

    Falls noch von Nöten: :) Hab bei mir das Problem durch Änderung in der /etc/X11/XF86Config gelöst:

    Section "Files"
    # ModulePath "/usr/lib/modules"
    ModulePath "/usr/lib/xorg/modules"

    greetz
     
Thema:

Problem mit Xserver

Die Seite wird geladen...

Problem mit Xserver - Ähnliche Themen

  1. Problem mit XServer umschalten!

    Problem mit XServer umschalten!: Hallo Leute, ich habe ein kleines Problem bezüglich dem XServer (glaube ich zumindest). Es geht darum das wenn ich ein Programm in einem neuen...
  2. Debian xServer probleme

    Debian xServer probleme: Hi, ich habe mir egrade Debian 4 auf meienr 250 GB großen Festplatte drauf geknallt ;-) Nun hab ich das Problem wenn ich immer debian Starte...
  3. Problem mit XServer nach Update oder Stromausfall

    Problem mit XServer nach Update oder Stromausfall: Guten Tag liebe Community... Vor gut einer Woche waren Elektriker im Haus, welche ohne irgendwie zu fragen einfach meiner Kiste den Strom...
  4. Installationsprobleme FC6 XServer

    Installationsprobleme FC6 XServer: Hallo zusammen, ich habe schon einige male mit FC6 zu tun gehabt, da ich im Geschäft damit arbeite, ich habe jedoch folgendes Problem. Wenn...
  5. Xserver probleme seit upgrade zu testing

    Xserver probleme seit upgrade zu testing: Hallo Ich habe mein Debian von Etch auf testing upgegradet. Seit dann funktioniert der Xserver irgendwie nicht mehr. Bei "startx" wird der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden