Problem mit Windows-Loader

Diskutiere Problem mit Windows-Loader im Installation & Basiskonfiguration Forum im Bereich Linux/Unix Allgemein; Guten Tag, Ich habe gerade auch auf meinem Destkop-PC Ubuntu installiert, aber jetzt lässt sich Windows 7 nicht mehr starten. Ich glaube der...

  1. enr00

    enr00 Routinier

    Dabei seit:
    08.04.2007
    Beiträge:
    275
    Zustimmungen:
    0
    Ort:
    Luxemburg
    Guten Tag,

    Ich habe gerade auch auf meinem Destkop-PC Ubuntu installiert, aber jetzt lässt sich Windows 7 nicht mehr starten.
    Ich glaube der Loader von W7 lag auf einer Partition, die ich beim Installieren von Ubuntu als sinnlos angesehen habe.
    Ich finde W7 auch im Grub Bootmenü, da liegt das Problem also nicht.

    Als Fehlermeldung kommt natürlich, dass kein Bootloader auf der W7 Partition gefunden wurde.

    Ich habe auch schon danach gegoogelt, aber keine einleuchtende Erklärung gefunden, wie ich dieses Problem beseitigen kann.
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 schwedenmann, 08.04.2014
    schwedenmann

    schwedenmann Foren Gott

    Dabei seit:
    18.11.2003
    Beiträge:
    2.673
    Zustimmungen:
    3
    Ort:
    Wegberg
    Hallo

    Dann wäre ide Ausgabe von fdisk -l hilfreich.

    mfg
    schwedenmann
     
Thema:

Problem mit Windows-Loader

Die Seite wird geladen...

Problem mit Windows-Loader - Ähnliche Themen

  1. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  2. Crontab und Scripts - Problem

    Crontab und Scripts - Problem: Hallo Zusammen Ich habe ein Script welches mittels Cronjob ausgeführt werden soll. Gemäss Log wird es auch ausgeführt, jedoch passiert nichts:...
  3. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  4. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...
  5. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....