Problem mit MSN-SSL-Verschlüsselung

Diskutiere Problem mit MSN-SSL-Verschlüsselung im SuSE / OpenSuSE Forum im Bereich Linux Distributionen; Hallo liebe Suse 9.0 user unszwar hab ich als neuling das Linux 9.0 installiert und bin sozusagen ein anfänger der damit umgehen soll und würde...

  1. #1 Dj_Halay, 25.10.2004
    Dj_Halay

    Dj_Halay Grünschnabel

    Dabei seit:
    25.10.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo liebe Suse 9.0 user unszwar hab ich als neuling das Linux 9.0 installiert und bin sozusagen ein anfänger der damit umgehen soll und würde mich jetzt erst ma sehr freuen wenn sie mich beraten könnten in leichtesten wege so das ich ma verstehen kann :)

    Also mein Problem ist es das ich sehr viel mit MSN was gemacht habe unter WIndows und da ich das net verlassen will , will ich das auch unter Suse haben was auch den dazugehörigen Prog gibt der Gaim heist das ICQ ging gleich doch bei MSN als ich mich anmelden wollte kam so eine meldung: " Für MSN wird SSL-Unterstützung benötigt. Bitte installieren Sie eine unterstützte SSL-Bibliothek. Schauen Sie bitte auf http://gaim.sf.net/faq-ssl.php für weitere Informationen."

    ich würde mich sehr freuen wenn jemand mir das erklären könnte wie ich das beseitigen kann oder was ich dafür bräuchte und am besten den link zu geben was ich dafür brauchen könnte.

    Ich danke jetzt schon an alle die sich dafür bemühen werden.

    MFG

    Dj_Halay :)
     
  2. #2 hehejo, 25.10.2004
    Zuletzt bearbeitet: 25.10.2004
    hehejo

    hehejo blöder Purist

    Dabei seit:
    12.10.2003
    Beiträge:
    1.280
    Zustimmungen:
    0
    Ort:
    Stein (Mittelfranken)
    Willkommen im Board.
    Zwei kleine Sachen, die dich aber nicht abschrecken sollen!
    1. Nimm dir bitte die Zeit um deinen Post noch einmal zu überarbeiten, bevor du den loschickst. Etwas mehr Interpunktion und co wären schon nicht schlecht! Es liest sich dann einfach besser!
    2. Warum stellst du hier die Frage? Du hast doch schon selbst die Lösung geschrieben:
    Hast du da mal geschaut? Einfach mal die Seite etwas lesen.. Da sind schöne Links drauf. Z.B. auch für dein SuSE 9.0.
    Da steht, wie du an ein "3rd party RPM" für SuSE rankommst:
    Klick dich auf die Seite durch und schau was du machen musst.

    Gespeicherte RPMs kann man glaub ich als root mittels rpm -i PAKET.RPM installieren.
     
  3. #3 Dj_Halay, 25.10.2004
    Dj_Halay

    Dj_Halay Grünschnabel

    Dabei seit:
    25.10.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Hey vielen dank für die Hilfe beim nächsten mal werde ich versuchen die kommas und punkte richtig hinzusetzen :)

    Also ich war schon auf der seite aber konnte irgendwie denn link net so genau finden .
    Durch den 2. link was du mir gegeben hast hat es super geklappt musste nur noch 3 andere sachen installieren dann gings :)

    Also vielen dank für die Hilfe

    MFG

    Dj_Halay
     
Thema:

Problem mit MSN-SSL-Verschlüsselung

Die Seite wird geladen...

Problem mit MSN-SSL-Verschlüsselung - Ähnliche Themen

  1. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  2. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  3. Crontab und Scripts - Problem

    Crontab und Scripts - Problem: Hallo Zusammen Ich habe ein Script welches mittels Cronjob ausgeführt werden soll. Gemäss Log wird es auch ausgeführt, jedoch passiert nichts:...
  4. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  5. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...