Problem mit MoTV bzw. xawtv

Diskutiere Problem mit MoTV bzw. xawtv im Anwendungen Forum im Bereich Linux/Unix Allgemein; Hallo ich habe ein Problem MoTV. Wenn ich Versuche damit ein Video aufzunehmen erhalte ich Fenster mit einer Meldungen: rate:queuering: frame...

  1. dd8pz

    dd8pz Grünschnabel

    Dabei seit:
    08.11.2003
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo ich habe ein Problem MoTV.

    Wenn ich Versuche damit ein Video aufzunehmen erhalte ich Fenster mit einer Meldungen:
    rate:queuering: frame twice (1)
    rate:queuering: frame twice (2)
    rate:queuering: frame twice (3)
    rate:queuering: frame twice (4)
    ...

    Es wird auch eine Aufzeichnung (AVI-MJPEG, 44100 16Bit Stereo) gemacht, aber nur ein grünes Bild, und den Ton wird richtig aufgenommen(Qualität Ok).

    Wodran liegt das?

    Distrubtion: debian Sarge (testing). bei woody habe ich das gleiche Problem.

    Versionen:
    Kernel: 2.4.22 mit Original bttv-Treiber welches dabei ist.
    mit make-kpkg selber gebaut.
    MoTV: 3.72

    Hardware:
    Grafikkarte: Voodoo 3000 (Voodoo 3 Chip)
    TV-Karte: Hauppauge PCI-FM ( BT878 )
    Mainboard: SiS Firstboard (VIA686 SuperIO, AMD760)
    CPU: Athlon 1333

    Meine "~/.xawtv"
    [global]
    codec = DivX ;-) Low-Motion
    audiobitrate = 64
    fullscreen = 800x600
    freqtab = europe-west
    pixsize = 128 x 96
    pixcols = 1
    jpeg-quality = 75
    mjpeg-quality = 50
    keypad-ntsc = no
    osd = yes
    mixer = line
    ratio = 4:3
    mov-driver = avi
    mov-video = mjpeg
    mov-fps = 25
    mv-audio = stereo
    mov-rate = 44100

    [launch]
    AleVT = Ctrl+A, alevt -oldbttv

    [defaults]
    norm = PAL
    capture = over
    source = Television
    freqtab = europe-west

    [ARD]
    channel = E2

    [ZDF]
    ...
    [TVPolonia]
    channel = 29

    [VCR]
    source = Composite1
    #channel = 38

    --
    Gruß Jochen
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit MoTV bzw. xawtv

Die Seite wird geladen...

Problem mit MoTV bzw. xawtv - Ähnliche Themen

  1. motv / xawtv Problem

    motv / xawtv Problem: Also wie ihr auf dem Screenshot erkennen könnt, habe ich nach jedem X11-Neustart dieses Problem. Hatt jemand ähnliche Probleme, bzw sie gelöst ?...
  2. Linux 5.6 löst Jahr-2038-Problem für 32-Bit-Systeme

    Linux 5.6 löst Jahr-2038-Problem für 32-Bit-Systeme: Die kommende Version 5.6 wird der erste Linux-Kernel sein, der gegen das Jahr-2038-Problem auf 32-Bit-Systemen immun ist. Damit das greifen kann,...
  3. kleines curl Problem

    kleines curl Problem: Hallo, ich bin LINUX Frischling und hab mich ein wenig in eien Sackgasse verlaufen... Ich habe vor, die Verzeichnisgröße via curl Befehl in eine...
  4. Samba 4.0.0 - DNS-Problem

    Samba 4.0.0 - DNS-Problem: Hallo, ich betreibe seit 2013 einen Samba4 Server auf Basis der sernet-Pakete als DC für eine kleine Domäne. Nur mit dem DNS gibt es Probleme....
  5. Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs

    Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs: Mageia hat kurzfristig mit Version 7.1 ein Point-Release veröffentlicht, um einen Boot-Fehler mit AMDs Ryzen 3000 CPUs zu beheben, der einige...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden