Problem mit MailServer, saslauthd etc. (Hilfe gesucht)

Angel

Foren As
Beiträge
98
Hallo Boardies und so :)

Ich habe da mal eine kleine Frage, und zwar habe ich mir zuhause auf einer vmWare ein Debian Etch (Minimal) drauf installiert, um einen root-Server zu simulieren. Grund dafür ist, dass ich irgend wann von den fertig Kisten von 1und1 weg wollte und mir einen root von Hetzner besorgen wollte.

Jetzt habe ich allerdings nur ein "kleines" Problemchen bei meinem Email Server. Und zwar habe ich mir dafür auch schon mal ein HowTo besorgt wie ich den am besten einrichte,
-> HowTo von Hetzner

Das ganze hat auch bis zu dem Punkt funktioniert wo ich nur die beiden folgenden Befehle ausführen brauchte,
- postfix start
- echo hello | mail -s test webmaster@localhost.de

Bis dahin gab es keine Probleme und als nächstes wollte ich dann mit dem sasl2-bin fortfahren, also installierte ich via aptitude install sasl2-bin alles was gewünscht wird und bekomme anschließend diese Meldung,
Code:
Richte sasl2-bin ein (2.1.22.dfsg1-8) ...
Warnung: --update angegeben, aber /var/run/saslauthd existiert nicht
* To enable saslauthd, edit /etc/default/saslauthd and set START=yes
So weit so gut, ich kann lesen, also öffne ich im mcedit die Datei /etc/default/saslauthd und setze den gewünschten Parameter (START=yes) und fahre mit dem HowTo fort indem ich die Datei /etc/postfix/sasl/smtpd.conf erstelle und beide Methoden für den SMTPd durch gehe, damit er nicht mehr im chroot fest sitzt (laut Anleitung).

Ich führe folgende Befehle aus,
- /etc/init.d/postfix restart
- /etc/init.d/saslauthd restart

und bei saslauthd bekomme ich denn folgendes zurück,
Code:
server:~# /etc/init.d/saslauthd restart
: command not foundthd: line 4:
: command not foundthd: line 7:
: command not foundthd: line 24:
: command not foundthd: line 28:
: command not foundthd: line 32:
: command not foundthd: line 39:
* To enable saslauthd, edit /etc/default/saslauthd and set START=yes
am Ende steht set START=yes was ich aber schon getan habe, doch nun bin ich etwas sprachlos, da es nicht so klappt wie ich das gerne hätte. Hat jemand schon mal solch ein Problem gehabt und weiß woran das liegen könnte?

Ich hoffe mal Ihr könnt mir da ein wenig auf die Sprünge helfen :)
Bye, Anubis
 

Ähnliche Themen

Zugriff Ubuntu 16.04. auf Freigabe 18.04. LTS nicht möglich

./easy-wi_install.sh install Script

Samba 4 Gast Zugang unter Ubuntu funktioniert nicht

dovecot und postfix Konfiguration Problem

Autostart von X mit google-chrome durch systemd

Oben