Problem mit LVM (nach USB-Stick Partitionierung)

Diskutiere Problem mit LVM (nach USB-Stick Partitionierung) im SuSE / OpenSuSE Forum im Bereich Linux Distributionen; Hi Ich habe einen USB-Stick mit 3 Partitonen gehabt. Diese wollte ich entfernen. Dazu wollte ich in YaST den Partitionsmanager aufrufen, habe...

  1. #1 Gast1, 15.03.2008
    Zuletzt von einem Moderator bearbeitet: 15.03.2008
    Gast1

    Gast1 Guest

    Hi
    Ich habe einen USB-Stick mit 3 Partitonen gehabt. Diese wollte ich entfernen.
    Dazu wollte ich in YaST den Partitionsmanager aufrufen, habe aber auf das LVM-Icon geklickt.
    Es kam die Meldung ich solle eine Volume Gruppe anlegen. Ich habe auf Abbrechen geklickt, und das Modul wurde geschlossen.
    Danach habe ich den Partitionsmanager geöffnet, und die 2 Überflüsseng partitionne von meinem USB-Stick (/dev/sda) entfernt.

    Als ich dann heute morgen den Laptop hochfahren wollte, konnte SuSE nicht booten (habe mir die Fehlermeldung nicht genau durchgelesen... Ich werde sie nachreichen). Es fehlten jedenfalls irgendwelche Partitionen und es wurde auch LVM erwähnt.
    Daraufhin habe ich einfach mal den USB-Stick eingestöpselt, und den Laptop neugestartet.
    Nun konnte SuSE wieder booten.

    Der Stick war in /media/disk gemounted. Da ich ihn wider abstöpseln wollte, habe ich ihn ausgehängt. Danach wurden 2 files im /media - Verzeichniss erstellt Sie wurden nicht erst bei unmounten erstellt, und der disk-ordner ist auch geblieben:
    Code:
    drwxr-xr-x  2 root root 4096 14. Mär 13:59 disk
    -rw-r--r--  1 root root    0 15. Mär 11:06 .hal-mtab
    -r-Sr-sr--  1 root root    0  6. Okt 00:20 .hal-mtab-lock
    Daraufhin habe ich mir mal die boot.msg angesehen, und folgendes gefunden:
    Code:
    <notice>boot.lvm start
    Waiting for udev to settle...
    Scanning for LVM volume groups...
      Reading all physical volumes.  This may take a while...
      No volume groups found
      No volume groups found
    Activating LVM volume groups...
      No volume groups found
    done
    <notice>'boot.lvm start' exits with status 0
    Meine frage: Was habe ich kaputt gemacht und wie bekomme ich es wider heile?

    ---
    Festplatte:
    /dev/hda1 .. hda7 (sind auch einige Windows-partitonen bei)

    USB-Stick:
    /dev/sda1

    OS:
    openSuSE 10.2

    Kernel:
    2.6.18.8-0.9-default


    --[ edit ]--
    OK, scheinbar scheint es nicht ganz soo dramatisch zu sein, wie ich dachte.
    Habe gerade nochmal versucht ohne Sickt zu booten.
    Das System versucht beim booten den Stick zu mounten, und mit fdisk drauf zuzugreifen, was natürlich alles fehlschlägt.

    Wie kann das System dazu bringen, nicht mehr auf den Stick zuzugreifen??
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Mixi

    Mixi Hobbypinguin

    Dabei seit:
    12.12.2007
    Beiträge:
    78
    Zustimmungen:
    0
    Würde spontan sagen, in der /etc/fstab umstellen.
     
  4. Gast1

    Gast1 Guest

    Vielen Dank, hat funktioniert
     
Thema:

Problem mit LVM (nach USB-Stick Partitionierung)

Die Seite wird geladen...

Problem mit LVM (nach USB-Stick Partitionierung) - Ähnliche Themen

  1. SuSE 10.0 (aka uralt) Problem (Nachinstallation)

    SuSE 10.0 (aka uralt) Problem (Nachinstallation): Hallo Unix-Community, Hab da ein kleineres Problem ... SuSE 10.0 Support ist ja schon relativ lange (gerechtfertigt) eingestellt worden, jedoch...
  2. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....
  3. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...
  4. nginx+php-fpm problem

    nginx+php-fpm problem: Moin, ich hab hier gerade ein Problem und keine Idee mehr woran es liegt. Ich muss wie schon in der Überschrift erwähnt nginx dazu bringen php...
  5. Problem mit Windows auf Ordner auf dem Linuxsystem zuzugreifen

    Problem mit Windows auf Ordner auf dem Linuxsystem zuzugreifen: Ich mache gerade meine ersten Schritte mit Linux und würde gerne auf Dateien meines Linuxsystems auch mit Windows zugreifen, ich bin am...