Problem mit Exim

Diskutiere Problem mit Exim im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; Ich habe Debian (Sarge) mit Exim installiert, aber es scheint nicht so richtig zu funktionieren. Und zwar treten folgende Probleme auf: Beim...

  1. #1 ZacKPloK, 15.04.2004
    ZacKPloK

    ZacKPloK blabla

    Dabei seit:
    31.08.2003
    Beiträge:
    59
    Zustimmungen:
    0
    Ich habe Debian (Sarge) mit Exim installiert, aber es scheint nicht so richtig zu funktionieren. Und zwar treten folgende Probleme auf:

    Beim senden zu AOL:

    SMTP error from remote mailer after initial connection:
    host mailin-04.mx.aol.com [205.188.156.57]: 554- (RTR:BB) The IP address you are using to connect to AOL is a dynamic
    554- (residential) IP address. AOL will not accept future e-mail transactions
    554- from this IP address until your ISP removes this IP address from its list
    554- of dynamic (residential) IP addresses. For additional information,
    554- please visit http://postmaster.info.aol.com.

    Also gut, AOL scheint keine Mails von dynamischen Adressen anzunehmen, da kann ich dann auch nichts für.

    Beim senden an eine GMX-Adresse:

    SMTP error from remote mailer after MAIL FROM:<xxxx@zackplok>:
    host mx0.gmx.de [213.165.64.100]: 550 5.1.8 {mx034} Cannot resolve your domain

    Er scheint eine Adresse mitzuschicken, die man aus dem I-Net logischerweise nicht erreichen kann. Wie kann ich einstellen, dass er eine andere Adresse mitschickt?

    Und zu guter letzt, eine Firma an die ich eine mail schicken wollte (die wohl einen Bezahl-Mail-Provider haben):

    SMTP error from remote mailer after end of data:
    host mx01.schlund.de [212.227.126.211]: 550 rejected:
    cannot route to sender <felix@zackplok>

    Das scheint ja was ähnliches zu sein wie bei GMX, hat irgendwer Lösungsvorschläge?

    Da dachte ich das mit Exim klappt ja gut, aber nö :(

    na ja, ich hoffe ihr könnt mir helfen
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. hopfe

    hopfe Haudegen

    Dabei seit:
    01.04.2003
    Beiträge:
    733
    Zustimmungen:
    0
    Ort:
    Aachen
    Das Problem ist das du eine Dail-In Verbindung hast. Da diese oft von Spammern genutz wurde, werden von den großen Mailprovidern keine Mails von solchen Adressen angenommen.
    Damit das senden klappt müßtest du eine RelayServer verwenden, diese Funktion sollte eigenltich dein Provider zur verfügungstellen (zumindest ist das bei Arcor so).

    Welchen Provider verwendest du?

    Zusätzlich is die von dir verwendete Emailadresse xxxx@zackplok wohl eher nicht gültig. Es fehlt die Toplevel domain (zb .de, oder .org)
     
  4. #3 ZacKPloK, 16.04.2004
    ZacKPloK

    ZacKPloK blabla

    Dabei seit:
    31.08.2003
    Beiträge:
    59
    Zustimmungen:
    0
    Also mein Provider ist Tiscali.

    Und xxxx@zackplok ist der Anmeldename und der Name des lokalen Systems. Und genau da scheint auch der Knackpunkt zu liegen, ich will schließlich dass er eine "richtige" Mail-Adresse mitschickt.
     
  5. hopfe

    hopfe Haudegen

    Dabei seit:
    01.04.2003
    Beiträge:
    733
    Zustimmungen:
    0
    Ort:
    Aachen
    Mit welchen Programm versuchst du die Mails zu verschicken?
     
  6. Steve

    Steve 13te

    Dabei seit:
    13.04.2002
    Beiträge:
    381
    Zustimmungen:
    0
    du musst nen Header-Rewrite machen. Ich hatte mal ne Anleitung für exim mit dem ganzen Kram ich guck mal ob ich die noch irgendwo finde.

    Steve

    Edit: Ich glaub das wars http://www.linuxer.onlinehome.de/apps/exim.htm
     
Thema:

Problem mit Exim

Die Seite wird geladen...

Problem mit Exim - Ähnliche Themen

  1. exim 4 Mail Probleme

    exim 4 Mail Probleme: In meiner Mail-Queue bei exim4 bleiben öfters paar Mails hängen wenn ich sie manuel verschicken will kommen folgene meldungen... Bin ratlos....
  2. Problem mit User .forward in Exim4

    Problem mit User .forward in Exim4: Hallo, Auf meinem Server läuft ein aktuelles Debian Sarge mit einem 2.6.14 Kernel. Mein Exim 4.5 (aktuelles Paket in Sarge) läuft prima bis auf...
  3. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  4. Crontab und Scripts - Problem

    Crontab und Scripts - Problem: Hallo Zusammen Ich habe ein Script welches mittels Cronjob ausgeführt werden soll. Gemäss Log wird es auch ausgeführt, jedoch passiert nichts:...
  5. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...