Problem mit dem Realtek ALC883 in FC6

Diskutiere Problem mit dem Realtek ALC883 in FC6 im RedHat,Fedora & CentOS Forum im Bereich Linux Distributionen; Hi! Ich habe ein kleines dummes Problem...ich habe Fedora Core 6 auf dem Laptop Acer 5101AWLMi und jetzt tut mein Kopfhörer nur auf einem Ohr,...

  1. #1 kostjaXP, 17.04.2007
    kostjaXP

    kostjaXP =[KT]=SUpOrt GUnNer=[KT]=

    Dabei seit:
    09.02.2007
    Beiträge:
    388
    Zustimmungen:
    0
    Ort:
    /home
    Hi!

    Ich habe ein kleines dummes Problem...ich habe Fedora Core 6 auf dem Laptop
    Acer 5101AWLMi und jetzt tut mein Kopfhörer nur auf einem Ohr, nämlich rechts!
    Ich habe den Kopfhörer probiert, tut beidseitig. Aber nicht unter Fedora 6...

    das merkt man eigentlich ohne die Teile nicht, aber es geht wirklich nur der rechte Kanal!

    Ich hab keine Ahnung woran das liegen kann...der Mixer ist auch beidseitig gleich eingestellt..
    der Lautsprecher geht nur rechts..

    der chip wurde erkannt als Realtek ALC883 ...

    weiß wer einen Treiber der gehen müsste?

    vielleicht hat jemand sonst nen tipp??
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 17.04.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Hilft dir das hier weiter?

    Ist für gentoo, sollte aber das Prinzip verdeutlichen....
     
  4. #3 kostjaXP, 17.04.2007
    kostjaXP

    kostjaXP =[KT]=SUpOrt GUnNer=[KT]=

    Dabei seit:
    09.02.2007
    Beiträge:
    388
    Zustimmungen:
    0
    Ort:
    /home
    hi und danke forenlegende..

    ich wollte das gerne irgendwie nachvollziehen können..es ergibt für mich keinen Sinn, weil ich Audioausgabe bekomme..nur weiß ich nicht warum einseitig....???
     
  5. #4 kostjaXP, 24.04.2007
    kostjaXP

    kostjaXP =[KT]=SUpOrt GUnNer=[KT]=

    Dabei seit:
    09.02.2007
    Beiträge:
    388
    Zustimmungen:
    0
    Ort:
    /home
    nun ja, ich habe noch keine modules.conf gefunden...weiß aber nicht warum..
     
  6. #5 kostjaXP, 11.05.2007
    kostjaXP

    kostjaXP =[KT]=SUpOrt GUnNer=[KT]=

    Dabei seit:
    09.02.2007
    Beiträge:
    388
    Zustimmungen:
    0
    Ort:
    /home
    nun, ich denke, da das Problem bei der Testversion von Fedora 7 nicht mehr auftritt werde ich die dann benutzen und auf das FC 7 release warten...
     
  7. #6 kostjaXP, 24.05.2007
    kostjaXP

    kostjaXP =[KT]=SUpOrt GUnNer=[KT]=

    Dabei seit:
    09.02.2007
    Beiträge:
    388
    Zustimmungen:
    0
    Ort:
    /home
    Dieses alleskönnende Fedora will also noch ne Woche Zeit?

    Ok...ich warte mittlerweile schon sehr ungeduldig...aber mit Fedora 7 Test 4 geht mein Sound..aber Pakete installieren geht noch recht schwer...

    ist ja wohl ein Monolog hier, den kaum einer liest...aber egal...
     
  8. b00

    b00 Haudegen

    Dabei seit:
    28.03.2007
    Beiträge:
    597
    Zustimmungen:
    0
    Ort:
    /root
    hab auch probleme mit alc8xx aber mit alutstärkeregler egal ob leise oder laut immer volle pulle (von surround 5.1 ganz zu schweigen)

    ne echte lössung dafür kenne ich nicht ich warte auf ne neue alsa :oldman
     
  9. #8 kostjaXP, 11.06.2007
    kostjaXP

    kostjaXP =[KT]=SUpOrt GUnNer=[KT]=

    Dabei seit:
    09.02.2007
    Beiträge:
    388
    Zustimmungen:
    0
    Ort:
    /home
    also mit dem neuen Fedora 7 hab ich das problem nicht mehr..ist sehr gut..thread kann eigentlich geschlossen werden...
     
Thema:

Problem mit dem Realtek ALC883 in FC6

Die Seite wird geladen...

Problem mit dem Realtek ALC883 in FC6 - Ähnliche Themen

  1. Problem mit Realtek-HD-Audio-Treiber

    Problem mit Realtek-HD-Audio-Treiber: Hallo, ich verwende openSuSE 10.2 AMD64. Beim Booten bekam ich immer mehre "invalid_dep_range" Fehler in Schleife vom hda_codec, also vom...
  2. Probleme mit Realtek8168/811 Gigabit NIC unter FedoraCore4

    Probleme mit Realtek8168/811 Gigabit NIC unter FedoraCore4: Hallo, ich habe gestern auf meinem Notebook FedoraCore4 aufgespielt. Das System an sich funktioniert wunderbar, nur habe ich jetzt zwei...
  3. Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs

    Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs: Mageia hat kurzfristig mit Version 7.1 ein Point-Release veröffentlicht, um einen Boot-Fehler mit AMDs Ryzen 3000 CPUs zu beheben, der einige...
  4. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  5. VDSL 50 FRITZBOX 7490 PROBLEM?

    VDSL 50 FRITZBOX 7490 PROBLEM?: Hallo ,ich besitze seit letzter Woche VDSL 50 also eine 50000er Leitung. Im Router wird mir allerdings unter "DSL Informationen" 109,34 Mbit/s...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden