Problem mit dem Flashplayer unter Ubuntu

Diskutiere Problem mit dem Flashplayer unter Ubuntu im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; Hallo, ich habe folgendes Problem: Ich habe mir Ubuntu installiert und natürlich danach ein update gemacht. Als ich dann auf Youtube gehen...

  1. Spoony

    Spoony Grünschnabel

    Dabei seit:
    19.09.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich habe folgendes Problem:

    Ich habe mir Ubuntu installiert und natürlich danach ein update gemacht. Als ich dann auf Youtube gehen wollte sah ich das der Flashplayer nicht installiert ist. Firefox zeigte mir an das er nicht installiert ist und fragte mich ob ich ihn installieren will. Das habe ich getan und nach dem er ganz normal die Pakete runtergeladen hat, installierte er sie auch und es erschien die installation sei erfolgreich gewesen. Leider hat sich nicht viel getan Firefox zeigt mir das selbe an obwohl er installiert ist, wenn ich es per Firefox nochmal machen will kommt dann die Fehlermeldung: Package flashplugin - nonfree is already installed. Jezt weiß ich nicht mehr weiter, ich hoffe jemand hat eine Idee. (Ich benutze Ubuntu Gutsy Gibbon 7.10)

    MfG

    Spoony
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 guitarman, 27.12.2007
    guitarman

    guitarman pro open source

    Dabei seit:
    27.12.2007
    Beiträge:
    94
    Zustimmungen:
    0
    auf youtube, in dem fenster in dem eigendlich das video erscheinen sollte, müsste doch stehen "......klicken sie hier um die neuste version von flash player zu downloaden....." oder sowas ähnliches. dort klickst du drauf und lädst dann von der adobe seite die tar.gz runter. die entpackst du dann z.B. auf dem desktop. in der tar.gz müssten zwei dateien sein. eine heißt installer. doppelklick drauf und anweisungen folgen.

    gruß
     
  4. #3 bitmuncher, 28.12.2007
    bitmuncher

    bitmuncher Foren Gott

    Dabei seit:
    08.05.2007
    Beiträge:
    3.180
    Zustimmungen:
    3
    Meist muss man den Flashplayer aus dem Paket heraus installieren. Die automatische Installation geht oft schief. So zumindest meine Erfahrung. Wird das Plugin denn aufgeführt, wenn du 'about:plugins' in die URL-Leiste vom FF eingibst?
     
  5. #4 Wolfgang, 28.12.2007
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo

    Wenn du den Flashplayer installiert hast, dann muss eine
    libflashplayer.so vorhanden sein. Diese sollte entweder direkt oder per Softlink im Pluginverzeichnis vorhanden sein.
    Bei iceweasel Beispielsweise
    /usr/lib/iceweasel/plugins/libflashplayer.so
    oder mozilla
    /usr/lib/mozilla/plugins/libflashplayer.so

    Gruß Wolfgang
     
  6. #5 guitarman, 28.12.2007
    guitarman

    guitarman pro open source

    Dabei seit:
    27.12.2007
    Beiträge:
    94
    Zustimmungen:
    0
    ich musste bis jetzt unter ubuntu und opensuse einfach die tar.gz entpacken und einfach mit doppelklick auf installer klicken. der rest passiert von alleine. müsste klappen.
     
  7. Spoony

    Spoony Grünschnabel

    Dabei seit:
    19.09.2007
    Beiträge:
    3
    Zustimmungen:
    0
    @guitarman

    Thx hat funkioniert!

    Und danke an alle anderen, für die schnelle Hilfe.

    MfG

    Spoony
     
Thema:

Problem mit dem Flashplayer unter Ubuntu

Die Seite wird geladen...

Problem mit dem Flashplayer unter Ubuntu - Ähnliche Themen

  1. Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs

    Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs: Mageia hat kurzfristig mit Version 7.1 ein Point-Release veröffentlicht, um einen Boot-Fehler mit AMDs Ryzen 3000 CPUs zu beheben, der einige...
  2. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  3. VDSL 50 FRITZBOX 7490 PROBLEM?

    VDSL 50 FRITZBOX 7490 PROBLEM?: Hallo ,ich besitze seit letzter Woche VDSL 50 also eine 50000er Leitung. Im Router wird mir allerdings unter "DSL Informationen" 109,34 Mbit/s...
  4. Problem mit SATA

    Problem mit SATA: Hallo zusammen Wo liegt hier das Problem? - Controller defekt? (LSI SAS3041X-L) - Festplatten defekt (Western Digital Green 1.5 TB)...
  5. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden