Problem mit cupsd

Diskutiere Problem mit cupsd im Samba Forum im Bereich Netzwerke & Serverdienste; Hallo ich verscuhe hier gerade einen netzwrk drucker ienzurichten via CUPSd, im Internet gibts auch ne Mange HowTo's die auch alle sehr...

  1. Ticha

    Ticha Linux Missionar

    Dabei seit:
    21.07.2006
    Beiträge:
    814
    Zustimmungen:
    0
    Hallo

    ich verscuhe hier gerade einen netzwrk drucker ienzurichten via CUPSd, im Internet gibts auch ne Mange HowTo's die auch alle sehr einleuchtend sind. Das problem ist nur irgend etwas mache ich falsch, ich bekomme den Drucke nicht installiert.

    Ich habe die cupsd.conf so umgeschrieben, dass ein zugriff von einem anderen rechner im Lan möglich ist, da der rechner auf dem Cups laufne haben möhte nur als Filesver fungiert und somit keien Bildschrim besitzt.

    Wenn ich nun verscuhe mit der ip des rechners über port 631 auf die Browserseitige verwaltung von Cups zu gehen, komm ich auf die Site in der ich alles verwalten kann. Er zeigt mir auch einen neuen Drucker an und ragt ob ich diesen installieren mächte. Das suwählen des Druckers und der Treiber ist kein Problem. Doch beim nächsten Schritt wenn ich den Drucker einrichten möchte, gibt er den Fehler "426-Upgrade Required" und gibt mir eien Link zu einer URL au ide ich zugreifen muss. Dann passiert gar nichts mehr. Cups scheint sich komlett aufzuhängen. Ich kann weder zurück noch sonst irgendetwas. DerBrowser läd sich ins Leere :( naja das is ja dann auch nicht sinn und Zweck der SAceh.

    Meine Fragem:
    1. Wie kann ich den Drucker zum beispiel via Console installieren, also ohne das ganze grafische drumherum von Cups...


    2. Weiss jemand eventuell woran das liegen könnte das Cups so zickt. Ich habe eine vermutung, in all den Tuts steht, dass eine Authentifizierung kommen soll, wenn man in den admin breich möchte. Diese wird bei mir aber nicht aufgerufen... bei keinem Rechner(2 getsetst) und bei keinem Browser (5 getestet)...


    ich hoffe einer kann mir helfen :-I

    gruss Ticha ?(
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. NoXqs

    NoXqs Routinier

    Dabei seit:
    07.05.2007
    Beiträge:
    420
    Zustimmungen:
    0
    Ort:
    Bremen
    Schau mal hier:

    Code:
    man lpadmin
    
     
  4. Ticha

    Ticha Linux Missionar

    Dabei seit:
    21.07.2006
    Beiträge:
    814
    Zustimmungen:
    0
    ohjeee... das hab ich mir schon gedacht... das isn ja mini studium bis ich da durch bin :-I

    weiss keiner woran es liegen kann, dass er mich nach einer authentifizierung fragt? :-I
     
  5. rikola

    rikola Foren Gott

    Dabei seit:
    23.08.2005
    Beiträge:
    2.133
    Zustimmungen:
    0
    Es scheint, als wuessten eine ganze Menge Leute, woran das liegen koennte. Hier wird Dir auch der entsprechende Eintrag in der /etc/cupsd.conf vorgeschlagen (DefaultEncryption IfRequested). Wenn Du fertig bist, solltest Du vermutlich die Verwaltung von einem anderen Rechner wieder abschalten, wenn es ein oeffentliches Netz ist.

    Du koenntest auch versuchen, mit dem Wizard von kprinter einen Drucker hinzuzufuegen, halte ich auch fuer sehr bequem.
     
Thema:

Problem mit cupsd

Die Seite wird geladen...

Problem mit cupsd - Ähnliche Themen

  1. Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs

    Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs: Mageia hat kurzfristig mit Version 7.1 ein Point-Release veröffentlicht, um einen Boot-Fehler mit AMDs Ryzen 3000 CPUs zu beheben, der einige...
  2. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  3. VDSL 50 FRITZBOX 7490 PROBLEM?

    VDSL 50 FRITZBOX 7490 PROBLEM?: Hallo ,ich besitze seit letzter Woche VDSL 50 also eine 50000er Leitung. Im Router wird mir allerdings unter "DSL Informationen" 109,34 Mbit/s...
  4. Problem mit SATA

    Problem mit SATA: Hallo zusammen Wo liegt hier das Problem? - Controller defekt? (LSI SAS3041X-L) - Festplatten defekt (Western Digital Green 1.5 TB)...
  5. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden