Problem mit Compiz Fusion unter Debian Lenny

Diskutiere Problem mit Compiz Fusion unter Debian Lenny im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; Hi, obwohl ich XGL bereits aktiviert habe erscheint beim Start von Compiz Fusion folgende Meldung: cracksoldier@styria:~$ compiz-manager...

  1. #1 Cracksoldier, 07.07.2008
    Cracksoldier

    Cracksoldier Mitglied

    Dabei seit:
    03.10.2006
    Beiträge:
    48
    Zustimmungen:
    0
    Hi, obwohl ich XGL bereits aktiviert habe erscheint
    beim Start von Compiz Fusion folgende Meldung:

    Code:
    cracksoldier@styria:~$ compiz-manager
    Checking for Xgl: not present. 
    Detected PCI ID for VGA: 
    Checking for texture_from_pixmap: not present. 
    Trying again with indirect rendering:
    Checking for texture_from_pixmap: not present. 
    aborting and using fallback: /usr/bin/metacity 
    /home/cracksoldier/.gtkrc-2.0:7: error: invalid string constant "schwarz", expected valid string constant
    
    cracksoldier@styria:~$ 
    
    Kann es sein das bei der Installation was schiefgegangen ist?

    MFG
     
  2. #2 Goodspeed, 07.07.2008
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.168
    Zustimmungen:
    2
    Ort:
    Dresden
    Was meinst Du mit "obwohl ich XGL bereits aktiviert habe"?
    Xgl ist ein anderer X-Server ...

    Und wo hast Du Compiz her? Sieht nicht nach den Lenny-Paketen aus ...
     
  3. #3 Cracksoldier, 07.07.2008
    Cracksoldier

    Cracksoldier Mitglied

    Dabei seit:
    03.10.2006
    Beiträge:
    48
    Zustimmungen:
    0
    Hab es aus denn Repositorys die im Forum der offiziellen
    Compiz Fusion Site angeboten wird und XGL muss nvidia-config
    aktiviert werden.

    MFG
     
  4. #4 Goodspeed, 07.07.2008
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.168
    Zustimmungen:
    2
    Ort:
    Dresden
    Welche Version des Nvidia-Treibers hast Du und welchen Grafik-Chip?
     
  5. #5 Cracksoldier, 07.07.2008
    Cracksoldier

    Cracksoldier Mitglied

    Dabei seit:
    03.10.2006
    Beiträge:
    48
    Zustimmungen:
    0
    Graka ist eine PNY Geforce 7600 mit 256 MB Grafikspeicher und
    denn Treiber habe ich gestern aktualiesiert ist jetzt also die aktuelleste.

    MFG
     
  6. #6 Goodspeed, 07.07.2008
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.168
    Zustimmungen:
    2
    Ort:
    Dresden
    Von der Nvidia-Seite?

    Poste mal Deine xorg.conf und das Xorg.0.log ...
     
  7. #7 Cracksoldier, 07.07.2008
    Cracksoldier

    Cracksoldier Mitglied

    Dabei seit:
    03.10.2006
    Beiträge:
    48
    Zustimmungen:
    0
    Jop von der Nvidia Site die Config und die Log folgen
    heut Nacht bin heut leider nämlich net zuhause.

    MFG
     
  8. #8 tuxlover, 09.07.2008
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    Es ist schon klar, dass das aktuelle compiz fusion mindestens Xorg 7.3 benötigt um richtig zu funktionieren?

    grüße tuxlover
     
Thema:

Problem mit Compiz Fusion unter Debian Lenny

Die Seite wird geladen...

Problem mit Compiz Fusion unter Debian Lenny - Ähnliche Themen

  1. Compiz Probleme

    Compiz Probleme: Hallo, ich muss mich mal wieder wegen compiz melden: ich habe mir neulich opensuse 11.0 installiert (kde4). Ich habe den Nvidia-Treiber...
  2. Compiz-Fusion: Problem mit Firefox/Iceweasel

    Compiz-Fusion: Problem mit Firefox/Iceweasel: Hi zusammen! Also ich habe bei Beryl angefangen und bin mittlerweile bei Compiz-Fusion angelangt, aber bis heute habe ich ein Problem, dass immer...
  3. Compiz Manager Problem unter UBUNTU

    Compiz Manager Problem unter UBUNTU: HI ich habe viel von beryl gehört aber nun ist es ja compiz fusion, und da fängt das problem an ich habe compiz mit allen Plugins installiert...
  4. Debian Etch compiz-fusion-gnome Problem

    Debian Etch compiz-fusion-gnome Problem: Hallo, ich habe compiz-fusion-gnome nach folgender Anleitung installiert -->Klick_mich Compiz startet jedenfalls nicht, alles ist noch so wie...
  5. XGL/Compiz/Radeon Probleme

    XGL/Compiz/Radeon Probleme: Hi, ich nutze jetzt noch Beryl mit XGL (wegen fglrx), da Beryl nicht mehr weiter entwickelt wird habe ich folgende Probleme: XGL: Läuft SEHR...