Problem mit Cirrus Logic CS 46xx und Dmix

Diskutiere Problem mit Cirrus Logic CS 46xx und Dmix im Sound Forum im Bereich Hardware; Ich habe auf meinem Laptop eine onboard Soundkarte verbaut und wollte dmix bei ihr aktivieren. (00:05.0 Multimedia audio controller: Cirrus Logic...

  1. Aracon

    Aracon Routinier

    Dabei seit:
    12.10.2003
    Beiträge:
    438
    Zustimmungen:
    0
    Ich habe auf meinem Laptop eine onboard Soundkarte verbaut und wollte dmix bei ihr aktivieren. (00:05.0 Multimedia audio controller: Cirrus Logic CS 4614/22/24 [CrystalClear SoundFusion Audio Accelerator] (rev 01))

    Ich habe die .asoundrc folgendermaßen aufgesetzt:


    http://nopaste.php-q.net/116895

    so sieht auch die /etc/asound.conf aus. Jetzt läuft Dmix zwar, aber NUR für OSS, über alsa schein ich zwar abspielen zu können, aber es kommt kein ton. Hab alle Kanäle mit dem Alsamixer hochgejagt, aber es tut sich nix.

    Hier noch ein paar angaben zu meinem system:

    archlinux wombat 0.7
    kernel 2.6.11-rc4

    Ich hatte ab und an Probleme mit der $PATH variable, falls das von bedeutung ist. Ich passe sie manuell über die .xinitrc an für meinen XDM
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit Cirrus Logic CS 46xx und Dmix

Die Seite wird geladen...

Problem mit Cirrus Logic CS 46xx und Dmix - Ähnliche Themen

  1. Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs

    Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs: Mageia hat kurzfristig mit Version 7.1 ein Point-Release veröffentlicht, um einen Boot-Fehler mit AMDs Ryzen 3000 CPUs zu beheben, der einige...
  2. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  3. VDSL 50 FRITZBOX 7490 PROBLEM?

    VDSL 50 FRITZBOX 7490 PROBLEM?: Hallo ,ich besitze seit letzter Woche VDSL 50 also eine 50000er Leitung. Im Router wird mir allerdings unter "DSL Informationen" 109,34 Mbit/s...
  4. Problem mit SATA

    Problem mit SATA: Hallo zusammen Wo liegt hier das Problem? - Controller defekt? (LSI SAS3041X-L) - Festplatten defekt (Western Digital Green 1.5 TB)...
  5. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden