Problem mit Canon i560 unter SUSE 10

Diskutiere Problem mit Canon i560 unter SUSE 10 im Drucker / Scanner Forum im Bereich Hardware; Hallo, mein Problem ist folgendes: Ich will auf meinem Rechner (openSUSE 10) den Canon i560 benutzen. Ich habe auch schon eine Anleitung...

  1. #1 martin88, 12.02.2006
    Zuletzt bearbeitet: 18.02.2006
    martin88

    martin88 Jungspund

    Dabei seit:
    02.02.2006
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Niederösterreich
    Hallo,
    mein Problem ist folgendes:
    Ich will auf meinem Rechner (openSUSE 10) den Canon i560 benutzen. Ich habe auch schon eine Anleitung (Anleitung) gefunden um die Linuxtreiber von Canon zu installieren, doch mein Drucker will einfach nichts machen. Er sendet anscheinend die Daten zum Drucker, aber dann ist auch schon Schluss.

    installierte Treiber:

    bjfiltercups-2.4-0.i386.rpm
    bjfilterpixus560i-2.4-0.i386.rpm


    Ich hoffe jemand kann mir weiterhelfen?


    Nach langem suchen bin ich zufällig auf die Lösung des Problems gestoßen:

    http://www.ubuntu-forum.de/thread.php?threadid=2725
     
  2. #2 catweazle, 14.03.2006
    catweazle

    catweazle Großwesir

    Dabei seit:
    16.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Ort:
    Freising
    Ich will dir ja nicht zu nahe treten, aber versuche es mal mit der download-Version von Turboprint. Wenn die funzt, kannst du es ja jederzeit bestellen (freischalten lassen). (www.turboprint.de/)

    MfG
    Catweazle
     
  3. #3 kingjohnny, 06.06.2006
    kingjohnny

    kingjohnny Guest

    Also ich hab das Problem auch. Hab alles genau nach Anleitung installiert, aber da kommt nichts am Drucker an.
    Bei der Installation ist allerdings der Fehler aufgetaucht, dass er die libpng nicht gefunden hat, obwohl sie an der richtigen stelle ist.
    Hab dann einfach die Abhängigkeiten ignoriert und einfach drübergebrezelt.
    Vielleicht liegts ja daran. Werd das mal mit Turboprint testen.
    Allerdings wurmt mich das, dass der FREIE Treiber wohl noch etwas besser sein soll...

    Aber vielleicht hat das Problem ja einer schon lösen können.
     
Thema:

Problem mit Canon i560 unter SUSE 10

Die Seite wird geladen...

Problem mit Canon i560 unter SUSE 10 - Ähnliche Themen

  1. Das Problem mit Canon und libcupsys/libcups

    Das Problem mit Canon und libcupsys/libcups: ?(Moin moin, Ihr kennt doch sicher das Problem mit den Druckertreiber von Canon ab Ubunut Version 9.10. Dort wurde libcupsys durch libcups...
  2. Canon iP4200 Drucker Insallatinsprobleme

    Canon iP4200 Drucker Insallatinsprobleme: Drucker Insallatinsprobleme unter Suse 10.2 Moin, ich verwende von Canon den Drucker iP4200. Dafür gibt es von Canon auch Treiber diese hatte...
  3. Fedora 2 un CanonScan D1250U2 probleme

    Fedora 2 un CanonScan D1250U2 probleme: Hallo zusammen ! Ich habe hier einen USB 2.0 Scanner von Canon ( D1250U2 ) , leider kann ich ihn unter Fedora nicht nutzen. Wenn ich auf Gimp...
  4. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  5. VDSL 50 FRITZBOX 7490 PROBLEM?

    VDSL 50 FRITZBOX 7490 PROBLEM?: Hallo ,ich besitze seit letzter Woche VDSL 50 also eine 50000er Leitung. Im Router wird mir allerdings unter "DSL Informationen" 109,34 Mbit/s...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden