Problem mit aktualisierungsverwaltung

Diskutiere Problem mit aktualisierungsverwaltung im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; Hi, ich hoffe dieses Problem wurde noch nicht beschrieben... also ich hab ubuntu 6.10 und wollte gerade LinuxMCE installieren und klicke auf...

  1. j4n

    j4n Jungspund

    Dabei seit:
    17.11.2006
    Beiträge:
    22
    Zustimmungen:
    0
    Hi,

    ich hoffe dieses Problem wurde noch nicht beschrieben...

    also ich hab ubuntu 6.10 und wollte gerade LinuxMCE installieren und klicke auf "Paket installieren" und bekomme dann die Fehlermeldung "Bitte schließen sie zuerst andere Anwendungen wie z.B. die Aktualisierungsverwaltung, apitude oder Synaptic."

    Nun ja ... neustart bringt auch nichts und die /var/libs/dpkg/lock zu löschen hat auch nichts gebracht(in einem anderen forum hatte jmd. das gleiche problem und dem wurde vorgeschlage die lock datei zu löschen)

    hat vll irgentwer ne idee die mir helfen könnte das paket zu installieren ?!


    Gruß j4n
     
  2. #2 gropiuskalle, 17.05.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    1
    Ort:
    Berlin
    Schau doch mal mit 'top' oder 'ps' ob nicht doch was in der Richtung läuft...
     
  3. buli

    buli Debianator

    Dabei seit:
    16.09.2006
    Beiträge:
    789
    Zustimmungen:
    0
    Ort:
    Essen/Ruhrgebiet
    Wie genau wolltest du das Paket installieren?
    Mit apt, aptitude, oder Synaptic?

    Code:
    ps aux | grep apt*
    sollte helfen, den entsprechenden Prozess zu killen.
     
  4. j4n

    j4n Jungspund

    Dabei seit:
    17.11.2006
    Beiträge:
    22
    Zustimmungen:
    0
    naja irgentwie nichts zu finden...

    Code:
    jan@Media-PC:~$ ps aux | grep apt*
    root       111  0.0  0.0      0     0 ?        S    19:07   0:00 [kswapd0]
    jan       4396  0.1  1.5  64668  9072 ?        S    19:09   0:00 /usr/lib/gnome-applets/trashapplet --oaf-activate-iid=OAFIID:GNOME_Panel_TrashApplet_Factory --oaf-ior-fd=21
    jan       4419  0.0  0.1   2500   936 ?        S    19:09   0:00 /usr/lib/nautilus-cd-burner/mapping-daemon
    jan       4435  0.3  2.0  34860 12004 ?        S    19:09   0:00 /usr/lib/gnome-applets/mixer_applet2 --oaf-activate-iid=OAFIID:GNOME_MixerApplet_Factory --oaf-ior-fd=25
    jan       4563 12.3  1.6  28364  9480 ?        S    19:13   0:03 gksu --desktop /usr/share/applications/gdebi.desktop -- gdebi-gtk --non-interactive /home/jan/Desktop/mce-installer_1.0.0-1_i386.deb
    jan       4580  0.0  0.1   2840   760 pts/0    R+   19:13   0:00 grep apt*
    

    Code:
    jan@Media-PC:~$ ps
      PID TTY          TIME CMD
     4514 pts/0    00:00:00 bash
     4618 pts/0    00:00:00 ps
    
    gruß j4n
     
  5. #5 Wolfgang, 17.05.2007
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Mach das alles zu und versuche es mit dpkg -i als root.

    Gruß Wolfgang
     
  6. #6 gropiuskalle, 17.05.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    1
    Ort:
    Berlin
    Schau mal hier:

    Code:
    jan       4563 12.3  1.6  28364  9480 ?        S    19:13   0:03 gksu --desktop /usr/share/applications/gdebi.desktop -- gdebi-gtk --non-interactive /home/jan/Desktop/mce-installer_1.0.0-1_i386.deb
    Edit: Wolfgang war schneller...
     
  7. j4n

    j4n Jungspund

    Dabei seit:
    17.11.2006
    Beiträge:
    22
    Zustimmungen:
    0
    geilo ^^ als root angemeldet und dann dpkg -i paketname und es ging :D


    naja thx ;)
     
Thema:

Problem mit aktualisierungsverwaltung

Die Seite wird geladen...

Problem mit aktualisierungsverwaltung - Ähnliche Themen

  1. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  2. Crontab und Scripts - Problem

    Crontab und Scripts - Problem: Hallo Zusammen Ich habe ein Script welches mittels Cronjob ausgeführt werden soll. Gemäss Log wird es auch ausgeführt, jedoch passiert nichts:...
  3. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  4. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...
  5. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....