Problem bei kdebluetooth [emerge]

Diskutiere Problem bei kdebluetooth [emerge] im Gentoo Forum im Bereich Linux Distributionen; Hallo ! Wenn ich: emerge /usr/portage/net-wireless/kdebluetooth/kdebluetooth-20040416.ebuild eingebe, bekomme ich ab dem make Befehl...

  1. Yaddi

    Yaddi Routinier

    Dabei seit:
    30.06.2004
    Beiträge:
    277
    Zustimmungen:
    0
    Ort:
    Gronau
    Hallo !

    Wenn ich:
    emerge /usr/portage/net-wireless/kdebluetooth/kdebluetooth-20040416.ebuild
    eingebe, bekomme ich ab dem make Befehl folgenden Fehler:
    <br>
    Good - your configure finished. Start make now

    make all-recursive
    make[1]: Entering directory `/var/tmp/portage/kdebluetooth-20040416/work/kdebluetooth-0.0.20040416'
    Making all in doc
    make[2]: Entering directory `/var/tmp/portage/kdebluetooth-20040416/work/kdebluetooth-0.0.20040416/doc'
    Making all in .
    make[3]: Entering directory `/var/tmp/portage/kdebluetooth-20040416/work/kdebluetooth-0.0.20040416/doc'
    make[3]: Nothing to be done for `all-am'.
    make[3]: Leaving directory `/var/tmp/portage/kdebluetooth-20040416/work/kdebluetooth-0.0.20040416/doc'
    Making all in kdebluetooth
    make[3]: Entering directory `/var/tmp/portage/kdebluetooth-20040416/work/kdebluetooth-0.0.20040416/doc/kdebluetooth'
    /usr/kde/3.2/bin/meinproc --check --cache index.cache.bz2 ./index.docbook
    make[3]: *** [index.cache.bz2] Error 139
    make[3]: Leaving directory `/var/tmp/portage/kdebluetooth-20040416/work/kdebluetooth-0.0.20040416/doc/kdebluetooth'
    make[2]: *** [all-recursive] Error 1
    make[2]: Leaving directory `/var/tmp/portage/kdebluetooth-20040416/work/kdebluetooth-0.0.20040416/doc'
    make[1]: *** [all-recursive] Error 1
    make[1]: Leaving directory `/var/tmp/portage/kdebluetooth-20040416/work/kdebluetooth-0.0.20040416'
    make: *** [all] Error 2

    !!! ERROR: net-wireless/kdebluetooth-20040416 failed.
    !!! Function kde_src_compile, Line 129, Exitcode 2
    !!! died running emake, kde_src_compile:make


    Finde allerdings keine Lösung, kann mir jemand dabei helfen ?

    Benni
     
  2. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Hmmmm ....

    Welche KDE Version hast du laufen ?
     
  3. Yaddi

    Yaddi Routinier

    Dabei seit:
    30.06.2004
    Beiträge:
    277
    Zustimmungen:
    0
    Ort:
    Gronau
    Bei mir läuft die Version 3.2.2
     
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Bei mir lief die aufm beiden rechnern ohne probleme durch !
    Könnte dir ein fertiges Packet anbieten ...
     
  5. Yaddi

    Yaddi Routinier

    Dabei seit:
    30.06.2004
    Beiträge:
    277
    Zustimmungen:
    0
    Ort:
    Gronau
    Komm ich drauf zurück wenns gleich nich geht,
    das komische ist ja vor ein paar Tagen konnte ich es installiern, habs dann wieder entfernt. Das einzige was ich zwischendrin gemacht hab ist ein update ... Mehr nicht ... Werd jetzt nochmal downgraden und dann nochmal schaun. Wenns dann nicht geht komm ich aufs fertige packet zurück - danke schonmal
     
  6. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Ok - kannst dich ja Notfalls per PN melden :)
     
  7. dragi

    dragi Grünschnabel

    Dabei seit:
    10.10.2003
    Beiträge:
    2
    Zustimmungen:
    0
    ich kann dir zwar keine Lösung anbieten aber ich hatte das Problem das er bei mir nichts ausser den Docs installiert hat. Mit der aktuellen Bluez Version ist das kdebluetooth nicht mehr lauffähig. Es gibt ein neues ebuild, das es aber bis heute nicht ins portage geschafft hat, unter :

    http://bugs.gentoo.org/show_bug.cgi?id=55333

    Vielleicht hilft das ja auch bei diesem problem!

    Bis dahin

    dragi
     
  8. Yaddi

    Yaddi Routinier

    Dabei seit:
    30.06.2004
    Beiträge:
    277
    Zustimmungen:
    0
    Ort:
    Gronau
    Ich hatte das anders gelöst ...
    Hab mein Update mal mit
    emerge --update --deep world
    laufen lassen, danach hab ichs nochmal versucht und dann gings auf anhieb ...
     
Thema:

Problem bei kdebluetooth [emerge]

Die Seite wird geladen...

Problem bei kdebluetooth [emerge] - Ähnliche Themen

  1. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  2. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  3. Crontab und Scripts - Problem

    Crontab und Scripts - Problem: Hallo Zusammen Ich habe ein Script welches mittels Cronjob ausgeführt werden soll. Gemäss Log wird es auch ausgeführt, jedoch passiert nichts:...
  4. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  5. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...